wrt5t4g v5 "password and internet connection

Discussion in 'Cisco/Linksys Wireless Routers' started by pablitouy, Mar 20, 2006.

  1. pablitouy

    pablitouy Guest

    hi all, i recently buy a brand new wrt54g v5 in the store.

    when i arrive at home the soft easy setup ask me the password many times and didn't let me configuring the passwd is ADMIN and i was made a hard resent ..

    other AP have another problem, when in the finish at setup wizard the soft tell me . impossible connect to internet ... i set up a DHCP because i have a linux making DHCP and all machines work fine and Cisco 350 aps work fine but linksys doesn't work.

    what i need to config?
  2. Toxic

    Toxic Administrator Staff Member

    ok firstly ditch the CD. connect the router to the ethernet port of your PC and use your web broswer to goto the routers setup.


    username: root
    password: admin

    all lowercase letters, "admin" not "ADMIN"

    to reset the router you need to press the reset buttn for 30 seconds, then release it.
  3. ssamoss

    ssamoss LI Guru Member

    I just bought a WRT54Gv5 and am experiencing the same problem with the CD/Setup Wizard. However, when I try to go to in IE or Firefox, I am prompted with a page cannot be displayed/operation timed out. I can connect to the Internet wired and wirelessly, but not the configuration page. My browsers are set to never dial a connection and to automatically detect settings. is listed as my DHCP server/Default gateway. It assigns me, and I have tried restarting my computer and resetting the router serveral times.

    Any ideas?
  4. dotie2

    dotie2 Guest

    firmware 1.0.06 v 5

    i had the same prob with the set up disk ,went tru the whole lot and got error set up so i just entered everything manually , and its was fine, then it kept dropping conncetion every few days , connected my isp and the line check was fine , done a live chat with linksys but they kept say upgrade the fimware which i had done still the same , so i put an older firmware version and it fine
  5. ssamoss

    ssamoss LI Guru Member

    Actually, somehow/for some reason, a route got added into my PC's routing table to send all traffic destined for to I ended up running Ethereal to capture the packets sent when I requested Once I deleted that route from my computer, it was fine. I think that setup CD probably did it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice