WRTP54G - Dead internet port?

Discussion in 'Cisco/Linksys Wireless Routers' started by gkirk, Apr 15, 2006.

  1. gkirk

    gkirk LI Guru Member

    My WRTP54G just arrived all the way down here in Bogota, Colombia. But when I plug the modem into the internet port, I get no link. No lights, no connection, no nothing.

    Different cable? Still dead. Same cable, different router? Works great. Same cable plugged into one one of the LAN ports? Link! So it's not the cable. Nothing I plug into that internet port will connect.

    So now what do I do? Shipping this thing back from Colombia means another month of waiting. Is there anything more I can try to make this thing work?
  2. Toxic

    Toxic Administrator Staff Member

    try a hard reset. press reset button for 30 seconds (with power on) and then release.

    what type of modem do you have? cable? adsl?
  3. gkirk

    gkirk LI Guru Member

    Tried the hard reset - no change.

    It's bizarre... I plug the same cable into one of the 4 LAN ports, and it lights up immediately. Plug it into the internet port... nothing. Plug the cable into my Netgear travel router, it works great.

    The modem is DSL. The make is called GreatSpeed - only ever seen them here in Colombia, but they're very cool modems. I've used a bunch of different routers with them and never had any issues whatsoever.

    I really hope someone has another idea! I'll try anything at this point!
  4. Toxic

    Toxic Administrator Staff Member

    and the WRTP54G is setup for DSL (PPPoE etc)

    did you use the Setup CD to install the router for the first time?
  5. gkirk

    gkirk LI Guru Member

    Yup, I configured the router for PPPoE, the same as the other routers I've used here (this is actually for a friend). I'm 90% sure the password is the right one, but even if it weren't, I should still see a link light on the modem and router when the cable's plugged in.

    Didn't use the setup CD, for two reasons... one, I hate them, and two, among all the heaps of stuff this router came with, it seems to be missing a setup CD, so it's not even an option.

    I notice a 'helpful hint' in the quick install guide where they recommend leaving the modem powered off for 10 minutes to 'clear its memory.' That's cute. I tried leaving it powered off for a few minutes, anyway, and then tried different combinations of powering the router and modem back on. No change.

    It's a longshot, but maybe there's something in the management console I could fiddle with that affects the status of the internet port.

    Or, is there a way to turn a regular ethernet port into the 'internet' port? This user is wireless only, and will never plug a PC into the ethernet ports.

    Wish I could try an alternate firmware, but this is the Vonage model.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice