WRTP54G owners, I need your help

Discussion in 'Cisco/Linksys Wireless Routers' started by CountBlah, Jul 15, 2005.

  1. CountBlah

    CountBlah Network Guru Member

    I have the WRTP54G router that I brought to Europe so that I could make calls home cheaply. I don't have broadband setup yet, but I downloaded the .37 version of the firmware and was going to update it manually. The problem is that the router is continuously rebooting itself.

    And before you ask, yes, I have a wallwart that coverts the 220V to 12V 1A, so that's not the problem.

    I hope that some of you will do me a favor, especially if you still have version .18 of the firmware. Unplug the cable going to your cable/DSL modem and unplug the power. Wait a minute, and then plug the power back in and wait a few minutes. Does the router stay on or does it reboot about every 30 seconds?
  2. hox-ii

    hox-ii Network Guru Member

    I've had a WRTP54G for about 4 days now, and I was in love with it... until I had this exact same problem. Although I wasn't trying to upgrade the firmware or anything - just randomly one day I come back from work and the router keeps resetting itself. I have tried everything I can possibly think of, from trying all connection configurations to trying to reset the router to default settings - no dice. The router just will not stay on for more than 5-6 seconds once fully booted.

    Sorry I can't help, CountBlah, but at least you know you're not alone.
  3. XCOM7

    XCOM7 Network Guru Member

    The WRTP54G has been nothing but problems head to http://vonage-forum.com and you will se that you are not alone.
  4. CountBlah

    CountBlah Network Guru Member

    hox-ii, if you go through support and get a solution, please post it here. I'm now in Italy and it would be tremendously difficult to send my unit back to the states for a refund. I've heard good things about the 1.00.37 firmware version, so if this damn thing will stop rebooting, I can load it on there. It worked before I left the states.
  5. CountBlah

    CountBlah Network Guru Member

    Sorry to bump an old topic, but I solved the problem. I was using an adapter that is labeled as having an output of 12V @ 1A, but it really was only putting out 900mA. When I tried another adapter that really was putting out 1A, the problem went away.

    Unfortunately, the "user/tivonpw" login doesn't work to update the firmware.
  6. jeffbank

    jeffbank Guest

    However, if you Google "WRTP54G" or "Vonage WRTP54G" you will find that a lot of people have found help for their problems on the Vonage Forums.
  7. on the subject of updating the firmware.... i have the 1.00.6 firmware and i'm trying to update manualy.... i've gotten as far browsing for the firmware but every time i try loading the latest firmware that i found on linksys i get an error can anyone help?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice