WRTSL54GS Media Server and PS3

Discussion in 'Cisco/Linksys Wireless Routers' started by idlehand, Sep 18, 2007.

  1. idlehand

    idlehand LI Guru Member

    I have to say I love this router(except for the non removable antenna). I just got a PS3 to replace my Xbox that I was using as a media center. But im having issues seeing the media on my external HD that is connected to the router. I set up the UPnP Media Server with the folder and such. It sees alot of media but unsupported formats. So I went and converted them in one of the right formats but still nothing. It also likes to lose connection all the time.

    Any Ideas or anyone actually got this working? Thanks

    *edit* I just realized im not at the latest HyperWRT SL Thibor17rc3 version. Going to update to that to see if that fixed. I was on Ver 15c. Please Stand By :)
  2. Toxic

    Toxic Administrator Staff Member

    also make sure your PS3 has its own firmware upto date. 1.93 afaik.
  3. idlehand

    idlehand LI Guru Member

    Ok Update.... Spent 3 hours getting my router updated. For some reason it kept locking up after a while of re configuring all my settings. I have a strange feeling is because of Firefox on my iMac. But I ended up going back to 2.06 official. Then updating to 17rc3 from the stock firmware update. Configured everything through Safari Been good so far.

    On to the PS3 media. What formats are you all using? everything I up on my HD comes up as unsupported format then ended up d/c then reconnecting. Right now im on Wireless and tonight going to go Wired to see if that makes a difference. PS3 is on 1.93 currently.
  4. vibe666

    vibe666 Network Guru Member

    the PS3 is still pretty fussy about what video content it will play.

    I've yet to get a HD stream from my PC (have tried Ubuntu & WinXP) using a couple of different upnp server apps.

    my set up is: under the TV (40" 1080i LCD) a PS3, an Xbox for movies & TV etc up to now (running XBMC). They are connected via ethernet to a WRT54GS v4 running thibor15c which in turn is connected to an adsl2mue.

    I then have 2 desktops connected to another thibor15c router with Ubuntu and WinXP on them. The 2 routers are connected wirelessly via WDS using WEP encryption (can't get WPA to work, think it's a bug iirc) with the main router doing all the DHCP, DNS etc.

    with this set up I've been using a PC as a file server with the xbox streaming video & music from it almost flawlessly for over a year now to my old 28" CRT TV, but now that I have a decent TV I want to make the most of it.

    from my current understanding, HD video needs to be a x264 mp4 video file, but I haven't been able to get it working. I have a feeling it's more to do with the PS3 than any other part of the equation, but I've yet to do much testing due to playing Warhawk at every free moment since I got the new TV on Sunday. :D

    EDIT: I have a x264 MP4 movie that I've burnt to DVD to test in my PS3, so if that works, by rights if I can see my upnp server from the PS3 it should stream.

    fingers crossed. :)

    EDIT: the movie played fine, but I still can't get it to stream. It's starting to drive me slightly bonkers. :(
  5. Jmystikcfl

    Jmystikcfl LI Guru Member

    Okay, how do y'all have this set up? I have a WRTSL54GS with Thibor 17rc3. Hooked up to it is a WD Mybook drive (formatted NTFS) with my MP3 collection on it. All files are MP3. When I enable the media server, the PS3 seems to see it, but it says that there's no files and a DNLA error (2101 I think, I'll have to check again when I get home.) And half the time when I select the music folder as my share, the router freezes up and the hard drive shuts down (which the Mybooks do when the USB conneciton is either terminated or the computer is shut down.) Now, interestingly, it seems to crash whether I point it at my main music folder (with all 24 gigs of MP3s) or just one folder with about 10 or in it. I've tried with both the stock firmware 2.06 and Thibor 17rc3. Same results.
  6. RoadRanger

    RoadRanger LI Guru Member

    Media Server seems to work OK with a few files but gets real flaky with a "normal" amount. I've tried stock and Thibor 16C + 17RC3 firmwares. It seems to me that it is a speed issue? Even when it works it takes a looooong while to get a listing on the client. Anybody out there actually have the Media Server working?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice