WRV200 (ALMOST?) dead

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by tired n sick, Oct 16, 2008.

  1. tired n sick

    tired n sick Addicted to LI Member

    Hello :)
    I've serached and read the forum about my problem, but nothing helped, and as topic says, it's not totally bricked (I think so).
    I had a firmware version 1.0.24(and some letter, which means European version). I've upgraded it to 1.0.39. That was wired connection, IE (v6), I've reset router to factory settings, and waited for completion. When it was done (100%), site didn't refresh, and i couldn't get into web ui, so i've reset the router, and it worked. I was that firmware was updated, and I started to configure the router. After clicking the Save settings, I couldn't get into Web UI once again, so I've reset it. After boot WEB UI was again avaible, settings was saved, so i get to the enxt step -> cloning my MAC address. I've cloned it, saved settings, this time router rebooted automatically, and... this is it.
    WEB UI isn't avaible, tried to:
    - reset it (pushed reset button for ~40sec)
    - hardware reset it (pushed reset button for 30sec+, unplug the power still pushing for 30sec+, and plug in the power still pushing reset for 30sec+)
    -unplug from all wires let it alone for 10min, push reset for 30sec+, then plug the power still pushing for 30sec+
    - tftp doesn't work for this router

    But I can ping the router. It doesn't give me IP, I must set a static IP ahd after that I am able to ping the router, so... it doesn't died once for all I think.
    Tis is the difference between other's problem with brick and mine - I am able to ping this pice of crap.

    So, any ideas? I would be grateful! ;)
    Sorry for my English, It is not my native language.
  2. Toxic

    Toxic Administrator Staff Member

    since you are loosing DCHP on a reboot have you tried setting a static IP on your PC?

    somening thing like: subnet and gateway you may also need to put in your DNS for your ISP.

    I'm not too sure of length of time when rebooting but I would give it a couple of minutes before trying to connect back to the web gui interface. this allows the router to load all its services, inc. httpd so the webgui will wthen work.

    I would also recommend you make sure you anti-virus and any pop-up blockers do not interfere with the webgui IP address.
  3. tired n sick

    tired n sick Addicted to LI Member

    Yes, I've set up the static IP, only when I do this i can ping the router.
    And I waited 5mins+ after reboot to connect to web ui. I get the error message, that connection has been reset (Firefox).
  4. Sfor

    Sfor Network Guru Member

    This device does not support the TFTP.

    It is possible something went wrong with the firmware update. In order to prevent such situations it is good to do a factory default reset routine before any firmware update.

    You can try to:
    - disconnect all the ethernet cables from the router.
    - Then power it on.
    - Wait untill it finishes the booting sequence.
    - Do, a hardware factory default reset routine through holding the reset button for 30sec.
    - Wait untill the router finishes the reboot.
    - Connect the computer through ethernet cable and check if it gets the IP through DHCP
    - If DHCP is working try to flash the firmware again through the WEB UI.
    - Wait for the router to reboot and do the factory defaults reset, again.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice