WRV200 Alpha Firmware 1.0.37

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DocLarge, Dec 2, 2007.

  1. DocLarge

    DocLarge Super Moderator Staff Member Member

    Alright, peops,

    the team is testing some new alpha firmware at the moment. I'm finding that I'm successful using quickvpn on windows xp sp2; quickvpn client is 1.2.6.

    I downloaded approx. 1.47GB via ftp and during the download, I was able to still surf the web. As always, when pushing a large amount of ftp traffic, this tends to knock quickvpn connections offline, therefore you have to reboot the router to get it to accept quickvpn connections again.

    A few notes on quickvpn 1.2.6 with alpha firmware 1.0.37:

    - 443 will not connect under “any” circumstance
    - 60443 will connect to include ping remote gateway and hosts on the segment
    - Auto will connect to include ping remote gateway and hosts on the segment

    Now here's something strange... I disconnected from a session I started by connecting with 60443 and then the damn thing wouldn’t connect from “any” of the remaining two options (60443 and Auto). I ended up having to hit the reset button on the 200 and then I was able to connect again. Here’s the funny thing… The first few times I connected with “auto” and “60443” I could ping the gateway but “not” the remote host (

    On one particular time I was connecting with auto, I decided to open the 200’s webgui through the vpn by using the internal LAN ip and it worked. I then, for ****s and giggles, decided to see if I could ping the remote host, and it worked!!! I have no idea if opening the webgui through the tunnel precipitated connection to the remote hosts on the LAN but I’m going to see if I can reproduce that if this is the case.

    Otherwise, I’m connecting at will now with quickvpn (1.2.6), accessing shares, and ping remote hosts (go figure :) )

  2. TazUk

    TazUk Network Guru Member

    Doc have you tried a site-to-site VPN tunnel with a WRV54G at the other end?
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    Hey Paul (Taz)!!

    Where've you been, man?

    Yes, I have in the past and the tunnel worked out fine, but not as of late with this newfirmware.

    Are you looking at seeing if the WRV54G forms adjacencies with the WRV200?

  4. TazUk

    TazUk Network Guru Member

    Well I replaced the WRV54G at the office with a WRV200 but still have a WRV54G at home, with the 1.0.35 beta firmware I wasn't able to initiate a tunnel. With the old 1.0.34 firmware it worked straight away. Now 1.0.37 has been released as a beta I'll give it a whirl and see what happens :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice