WRV200 and QoS

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by mvrk, Feb 1, 2008.

  1. mvrk

    mvrk LI Guru Member

    Firmware Version:

    WAN is configured as Automatic Configuration - DHCP

    My ISP connection is cable with 24MB down and 1MB up.

    Advanced Routing - Operation Mode - Gateway

    Then i got LAN port 2 connected to a linksys switch.

    All computers connected to switch except for one that is connected to LAN port 1 of the router to do QoS port based on that computer (VOIP gateway)

    Some time after i switch on QoS, i noticed that for example my connection to a IRC server breaks completly, lags as hell.

    And i watched the logs of the router, on facility 0, i got alot of lines like this one :

    Feb 1 09:20:16 klogd: failed to add ACL QoS!

    Anyone know what could be the problem?

    Here is my Qos configuration:

    Port No. Priority Flow Control Ingress Rate Egress Rate
    WAN LOW Disabled Full Full
    Port 1 HIGH Disabled Full Full
    Port 2 LOW Disabled Full Full
    Port 3 LOW Disabled Full Full
    Port 4 LOW Disabled Full Full
  2. Sfor

    Sfor Network Guru Member

    I've been experiencing "failed to add ACL QoS" entries without QOS switched on. It's a bit weird, ist't it. I'm running 1.0.37 firmware, now.
  3. mvrk

    mvrk LI Guru Member

    yup, i disabled the QoS features, and still get those msgs on the log.

    i've now flashed to 1.0.37, but still get those msgs, even with QoS disabled...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice