WRV200 and VPN - a lot of problems

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by ppawlo, Sep 5, 2006.

  1. ppawlo

    ppawlo LI Guru Member

    Hi, I try connect to WRV200 by the VPN from my computer but i cannot do it. I read a lot of manuals and topics on this and another forums and I still cannot connect to my WRV200.

    My settings are:
    WAN IP address:
    Subnet mask:

    Local IP addres:
    Subnet mask:

    Next I create new users to VPN (VPN - VPN Client Access).
    Username: user
    Password: password
    I select "Active" and save settings.

    Next I tray to connect from my computer ( IP Address) but I receive "The remote gateway is not responding. You will now be disconnected, please try again later". In this moment the icon of QuickVPN is green, and additionally on WRV200 in VPN log the status of VPN Client (user) is Online. From WRT200 I ping my computer, but computer cannot ping WRT200.

    I do not now what exaclly i do wrong. Could you help me? Is anybody help me?

    What I do wrong?

    Thanks for each answer.
  2. ifican

    ifican Network Guru Member

    Are you looking at the log at the same time as you are trying to connect? If so how are you connecting/cabled to do that? Also along the same lines, are you attempting to connect to the vpn via the WAN/Internet connection?
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    There was a problem similar to this last year with the WRV54G and and quickvpn; I remember it having something to do with quickvpn negotiating security with the WRV54G. I saw this directly when I tried to use quickvpn over an ISDN connection to connect to my WRV54G which is on an ADSL connection.

    Have you tried from another location (i.e., different hotspot, a friend's house) to see if the problem still exists?

  4. ppawlo

    ppawlo LI Guru Member

    Hi, Now I can connect by the quickVPN to my WRv200 from my home to office but I can access to the LAN in office and Local IP of WRV200.

    Now, my WRV200 has firmware 1.0.20, and I have quickVPN 1.0.40.
  5. DocLarge

    DocLarge Super Moderator Staff Member Member

    So, you are okay now?
  6. ppawlo

    ppawlo LI Guru Member

    Yes, Ifican helps me, and now I can connect and can ping LAN behinf WRV200.

    But now I have problem to send wakeonlan signal to remontly LAN. I send this packet by the magic packet utillity or poweroff 3.0, but I think the packets not going to remontly LAN but local LAN.

    I do not know what I must to do.

  7. cactusfazer

    cactusfazer Network Guru Member


    If you have more than one lan card, desactivate the other, even an virtual like hamachi. QUICKVPN ask to end point to respond to another ip adress used by the other. You can see that in the quick vpn log.
    I have this problem on my computer with 1 lan card and 1 wifi card. After, you can change the first lan card on advansing settings of network.
  8. ppawlo

    ppawlo LI Guru Member

    No, I have now another network card.
  9. cactusfazer

    cactusfazer Network Guru Member

    Have you trying the 1.0.19 version?
    Me i have problem to connect ipsec vpn with 1.0.20: connection is up but i can't access to the other lan. With 1.0.19, ipsec vpn work on wired and not with wifi.
  10. ppawlo

    ppawlo LI Guru Member

    Ok, thanks for help, I will tray it.
  11. on2test

    on2test LI Guru Member

    I recognize this and have the same problem.


    I am using a WRV200 and experience the same problem.
    However I know that it can work.

    My laptop cannot link to the wrv200. Here I am connected to the lan of a company. the config is:

    laptop with Quick VPN on the local lan > internet > lan at home with WRV200

    When i connect my laptop directly to the w-lan port on the dmz between my adsl modem and the wrv200, the Quick VPN link works fine.
    My ADSL modem has its DMZ configured to the wan-port of the WRV200

    However when I connect from the friendly local lan through the internet to my home lan I am confronted with a message "The remote gateway is not responding" and nothing happens.

    When I ping i receive a "negotiating security" message. All other observations which mentioned are equal.

    I have updated the wrv200 to the latest available version.

    Cu, Remko.
  12. cactusfazer

    cactusfazer Network Guru Member

    be carreful that you have only one ip address and desactivate your rj45 connection if you're using wlan. See log file on the program files\linksys.
    "negotiating security" is because quickvpn use the fonctionnality of windows: type command "secpol.msc". In trategy ip, the Freswan is the tunnel config that quickvpn configure.
  13. on2test

    on2test LI Guru Member

    Hi Cactusfazer.

    You are very cryptic. Can you be more specific ?

    Also I find that the internal webserver for administration simply dissapears after a while.

    Cu, Remko.
  14. cactusfazer

    cactusfazer Network Guru Member

    With my laptop, i have wifi( and rj45( cards. When i try to use quickvpn, rj45 not connected, quickvpn use to etablish vpn setting. Quickvpn use wifi for going to the internet and to the WRV, but when i look on the log, i see that it use for create VPN settings. When i desactivate rj45 (on network setting), all is ok. It is the same thing if you have more than one ip address for your network card.
    Look on the 2 log files that you have in your ip address.
  15. DocLarge

    DocLarge Super Moderator Staff Member Member


    if you haven't done so, try using the latest version of Quickvpn (1.2.2) and see if you still have the same problems.

  16. cactusfazer

    cactusfazer Network Guru Member

    "webserver for administration simply dissapears after a while" :
    have activate remote management? If so, try to desactivate it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice