WRV200 Board Picture

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by BiOs2k, Jun 26, 2006.

  1. BiOs2k

    BiOs2k LI Guru Member

    Here is a Picture of the Board in the WRV200

    Look like cheap.

    I will do some mod to add 2 more antenna with SMA Connection

    Image resized since dimensions outside of forum rules.


    Original image:

  2. svg1

    svg1 Network Guru Member

  3. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    That's pretty impressive. 256MB RAM! I wonder how much flash it has.

    Good digging for info guys!

  4. HughR

    HughR LI Guru Member

    256Mb actually. In other words: 32MiB.

    The MX 29LV320CBTC-90G chip is a 32Mib (4MiB) flash memory. Made by Macronix International.
  5. HughR

    HughR LI Guru Member

  6. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    Good catch about the RAM. b = bits, B = bytes. You'd be surprised at how many people think they're interchangeble. ....on 2nd thought, maybe you wouldn't! :thumb:
  7. Any ideas how to reset the Flash. Here are the specs for the module:

    I see that I can use the RESET# and the GND. Is that correct?

    But, as you can imagine: I brick my WRV200 and I need to RESET the flash to upload the firmware again with the tftp.exe.

  8. Sfor

    Sfor Network Guru Member

    The WRV200 is not the Linksys design. So, it does not support TFTP.EXE.

    WRV200 is a rebranded device WRTR-147G designed and made by Gemtek, as far as I remember. Linksys just added own case and changed user WEB interface.
  9. So I cannot do the "un brick" via the TFTP.exe? Is there any TELNET way to upload the firmware?
    If I reset the flash I cannot upload the firmware again?
  10. If I connect RESET# with the GND, I will have nothing?

    I tried that, but I have no ping back.

    Help? :(
  11. Toxic

    Toxic Administrator Staff Member

    have you tried running a constant ping on the device and power down/ip the unit again. do you get any ping response at all? you need to set up a static IP on your PC to do this. if it is totally dead, I would contact linksys for an RMA. Linksys devices afaik come with a 3 year warranty.
  12. Toxic

    Toxic Administrator Staff Member

    The WRT54G/GS/GL/SL are not created linksys either. they all support tftp :)
  13. Sfor

    Sfor Network Guru Member

    There is no emergency procedure to unbrick an WRV200, as far as I know.

    Well, perhaps there is a way, but nobody told us how to do it.
  14. Toxic

    Toxic Administrator Staff Member

    if anything there would have been a recovery flash proceedure or flash updater, but I dont know of any at present. I'll ask though. but tbh buy the time we find out whether or not it is possible, a user could have a new wrv200 through RMA.
  15. Yes, I do the IP: NETWORK MASK: in my notebook in half duplex.
    And ping -t and no response :(

    The problem is that I'm not in US... here the things are different. But I'll try.


    BTW, I'm using Windows Vista, could that be a problem to get the ping back?
  16. That's some good news...
    If I get the ping response :)
  17. Sfor

    Sfor Network Guru Member

    I did try the TFTP on a WRV200, already. And it does not work.
  18. My problem here still that I'm not in USA :(
    Here does not exist the RMA.

    Thanks! for your replys.

  19. Sh*t!
    So even if I get the ping, I'll not get my router back.
  20. Oh, to add: when I do the bridge between the RESET# and the GND I got this:
    1. power light on
    2. Until I got off the cable bridge, I don't get the flash off all the lights
    3. And then the "Ethernet 1" light blinks when I do a ping or something.
  21. pepemosca

    pepemosca LI Guru Member

    I'm dontbotherme. Now I'm posting as pepemosca.

    Still, I found no solution. I'm sending it to the warranty looking for a miracle :)
  22. gotyour40

    gotyour40 LI Guru Member


    Send it back!
    I did it a year and 1/2 after purchasing when a faulty firmware install bricked it. Got the new one today, no problem.
    Linksys did ok by me.
  23. pepemosca

    pepemosca LI Guru Member

    Ok, we will see :)
    On these days I should have the answer of the dealer. We will see.

    Wish me luck!
  24. Toxic

    Toxic Administrator Staff Member

    contact Linksys for an RMA you dont need to contact the dealer.
  25. pepemosca

    pepemosca LI Guru Member

    Toxic, my problem is that i'm in Argentina. :(

    Here there's no official Linksys.
  26. Toxic

    Toxic Administrator Staff Member

    Argentina may not have a RMA support but there will be some sort of technical support and RMA proceedure for Anrgentina. I live in the UK, they have a very limited customer support and RMAs are sent to Holland.

    Are you telling me the site http://www-ar.linksys.com/ has no technical support or RMA proceedure?
  27. pepemosca

    pepemosca LI Guru Member

    You have just opened my eyes! Thanks!

    I will try that when I got back my brick, I mean my router :)

  28. pepemosca

    pepemosca LI Guru Member

    I have my router back!

    Now, which ROM should I install?
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice