WRV200 firmware reset

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by steff0_14, Jan 5, 2007.

  1. steff0_14

    steff0_14 LI Guru Member

    after flashing the WRV200, the device seems to be dead. is there a procedure
    to upload a firmware via tftp or something else (like WRT54..)?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Not that I know of. Could you answer some quick questions so I can pass this over to the development team:

    1) What firmware did your router have?
    2) What firmware were you upgrading to?
    3) Did you try the upgrade over wired or wireless connection?

  3. steff0_14

    steff0_14 LI Guru Member

    1.) old firmware was 1.0.20
    2.) 1.0.24 gpl+dropbear
    3.) wired; upgrade worked fine!

    it looks like some dropbear trouble. when router starts i get some (~6)
    answers from ping, then it's dead.

  4. binderz77

    binderz77 Network Guru Member

    I had the same problem and the following worked:- Power up the router and try hard resetting it. Then reboot the router. Hope it works for you.
  5. steff0_14

    steff0_14 LI Guru Member

    how did you make a hard reset?
    the standard reset procedure from linksys with reset button, power off, ... does not work!
  6. DerToob

    DerToob LI Guru Member

    Press the reset button for about 10 sec´s ...
  7. gotyour40

    gotyour40 LI Guru Member

    Did you ever find a solution for your problem?
  8. steff0_14

    steff0_14 LI Guru Member

    i tried to analyze the boot process (ethereal). some boxes use dhcp and tftp to get a bootimage
    over network. not so the wrv200. that is exactly the same what Linksys told me.
    the price is about €70,- . spent no more time on it, bought new ones :wall:
  9. gotyour40

    gotyour40 LI Guru Member

    Buyer Be ware!

    OK, So if your reading this the lesson to learn is..... If your thinking about buying it.... DONT!!!! At least until Linksys can come up with a recovery for an improperly flashed Firmware.:mad:
  10. HughR

    HughR LI Guru Member

    Now I'm intrigued. Where does this firmware come from? Did you build it yourself?

    I'd like to ssh into my WRV200. Should be able to fix/improve/understand a few things that way.
  11. asphax

    asphax Guest

    Same problem here

    I tried to upgrade my WRV200 with the firmware 1.0.24 from the web based util (firmware from the linksys website). I used an ethernet cable not Wifi to do that.
    After few minutes, the web admin throw me a 404 error. Then the router was not pingable anymore. I tried hard reset, tftp, fix IP address on the PC... nothing works.

    I will send it back, it is under warranty, I can't accept that:
    - standard firmware
    - standard updater
    - wire connection and not disconnection
    And at the end the router is changed in a piece of plastic.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice