WRV200 = Grey Brick after Firmware Update

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by gotyour40, Jan 20, 2007.

  1. gotyour40

    gotyour40 LI Guru Member

    I attempted to update my firmware to the latest .24 edition posted on the linksys website. I did it from a wired connection as I have done many times before. Unlike before I lost connection to the admin router screen and could not get back onto it. The router was allowing traffic through it normally however I could no longer access the admin page via IP. I wanted about an hour thinking it was updating in the background and it would reset. It did not. I cringed and reset it myself. Hence the pretty grey brick sits at the office. It there a debricking method for this style of router out yet? Any help that anyone can give me is more then appreciated.

    It should also be noted that I have tried ½ duplex @ 10mbps with a static IP to ping the router and several other configurations trying to get a positive Ping return with no luck.
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Information has been passed over to the developer handling this router... Stay tuned...

  3. gotyour40

    gotyour40 LI Guru Member

    Is anyone aware of a Pin short or anything that will allow me to get a ping reply? As of right now nothing is working.
  4. Help? I have the same problem!
  5. gotyour40

    gotyour40 LI Guru Member

    Send it back.
    they will take it no problem. Even over a year later.
    Finally sent mine back yesterday.
  6. Toxic

    Toxic Administrator Staff Member

    9 months on I hope he had done so :)
  7. The warranty will take it with no firmware? The warranty will accept it even if I've tried to install a BETA firmware?

    Is there any way to do the unbrick like with the http://www.linksysinfo.org/forums/showthread.php?t=47259
    I have tried connecting RESET# with the GND. But I don't have the ping back :(

  8. gotyour40

    gotyour40 LI Guru Member

    The only thing wrong with mine was the firmware. They never asked me what version I was using or had attempted to load when it happened although I was using an approved version. They were actually quite understanding and like I said before... It was well over a year from the purchase date.
  9. pepemosca

    pepemosca LI Guru Member

    I'm dontbotherme. Now I'm posting as pepemosca.

    I'm taking your advice: I'm sending my brick to the warranty. I hope I'll have the same luck as you :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice