WRV200 Issues browsing remote shares

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by jgup40, Dec 20, 2006.

  1. jgup40

    jgup40 Guest

    I have two WRV200's and have set up a IPSEC tunnel between them at two diffrent offices.

    The VPN tunnel was established and I could ping ip's on the other side with no trouble. However, when I tried to browse shared folders on those machines, I could only browse empty folders or folders with VERY little data in them. If I tried to browse any folders containing over 1 or 2 mb my windows explorer would hang and eventually error out.

    I spent some time with online support and could not find the problem. Eventually I found that if I had IPX in my stack on the pc I was browsing from, my browser would hang and error out. Remove IPX and leave only TCP and the PC's would browse across the VPN with no problems.

    Thought I'd mention it.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice