WRV200 + QuickVPN: can't access LAN ressources

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by pulze, Aug 5, 2007.

  1. pulze

    pulze LI Guru Member


    I finally succeeded in establishing a VPN connection, using Firmware and QuickVPN 1.2.5. It is possible to ping the router on its local (LAN) address ( and to access its web interface via this IP. But other devices connected to the LAN-Ports of the WRV200 cannot be accessed: timeouts when trying to access their web interfaces, even a ping fails.

    What could be the cause?

    I already tried the following:

    - deactivated any firewalls on the notebook from which I tried to connect remotely (also the Windows firewall)
    - put that notebook in the DMZ of the router I used for internet access
    - put the devices connected to the linksys in DMZ
    - tried a local testing environment (gave the linksys a static IP instead of PPPoE and connected the notebook to the router's WAN port - still the same: connection successful, but devices connected to the LAN ports of the linksys not reachable)

    The router's VPN log shows no errors and NAT-T has been activated according to the log entries. QuickVPN logs also show no errors. Devices connected to the router's LAN ports and the notebook are in different subnets (router-side: 192.168.2.x, notebook, when connected directly to the router's WAN port:

    Thanks for any ideas!

  2. arSouth

    arSouth LI Guru Member

    yeah, i tried that too, the QuickVPN client is now partly functional.
    linksys need to fix that VPN client addressing, which should be getting an IP address from the inside, not outside.
    and please make a QuickVPN client that runs on Mac OS X.
    that will be awsome.
  3. DocLarge

    DocLarge Super Moderator Staff Member Member

    There's still something wrong with the way quickpn initiates the ipsec/nat-t connection if you still can't ping internal nodes.


    Qvpn is an ongoing work in progress :)
  4. pulze

    pulze LI Guru Member


    I talked to Linksys support on Monday and they told me they would set up a testing environment (same router, same firmware, same version of QuickVPN). Today they called me back, told me that they did not encounter any problems and gave me a test login on their router and it worked for me as well. We then compared the settings - no difference. Finally, the Linksys support guy asked me, if I had installed the firmware or the one without the "ETSI"-suffix. The ETSI-version seems to be for the European market. I had downloaded the non-ETSI- firmware from linksys.com, because on the German website, only 1.0.24-ETSI dated from 12/05/2006 was listed, which did not work for me. The version however is listed on the UK site of Linksys, as I know now - chaos!

    To put it short: and QuickVPN 1.2.5 (from linksys.com ...) work smoothly. In my case the Linksys support was really excellent and committed - thanks!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice