WRV200 Reboot When Using PPTP Out

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by leebob, Sep 28, 2006.

  1. leebob

    leebob LI Guru Member

    Anyone had a problem with the WRV200 resetting itself when establishing a PPTP (remote W2K3 VPN Connection) from a client sitting behind it? I have tried this on 1.0.9 code (default from factory), and on 1.0.20. The connection is made, then about 10-15 seconds later, the router resets itself. Happens on 2 different routers. I have a static IP address for the router and have left all the defaults in place for testing... Suggestions?

  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    I've never had that happen when I run my 2K3 vpn server behind it. Usually, internet disconnection occurs if you use one of the 5 IPSEC vpn tunnels that comes with the router while people continue surfing the internet, but never a reset. I normally get resets if I have the syslog enabled.

    Are you running an IPSEC tunnel at the same time to include having the syslog enabled, if I may ask?

  3. ifican

    ifican Network Guru Member

    Ultimately this is basically what i was testing when i chocked the 200 the first time in my other post. However i did not see if it (wrv) was acting up prior to bringing up the pptp tunnel. After the reboot, the ipsec tunnel came right up, and the pptp tunnel immediately established. Ran it (pptp) for about 90 minutes with no issue. Will run it more later when i get home, but over all seems to be ok.
  4. leebob

    leebob LI Guru Member

    Still happening... No IPSEC tunnels active. I can connect from outside my network to my PPTP Win2003 Server just fine. It's outbound traffic from my network through the WRV200 over PPTP that causes this reboot. eg: I connect to a different site using PPTP from behind my WRV200--then it resets. I do NOT have this problem with a WRT54G or a simple BEFSR41... It has to be the code or a simple setting I am overlooking... Suggestions?

  5. ifican

    ifican Network Guru Member

    Very strange indeed, an off the wall thought, how does your wrv connect to your isp? Im thinking hoping / its a pppoe bug which might explain it, if it just plain dhcp then i am clueless.
  6. leebob

    leebob LI Guru Member

    static ip connected to cable modem. as stated, different router works fine. not using pppoe.
  7. leebob

    leebob LI Guru Member

    Anyone have any other suggestions? Hoping 1.0.21 has an impact on this... I'm statically addressed and with little to no default changes, the problem occurs. Tells me this is not a settings issue...

  8. Toxic

    Toxic Administrator Staff Member

    1.0.21 does not have any changes that fix any PPTP issues that we know of.
  9. Sfor

    Sfor Network Guru Member

    I've suffered a self reset to factory defaults (1.0.20), as well.

    But, it happened just once. And, the SysLog was enabled.
    - WAN was set to static IP.
    - No PPTP was in use.
    - Wireless Off
    - quick VPN Off
    - IpSec VPN Off
    - Port redirection On
    - A static DHCP client On
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice