WRV200 router - computers connection problem

Discussion in 'Networking Issues' started by JustAHuman, Nov 19, 2006.

  1. JustAHuman

    JustAHuman LI Guru Member


    I have bought Linksys WRV200 (I live in Slovenia) router last Saturday and I keep having problems with connection. I have two computers: PC (connected to router via supplied Ethernet cable) and a laptop (wireless connection). Almost every day I loose connection with the router simultaneously on both computers. I can't connect to the internet or the router setup on I tried connecting to the setup on both computers but without any success. I also find it very strange that both computers show that they have connection with internet (laptop even says that the connection is great). I had this same problem with my previous router WRT54GS 5.1, but I refuse to believe that this has something with my cable modem or computers, because I loose connection with router setup on both computers.

    My system configuration: I have cable modem, HP Centrino laptop and an old but steady PC. I have configured static IP on the router and on both computers ( and .3) (I turned DHCP off hoping that this might solve this problem.) Oh, and I have updated to Firmware Version: 1.0.21-ETSI after experiencing some strange problems with password/username.
  2. anpu

    anpu LI Guru Member

    i only can say that this router is great and it works for me (the same i'm from slovenia) and i have the same vonfiguration as u only that i have a HP pavilion comp. (not selling in SLO) Only thing is that i manchioned in my thread!

    sorry i can't help i'm new whit routers and i have PPPoE (ADSL by SiOL).

    i hope the guys will help you!!
  3. Toxic

    Toxic Administrator Staff Member

    Can you confirm your ISP assigns you a Static IP? have you tried to set the WAN port to automatically assign and IP address?
  4. JustAHuman

    JustAHuman LI Guru Member

    I have had cable connection for 4 years via cable modem and I never had any problems whatsoever with internet connection. I have a static IP which i always had to set up manually on the control panel. I have confirmmed that i don't need to register router's MAC address with the ISP.

    When I got the router I first set up a DHCP static IP table and it worked like a charm, but after i noticed the problem described above I turned DHCP off hoping it would settle the problem but it did not.

    I repeat that I loose connection on both computers with the router (router's setup page) and the internet.
  5. DocLarge

    DocLarge Super Moderator Staff Member Member

    Try disabling any antivirus/firewall software you're running when you are in the router's setup page. We've found that these types of software don't play well with the the WRV200's interface (too much java scripting). This would be a good start...

  6. JustAHuman

    JustAHuman LI Guru Member

    I have reset the router to factory settings and kept all the news settings to the minimum (I set Static IP, DHCP off, Time Zone, Wireless Access based on MAC address and I also opened two ports for BitTorrent client). I also turned off antivirus and firewall on both computers. I will report if all of this will help...

    By the way, I am downloading from utorrent on both computers to test how the router handles heavy internet usage (maybe this somehow causes disconnections?).
  7. JustAHuman

    JustAHuman LI Guru Member

    Well, after 3 hours the connection was lost again and i had to pull the plug to make it work again. PC was showing that it was connected to the internet, while laptop could see wireless network but couldn't connect to it. On both computers neither internet was working nor the setup page. (Oh yeah, I was downloading/uploading with utorrent the whole time.)
  8. DocLarge

    DocLarge Super Moderator Staff Member Member

    Make sure you leave static dhcp disabled also (I'm not sure if that is what you were tryin to say) :)

  9. JustAHuman

    JustAHuman LI Guru Member

    Yep, I disabled it alright. It says (DHCP server disable! ) on the router setup page.
  10. Toxic

    Toxic Administrator Staff Member

    heavy torrent usage will reboot the system yes. how many concurrent connections are you allowing to the router?
  11. JustAHuman

    JustAHuman LI Guru Member

    Concurrent connections? What do you mean?
    If you are talking about maximum number of connections BitTorrent client can make, to which number should I set this and where can I do this on router's setup page? (Or do I have to set this directly in utorrent?)
  12. JustAHuman

    JustAHuman LI Guru Member

    Thanks a lot, the problem was probably too many connections after all. After I set the global connections limit on utorrent to 50 on both computers the problem didn't show up yet. But unfortunately the connection is much slower due to low number of connections.

    Is it possible to determine the maximum number of connections the router can make and is there some sort of a solution to this problem (like a firmware upgrade or something)?
  13. JustAHuman

    JustAHuman LI Guru Member

    Well, router just "choked" again and I had to hard reboot it. So if I understand this situation correctly Linksys routers just aren't built for torrents...

    Is there any chance they will ever fix this problem?
  14. maseck

    maseck LI Guru Member

    I have exactly the same problem. I have 2 routers WRV200 with firmware 1.0.24! Both of them don't work properly with torrents!
  15. DocLarge

    DocLarge Super Moderator Staff Member Member

    Try upgrading to 1.0.26 and see if that makes a difference.

  16. JustAHuman

    JustAHuman LI Guru Member

    Switching WRV200 to WRT54GL (and changing firmware to Thibor) solved the problems I had completely: I have been running it for 2 months now and I didn't experience any problems whatsoever. I still miss the breathtaking design of WRV200 though :)
  17. maseck

    maseck LI Guru Member

    Still the same... on both devices.
  18. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    The WRV200 has had this issue from the very beginning. It chokes big time under load. When my daughter uses Bit Torrent (seldom, luckily) the device will become totally unresponsive and require a reboot within 2 or 3 minutes. The newer firmware for the device have the same issue.

    I've got a post (actually a rant, sorry!) on Linksys's predilection for beta testing their boxes on the public....ie: you and me:


    Don't get me wrong. This is not a complain/whine/bitch fest against Linksys. I don't condone that approach generally but I *do* believe a bit of constructive criticism is beneficial. There are more robust VPN solutions in the Linksys product line, including the RV042 IMHO.

    I would recommend bringing these units back and getting your money back. DocLarge (Jay) has posted about the Linksys WRVS4400N, a device which he believes he can live with and is performing well for him. You might want to search for his posts and ask him his thoughts on that box. For the last 4 months I've been peripherally involved with an informal product testing team here at LinksysInfo where we've been focusing on QuickVPN, the WRV200 and, to a lesser extent, the RVxxx routers. The other guys have been doing this for about a year. The WRV200 has been out now for 11 months and is not likely to *ever* be right. I believe it's a hardware (not firmware) issue, and short of RMA'ng every single one of these and replacing them with new boxes there is unlikely to be a permanent solution to what afflicts them. The newer firmware mitigates and (indeed) patches some issues but this is never a substitute for hasty, ill-conceived design.

    We deserve better.

  19. docinthebox

    docinthebox LI Guru Member

    I got rid of my WRV200 and bought a WRT350N to run dd-wrt + OpenVPN.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice