WRV200 (What Are The Problems So Far?)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DocLarge, May 29, 2006.

  1. DocLarge

    DocLarge Super Moderator Staff Member Member


    we know it's new hardware (mine should be here in the next couple of days). Hopefully, we can isolate information regarding the WRV200 in one thread as much as possible.

    With that said, what's not working right with the first release of the WRV200, peops?

  2. SoonerAl

    SoonerAl LI Guru Member

  3. ccbadd

    ccbadd Network Guru Member

    I started a new post before I noticed this one. The only issue that I have noticed is I can't seem to get more than two static dhcp leases to be stored. Any after that are gone when I reboot. This router is the first MIMO router I have used and I see why people like them so much now, wireless coverage is great.
  4. randydodd

    randydodd LI Guru Member

    If you are in the Setup page, and are using PPOE, with a password, it asks you to enter the password twice. But once saved, only one password is saved. What that means is that EVERY time you make ANY change to the Setup page, and click "SAVE", you first have to Re-enter the PPPOE password: Each time.

    The time stamp on the Status page, always seems to show 1999, even when all settings are correct, and the clock is AUTO.

    When you are typing IP addresses into the fields, you have to TAB to the next field; it does not advance automatically, and you cannot type a ".".

    If you are using the WPA2-PSK on wireless security, be sure you apply the MS WPA2 patch to your clients.
  5. randydodd

    randydodd LI Guru Member

    Here's an odd thing. I set my WRV200 to remote Mgmt. It forced me to change the password, which i did. But the default port was zero. so i set it to 8080. Saved. Rebooted. Fine.

    I accessed it fine that way for a few days, then i went in and made some changes remotely. I noticed screens were not displaying properly. But i made a change anyway.

    THen after rebooting, the remote password was gone, and the port was set to zero.

    I actually had to go onsite to fix it. (set password, and set port number.)

    I'm not sure this unit is ready for remote changes yet.
  6. DocLarge

    DocLarge Super Moderator Staff Member Member

    Just so you guys know, I'm passing information from this post over to a CISCO tech I met via a helpdesk call to CISCO to see if he has the time to see if these problems can be reproduced in his lab.

    Hopefully, he'll have a minute...

  7. PTzero

    PTzero LI Guru Member

    I'm also experiencing the system clock bug. I upgraded to the latest firmware from Linksys' web site. I hard reset the WRV200 and it the time sync seems to work fine. After modifying some configurations the clock begins to show 1999. I think it started as soon as I set up some static DHCP assignments. I'm going to experiment some more tonight to see if I can narrow down what causes the system clock to fail.
  8. gk176

    gk176 Network Guru Member

    I notice the WRV200 User Guide specifies a shared secret length of 32 characters maximum for WPA2-Personal encryption. I thought that the longer the 'password', the better, is this limitation of 32 characters a concern? Or what am I not understanding about WPA2-Personal encryption?
  9. Zero1

    Zero1 LI Guru Member

    Besides the system clock/date bug, and the 27.8hr max DHCP lease, I've had the password disappear when logging into the router itself.

    I had set up 3 static IP's, and adjusted my dynamic range, requiring a reboot. Upon reboot, there was NO password restricting access to the web interface. Both static and dynamic pc's could go straight in. After retyping the password and rebooting, you could only log in by leaving the username field blank. Typing "admin" and then a password resulted in a 401 after a few tries.

    All that, and it lost my settings for tunnel-a that I had set up but had disabled at the time, and the 3 settings for 'vpn passthrough' were all reset to 'disabled'. VPN Client list remained though.

    All with firmware 1.0.12

    Besides that, it's been great! :)
  10. Toxic

    Toxic Administrator Staff Member

    Are Selective Acks being blocked through the WRV200 or not? The RV042 does block them.
  11. Zero1

    Zero1 LI Guru Member

    According to the test at http://www.dslreports.com/tweaks ,
    "Selective Acks: ON"
  12. Toxic

    Toxic Administrator Staff Member

    ok thanks...
  13. Zero1

    Zero1 LI Guru Member

    Update to previous post:

    Not only did it lose the password, admin username, and the tunnel-A settings, BUT....

    Doing a quick scan on grc.com showed ALL-BUT-8 ports "closed" and 443 was wide open. I was quite suprised at the sea of blue (closed) ports and a red dot (open) in the middle, and only 8 of the 1055 ports scanned as green (stealth).

    EDIT: Resetting the unit cleared up the open port and stealthed a few more than 8 ports. It seems to have an intermittent firewall though.... Sometimes it will block everything, and other times, it will suddenly open up (in the middle of scan) and allow large blocks of closed ports.

    Am I missing something? I was under then impression that any unsolicited packet should be ignored with no 'closed' response?

    Here are some pictures to demonstrate. All tests were done within 15 - 20 seconds of one another. Tests were done with at "factory default" and with 1.0.12 firmware.
    Then 15-20 seconds later......


  14. randydodd

    randydodd LI Guru Member

    date/time anomoly.

    I just set up another WRV200. No Static DHCP. and the clock is working great....

    So, maybe it IS the Static DHCP table affecting the Clock Status page.

    I had to flash the firmware twice to get it to take. FIrst time, the pages came up all garbled, showing some HTML codes on the pages.

    nd flash and reboot cleaned that up.
  15. Toxic

    Toxic Administrator Staff Member

  16. Zero1

    Zero1 LI Guru Member

    No problem.... just did the scan again at your link under "stealth scan" and the results came out the same way. Closed ports with stealth on 80, 135, 139, 443, 445. Same results also, on http://www.hackerwatch.org/probe/

    UDP scan shows ports 53, 67, 135, 137, 138, 139, 445, & 1900 as 'Open', and the rest "Closed". I can do a screenshot if you want, I just didn't want to clutter the thread anymore than I already have. :D
    EDIT: heres a pic anyway....

    I do realize one mistake in a previous post of mine... the "open" port 443 (HTTPS) was because I had an entry in the client table for VPN active. (Not connected, just activated.)

    Also, tested 5 times with resets between.... adding an entry into the static dhcp table completely removes the admin username and password to the router. Access to the web config is completely unrestricted afterwards. Upon re-entering a new password, logins require the password only, with the username field left blank. If 'admin' is typed into the username field with your new password, you will get a 401 error after 3 tries.
  17. svg1

    svg1 Network Guru Member

    I have gotten 2 wrv200's to connect using WDS . Havent had a chance yet to check the range but im hoping they will do better than the belkins their replacing .

    Only way i could get them to connect using WDS is to set it to Auto on the WDS config page . Manually entering the other WRV's mac address with the setting at manual doesnt work .

    Trying to login to the routers i need to remove part of the URL in the address bar or i get a blank config page .

    Dislikes so far is the constant blinking wireless indicator led even with no traffic & the reboots after nearly any config change & no config backup option .

    Im still using 1.0.9 firmware .
  18. DocLarge

    DocLarge Super Moderator Staff Member Member

    For giggles, has anyone tried using strictly "static ip's" on their LAN's as a temporary alternative? I've notice "extremely" different behaviors in the same routers (i.e., WRV54G) when people used static instead of DHCP.

    Being I only have eight computers at home, I tend to use static and a majority of the issues people complained of with the WRV54G, I never saw...

  19. Zero1

    Zero1 LI Guru Member

    Update.... (I've had WAY too much time on my hands this weekend...)

    There are TWO problems with the firewall on the WRV200. The first is that it only "stealths" ports some of the time. Still haven't figured that one out. A "common ports" scan on grc.com results in "closed" ports, but if you do a second scan fast enough, they do come back "stealth." So the firewall seems to be adaptive, and somewhat lax. Second, the firewall will fail completely if you follow a simple procedure.

    With firmware 1.0.12 and a fresh "factory default" reset, all you need to do to inadvertently deactivate the firewall permanently (settings in the firewall tab will not fix this, only a reset will) is to add an entry to the "Static IP Table." This, in turn, completely removes the admin username and admin password. Typing a new password at this point, and saving it disables the firewall completely. This is different from simply changing the password. It has something to do with the lack of an "admin" username after the static ip glitch. (You'll know if you've done this right if, when you try to log in to the routers web interface, it only allows login with the username field blank.)

    Oh, and DocLarge... I tried running only static ip's.... Disabling the DHCP server also gets rid of the "Static IP Table" button.. Not sure if that's normal. Anyway, I went ahead and did that, and manually configured the computers on my network, and it seemed to work fine, (as far as the firewall issue goes.) I need DHCP and static together, for a few computers that are not native to this location though.
  20. svg1

    svg1 Network Guru Member

    Nice to hear linksys added the no username / password feature to the wrv200 . :thumbdown:

    I have also been using the router with DHCP disabled and am having nothing but problems.

    WDS only works if the repeater is less than 50ft away or it drops the connection within minutes . For a router that says buisness series on the front i would expect it to at least perform as well as my $40 belkins .

    The wrv200 is even worse than the wrv54g . Im sending them both back monday . I see now why they were only $70.
  21. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    That's interesting..what issues? And what do you enter for DNS on your workstations..the LAN IP of the router? Or the 2x DNS servers your ISP hands the WAN of your router? (I always prefer the latter)

    The stealth versus closed ports wouldn't bother me one bit. Long as their closed..letting NAT do it's thing.
  22. DocLarge

    DocLarge Super Moderator Staff Member Member

    The issues I remember mostly in the early days of the WRV54G is that when I used DHCP, I "always" ran into the issue of never getting the IP addresses to my workstations to refresh, such as when you make a change and the WRV54G would reboot. I switched over to static and then after that my ip problems disappeared. The other thing that I use do do was run dhcp from one of my servers, and I noticed that always spared me from dhcp problems also.

    As far as DNS, my first DNS entry is "always" my main DNS server, followed by the router as my alternate. Third is my ISP's primary DNS followed by the Secondary.

    As far as ports are concerned, stonecat, I concur; whether they're closed or stealth, the job is getting done, in my opinion, and that's all I care about. Obviously, if you're using an application, the ports are going to be open "to some extent."

    Svg1, if you're truly broken up about this, then I'll buy one of your WRV200's off of you for $60. I could us another one for the lab... PM me if you're serious about sending them back and I'll help you with one, at least :)

  23. Zero1

    Zero1 LI Guru Member

    Please don't mistake my comments as a dislike for the device. I only comment in order to catalog the problems in hopes for future firmware upgrades. It has many features and performs very well in spite of a few quirks. I in no-way expected to purchase a router so new to the market and assume there will be no need for a firmware update.

    As for the lax firewall (not the disable-glitch), I am only saying that I would *prefer* stealth ports so the device appears non existant. I realize that closed and stealth have the same level of impermeability, but returning a 'closed' status back to a would-be intruder is a confirmation of a device at that IP. It just seems to encourage a more in-depth analyzation. Since most routers today have no problem with maintaining a stealth status, I guess I just naturally expected this one to do the same. That's all I meant, as far as closed vs. stealth. The firewall disabling when the admin username goes down is an entirely different issue. :)
  24. DocLarge

    DocLarge Super Moderator Staff Member Member

    No one sees your comments (or at least I don't) as being a dislike for the device :). Personally, if you did dislike the device, that's a right you have as a consumer...

    Of course a "brand new" device is not going to be 100% in the first release, which is something anyone in this forum who's been networking for a while should know better than to assume. However, when speaking of feature sets, the WRV200 is "head and shoulders" above the WRV54G, but as far as overall horsepower, I think the WRV54G's intel425X chip is still the monster to beat between the two.

    Man, all the WRV200 is going to do is improve from here on it, but that's just how I see it...

  25. Chivs

    Chivs LI Guru Member

    I thought I'd weigh in with my experience so far, and it's not been particularly pleasant.

    A little history, I've previously been using a WRT54G v3 router as a SOHO device that connects via a linksys managed switch to 8 PC's, and 6 wireless devices. One of the wireless devices streams multimedia from a media server, and PC's and Mac's need to be ablt ot use Messenger and iChat respectively for video conferencing.. This package had been working extremely well until a lightning strike very close by killed the WAN port on the WRT54g. So I replaced it, only to get a v5 which is suitably being panned by everyone for its numerous faults. Next attempt, a SRX200. No go, constant dropped wireless connections (which is totally unacceptable for the media server), and router lockups.

    On to the WRV200, with firmware .12, it came with .9 IIRC.
    I would regard my setup as pretty simple, nothing fancy. uPNP enabled for the conferencing, WPA-PSK for wireless, that's bout it really. No special routing, DHCP enabled, no filtering. The only thing I ended up doing was using two SSID's one for WPA2, and the other for WPA, as the older Mac's can't use WPA2. Turned on WMM as there's a Vonage box hanging off the router.

    Well, the comments about contant rebooting are true, just about any change on the router requires a (lengthy) reboot. If you could setup the router and forget it, I suppose this isn't a big deal.

    Onto the problems.
    - Mobile laptops coming back to the office sometimes authenticate with the WRV200, but fail to achieve an IP address. Solution: Cold boot router and they get Internet access right away. I've also seen them get an IP, but fail to get access to the Internet. Same solution.
    - An FTP client on a wireless device sometimes works and sometimes doesn't. The firewall on this router just seems to be plain flaky. When it doesn't work, a cold boot on the router fixes it again.
    - The Mac's can't use iChat for video conferencing. uPNP is on, and I even tried opening up all the documented ports on the router. Still no go. The Mac's are also the reason there are two SSID's, as two of them can't authenticate via WPA2.

    Unfortunately, those experiences are showstoppers for me at this point. I ended up digging out an old BEFSR41 v2, and a WAP54g and the network is back to its stable self again.

    Maybe I'm being unrealistic, but I find it pretty amazing that a whole bunch of modern routers, and not all from linksys either, just plain have enough serious issues out of the box as to make them unusable. And I don't consider my setup or environment particularly taxing.

    Just my 2c.
  26. gtalexad

    gtalexad LI Guru Member

    QuickVPN and NAT?

    Has anyone here been able to connect to the WRV200 via QuickVPN? So far I have not had much luck.

    Doesn't the support for NAT-T mean that I should be able to establich a connection with QuickVPN if the client machine is behind a NAT router?

    On the WRV200:


    On the client side:

    10.0.1.x/ (home) VPN passthrough enabled

    10.1.0.x/255.255.255.o (office). VPN passthrough enabled.

    QuickVPN goes through the initial connection pahse and then hangs at the 'usual' verifying network. At this time the WRV200 shows me as connected to the VPN.Eventualy i receive the 'no response from Gateway' error.

    Firewall on the client machine is disabled. Second NIC is disabled. No other VPN software is installed. IPSEC service is set to Automatic and running (tried with it disabled as well). Tried to establish a connection with a static IP and a DHCP assigned IP on the client.

    I was able to establich a VPN connection with a laptop to the WRV200 while I was 'inside' the LAN that is 'hosted' by the WRV200. The same laptop can not connect remotely.

    BTW, I am connecting via port 60443 since port 443 is fwd to a server.

    Am I missing something? My appologies for the partialy repeat question - I know that the question about QuickVPN connection issues has been asked a million times in conjunction with other routers.
  27. ccbadd

    ccbadd Network Guru Member

    I was able to connect remotely to my WRV200 using QuickVPN just fine, but I did have to use 60443 even though I do not have that port forwarded and used for anything else. I have DynDNS setup and a username/password pair configured. That is all that was required on the router. On my laptop, IPSEC is running and I am using just like you are. This router does seem to behave very incossistent from person to person.

    The one I have setup at my house has not rebooted since I had the initial problems and did a factory reset and hand config. I have two WRT54G's connecting to it in client bridge mode with Thibor 15c firmware. They are used for my ReplayTVs and I have no problems streeming video from on to the other. The wireless signal seems stronger too.
  28. DocLarge

    DocLarge Super Moderator Staff Member Member


    are you using DHCP for your internal LAN or static, if you don't mind my asking? Also, what did you do with your new Dlink? Man, I gave that shizzell away (after upgrading to get Qos capability, the ftp service stopped working).

  29. ccbadd

    ccbadd Network Guru Member


    I dumped the DLink too, I just couldn't stand the lack of MS-CHap V2 for PPTP and only having 1 dynamic IPSec client. As far as the WRV200, I am using the DHCP server and have all my machines setup with Static DHCP IP's. The strange part is that I had to add all the Static Clients at the same time, after I save on that page, I can't add any more. It lets me add them and click save, but if I go to another page and then back, they are just not there.
  30. gtalexad

    gtalexad LI Guru Member

    Hi ccbad.

    After chatting with Linksys support I did get one step further. Port 443 on my WRV200 is forwared to a Windows2003 server to provide https access to a website.

    The Linksys support guy suggested that 443 is still used, even if i choose 60443 in the QuickVpn software. Sue enough - I disabled the fwd of 443 and was able to connect with QuickVpn.

    The problem now is that I am unable to actualy access anything on the remote network. I can ping the router itself at its LAN address of, but cant ping or access anything else.

    Once I can access my server via remote desktop, I can assign a different SSL port tp my website, to keep 443 available for quickvpn.

    Any idea why I am unable to access any resources on the remote LAN after successfully connecting with QuickVpn
  31. ccbadd

    ccbadd Network Guru Member


    How are you testing connectivity to the other machines on your network? You will not be able to use the Netbios names unless you add them to your lmhosts file. You should be able to access them by the internal IP address's. Try : "Start-> Run-> \\" or what ever is a valid IP on your network.
  32. gtalexad

    gtalexad LI Guru Member

    For starters I just tried to ping any machine by IP address (e.g. but I was unable to do so.

    The only 'internal' IP that I could ping on the remote network was the router itself at I was unable to open the webamin interface on the router with

    Do you have NAT going on at both ends in your configuration?
  33. ccbadd

    ccbadd Network Guru Member

    I do have Nat going on both ends.
  34. gtalexad

    gtalexad LI Guru Member

    Hm...I will try it again tonight from my personal laptop and with only my barebones Linksys in the loop on the client end.

    Maybe that will make a difference. Although once the QuickVPN connection has been established successfully there should be anything else in the way on this end?

    I am not sure what else to check on the wrv200 - there isnt really all that much to configure for a QuickVPN connection and some basic port forwarding to a mail server and FTP server.
  35. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    I agree 100%..whenever a real server is around..I will use that over a routers for DHCP. I feel it helps with AD. Outside of having a server..back in the Win9X days I found that clients would have a more reliable network if I did static LAN IPs...instead of leaving Obtain Auto. But since 2K came out...with the superior TCP stack in Windows NT...I haven't noticed that difference in reliability.

    Today I setup another wrv200...and this time..wow..had to make so many changes to the settings...the agonizingly frequent and long reboot periods drove me up the wall...especially since I was under the gun timewise..needed to make it back to the ferry to make the trip back to mainland and get home!

    After a few more setups...I'm finding range isn't really that impressive....especially since I've been doing Pre-N/MIMO installs for over a year. This past week also did two WAP54GX4 installs...one of them in a very difficult building I was worried about..in regards to coverage. Getting back to back experience within days of each other...tweenst the srx400 (very impressive) and the vanilla 54g...wow...what a difference in range.
  36. gtalexad

    gtalexad LI Guru Member

    Well, I got the QuickVpn connection to work - thanks for the feedback.

    Now there remains just one other issue. Wireless connections with any type of encryption are somewhat sluggish. Compared to an unecrypted connection there is quite a performance hit.

    Currently the wireless LAN is encrypted with 'WPA2 Personal Mixed'. Clients use both TKIP and AES. There is a delay of a few seconds when accessing any website from Firefox and IE. Again, on an unencrypted connection websites load more or less instantly.

    When a PC has been idle for a while, network connections seems to be 'dead'. Disconnecting from the network and reconnecting seems to fix this issue. This is not related to power saving settings on the NICs (its disabled). This is only the case with encryption enabled (WEP or WPA/WPA2).

    Do any of you guys have similiar experiences? I wonder if I just have bad luck with my unit, or if I would be better of sending it back and reverting to my trusty old Dlink router and Range Extender and putting a wired firewall with VPN in front of it? There seem to be some reasonably priced Sonicwalls and Netscreens on ebay.

    On the plus side I can say that the VPN connection with QuickVpn is fairly quick compared to my previous VPN setup which consisted of a PPTP connection to my Windows 2003 server.
  37. HughR

    HughR LI Guru Member

    GPLed Code?

    This is my first post. I just bought a WRV200. Amazing price for the functionality! I downloaded and flashed the new firmware (.12).

    Where can we get the source code? I don't recognize the name in the Linksys GPL Download Center.
  38. HughR

    HughR LI Guru Member

    IPsec keys: RSA keys?

    According to page 43 of the Users Guidel I just downloaded, I should be able to use RSA Signature in IKE, not just a preshared key.

    The interface does not match this description (.12 firmware). How can I use an RSA Signature?

    (I do know what is going on in the underlying protocol: I actually wrote the FreeS/WAN code that does all this. But I don't know the GUI layer that Linksys added, nor what modifications they have made.)
  39. RamHawk

    RamHawk LI Guru Member

    Love the features of the WRV200 but man does it have some serious problems. Linksys needs to immediately fix some major security issues.

    1. Randomly makes the admin password to BLANK! Hello!!! MAJOR problem here, don't ya think?!?

    2. Looses settings. I have made it a habit to go into the router admin pages and look at the setting. Low and behold they will change! They will go back to default settings or be blanked out!!! Gee, this is just about as bad as the first problem. This happens when you perform a hard reboot (pull power plug) and sometimes when you press the Save Changes button.

    3. Port Forwarding is WAY too limited. This is supposed to be a buiness class router. If so, why they only give you 5 static routes and 5 custom routes? The top 5 are useless to me since I have my FTP on a non-standard port and the rest I don't have in use at the moment. So, that leaves me the 5 custom slots. I end up opening way more ports that I need to so I can capture the range of ports I need to use.

    4. You have to reboot the server at every page change! Stupid scenario. Other Linksys models allow you to make all your changes and THEN reboot the router to make them take affect. This is especially annoying upon initial setup or when your settings are list (see #2) which is all the time.

    5. I don't really see the improvement when I choose the Port-Based QOS. If I am originating the call and start a fast download, my call is choppy. QOS is supposed to automatically keep the selected port at a higher priority. It doesn't seem to work.

    If I have a network or internet access issue, first thing I do it look at the damn router b/c I know it has botched up AGAIN. Don't get me wrong, I love the features and settings that it offers. But just like some of the other posters, I haven't had a chance to get to the VPN stuff b/c I'm too involved with trying to get it to keep the freakin' settings! I sure hope Linksys Tech/Customer service is reading this.

    Nashville, TN
  40. gk176

    gk176 Network Guru Member

    I've been watching for Linksys to release new firmware to correct the deal-breaker type problems being reported for the WRV200, and have not seen it yet. If I need a wireless router/VPN endpoint with the capabilities of the WRV200, but one that works, any suggestions on alternative makes/models? A higher price would be ok, but it's gotta work.
  41. eric_stewart

    eric_stewart Super Moderator Staff Member Member


    Check out the Cisco 871W. It runs full Cisco IOS, hardware- accelerated encryption, etc., and supports site-to-site VPNs w/ pre-shared keys and certificates with multiple IPSec-compliant peers as well as remote access VPNs with Cisco VPN clients.

    Solid box and retails around $600US (cheaper on eBay)

  42. randydodd

    randydodd LI Guru Member

    DDNS problems.

    To continue the discussion about WRV200 issues, i now have 3 running, and notice DDNS occasionally has problems. Here is a quote from Dyndns.org...
    My Linksys router says "DDNS Server Is Currently Closed" whenever I try to set it up to update my hostname - what gives?
    Linksys chose to ignore our published specifications when writing the update software that they built into some of their routers. As such, these products became broken as soon as we made a change to our underlying infrastructure, which would have been transparent had they followed our guidelines. You should disable the update functionality of your router, complain to Linksys, and use a software client until such a time that Linksys chooses to fix their product.
  43. BiOs2k

    BiOs2k LI Guru Member

    Hi Every One..
    I Fond a Big problem with the QoS management with this router. Im very desapointed because I bougth this router to QoS my VOiP sevice.
    It come with the Firmware 1.0.8 and I did the update as soon I plug it in my Computer.

    You can try a thing to find that there is a Big probleme with the config.
    try this link
    Click on Bandwidth Allocation
    then go to User define and then try to save something in this page.
    It Still giving me ''Unaceptable first value, 0 is reserved'' what the fuck.. I've try many thing to try to put my VOIP Hight priority for my bandwidth and nothing is working. I've talk with a Linksys tech and He found out with me that there is a Probleme with QoS fonctionnalities.

    And another probleme is the Reboot for each page.!!!! that Is very bad. Don't configure your DDNS (Dyndns.org) before make you complete router setup. I was Banned from Dyndns.org for RENEW ABUSE due to reboot of each page..

    I've paid 106$ CAN for this router to replace my Netgear FWG114P and Im very desapointed of my move..
    Now Im need to wait for a Firmware update to get this router work like it supose to work.

    And the last bad thing on this router.. The antenna can not be changed, WTF every linksys router have a SMA or TNC connector and this one is build in with small antenna then other model..

    Hope a New firmware will be available soon or a 3rd party firmware that can Boost up features of this router..
  44. kspare

    kspare Computer Guy Staff Member Member

    You don't even need the 871, i've been using 851w's
  45. gk176

    gk176 Network Guru Member

    You don't even need the 871, i've been using 851w's[/quote]

    The other option I've been thinking about is picking up a wired VPN router off eBay (maybe something like a Netgear FVS318) plus a separate WAP - that combination might be less expensive than trying to find all of those functions in one box. This is for home use; while I don't mind paying more than I would for a WRV200, I don't really need the horsepower of a full-blown business solution like the Cisco units.
  46. Chivs

    Chivs LI Guru Member

    Forgive my ignorance, but do the Cisco 700 and 1800 series support DynDNS and incorporate a DHCP server? I'm seriously at the point where I'd rather spend the extra $ and get a reliable router with VPN than mess with sub-$100 routers that just have too many problems.

    My needs are for 12 networked PC's, 2 VPN tunnels, and media streaming via 802.11g.

  47. DocLarge

    DocLarge Super Moderator Staff Member Member


    You might try checking the "CISCO" forum at broadband reports with this question:


    If eric_stewart swings through today, he should be able to give you a little more insight...

  48. fowen

    fowen Network Guru Member

    I setup the WRV200 and started to play with it as well. I had the same annoyance of the reboot after every change but after I got it running I was happy with how it was working.

    Then I decided to setup the IPSec tunnel to my RV016 sitting at work. I got the connection to work and everything seemed fine, then after a few minutes of use... the router rebooted. Now every 30 Seconds - 5 minutes the router randomly reboots. I will try removing the IPSec connection this weekend but I am not sure if that is going to help.
  49. DocLarge

    DocLarge Super Moderator Staff Member Member


    I had to order another WRV200 from Newegg because the other one is "somewhere in the world" thanks to UPS...

    Anyway, I had a quick round with the "loosing settings" thing and dropout, but this was after flashing to .12. It's been about 6hours and I've seen nothing near the problems that have been listed about the WRV200. Unless I'm missing something, (as I said) I don't seem to be having the problems being mentioned in this thread :???: But you know something, maybe it's just too early (yeah, that's it :) )

    Seriously, I'm having no dropouts, reboots, or lockups, and my pages are loading just as fast as they ever did with my WRV54G, DG834G, WAG54G, and PIX 501. I'm just not seeing the issues being posted here.

    I'll keep waiting for something to happen... :huh:

  50. DocLarge

    DocLarge Super Moderator Staff Member Member

    Alright peops,

    still holding strong at 17hrs. I went ahead and set my MTU down to 1450 (I personally have noticed quickvpn works better with a value of 1450 or less). So far, I haven't loss any settings making changes, but, it's still early.

    One thing I have found is that I'm not getting my site-to-site vpn configuration to fire up as it normally does with my WRV54G, DG834, and SMCBR18VPN to my other WRV54G's at different locations. I'm thinking this may be more to my missing something in the setup :D

    I'm still waiting on my other one so I can try the WDS (which is another reason I bought it). Someone had said 50ft to a 100ft was the max it worked at. Has anyone been able to get it to work over a further range without altering the antennaes?

    Oh, has anyone seen a difference in the performance of their WRV200 by altering settings from your personal configs to something else?


    EDIT The logging tool with the WRV200 seems to be a helluva lot better than the WRV54G. I use Wallwatcher by the way...
  51. DocLarge

    DocLarge Super Moderator Staff Member Member

    I'm starting to put a load on it to see if it starts acting crazy. As of right now, I just have a basic setup with ftp ports forwarded along with port 1723 for my vpn server. I've made numerous changes and haven't lost a setting; my router login always comes back with the admin username and password I assigned at this point. I'm running WPA2 encryption and I've enabled port based Qos on port 1 for my RT31P2 (my VOIP router) and all appears kewl for now; I've also just enabled DDNS and no suprises (as of yet) :) .

    The anomalies I've found as of today are:

    - When the clock on the setup page is set to "manual" and you save settings, after reboot, your ip (as noted by others I believe) comes back as and your current time and date are off; it took about 85 seconds and repeated pressing of "renew" (on the "Status" page) for it to refresh.

    -- When the clock on the setup page is set to "automaticallyl" and you save settings, after reboot, your ip (as noted by others I believe) "sometimes" comes back as and your current time and date are off; I went to the "Status" page and hit "renew" and the all my settings readjusted properly (time and date went back to being correct); it refreshed immediately

    The reboots between pages aren't an issue with me because the WRV54G did that. I noticed that typical page changes cause a 35 - 45 second reload of the router and major changes (i.e, intentional reboot, changing system time/date) takes roughly 75 -85 seconds. One thing I'm thinking is that some of the functionality is just slow coming back after refresh. It definitely appears that the date/time setting on the main page is a contributor in some way or at least from what "I've seen" with mine.

    For instance, I set Port Based Qos settings "egress" and "ingress" to 4M, changed the clock to manual, saved settings, and of course, it came back blank (this time, renewing the ip didn't respond within 85 seconds). Additionally, I could get to my "cached" yahoo homepage, but I couldn't surf (still had access to the router's setup page, though). So, I changed the clock back to "automatically" saved settings and functionality came back; of course the time/date and Ip were off, so I did a renew and everything corrected itself again.

    So, from what I can see, leaving the clock at "automatically" seems to stabilize a few of the basic functions (namely surfing). To me, it looks like the everything is just "not catching up" after a reboot because I counted off aproximately 120 seconds before the router would respond to "renew" my WAN ip before functionality was restored. And, oddly enough, I still didn't lose any settings (I think another part of my puzzle may be that I don't use DHCP past one assignment (I'm going to turn it off and see what that affects).

    I also noticed that when I tried to use WPA2 with TKIP and AES, one of my computers couldn't connect; this may have something to do with the driver set for the wireless NIC. Once I changed the router back to TKIP only, it connected again. Additionally, the dhcp server is giving out "one" ip address, and that's to my RT31P2; other than that, the rest of my config is static ip.

    As a recap, I'm not losing my login, I'm still having no reboots, no signal dropouts, but it's still early on. I'll drop off anything else I find...

  52. ccbadd

    ccbadd Network Guru Member

    I've had mine running for about two weeks with no major problems. I did have to reboot once for my son's PC to connect about two weeks ago. I do have a few of minor problems:

    1. The clock is set to auto, but always says its "2000/01/01" for the date. Setting it to manual did cause stability issues.

    2. After creating the list for "Static IP Table" and saving everthing works fine. If I later try to add another client to this table it simply doesn't get saved. I have to factory reset the router and add the list all over again with the changes/additions made before saving the list for the first time.

    3. Under the "VPN Client Status" page, a failed QuickVPN connection continues to show as connected. I am not sure if this is the status or a problem with the router really thinking the client is still connected.

    As far as the page refresh problems, after the initial configuration, I do not have any page refresh problems.

    I have a WRT-54G running Thibor 15c running is "Client Bridge" mode connected to the WRV-200 with WPA (not WPA2) using AES encryption. This connection has not dropped out once that I have noticed. I frequenty watch shows recorded on my upstairs ReplayTV unit downstairs so there is quite a lot of trafic moving across due to Replay's use of Mpeg2 format. I intend to set up an IPsec tunnel to a WRV54G at my office some time this weekend, but I need to decide the best way to set this up. I am currently using a WRT-54G as the primary router at the office and have a WRV54G and a BEFVP41 available but not set up. I wouldn't mind some advise and the the best layout of the hardware for the office. I tried using both the WRV54G and BEFVP41 as the primary router but both had small issues, no static dhcp mapping, upnp problems, dyndns issues. None of the problems were show stoppers, but the WRT just works with no issues. I was really hoping the WRV-200 could replace the need for have two routers, but not until it has a chance to mature a little via firmware.
  53. Toxic

    Toxic Administrator Staff Member

    just for your info my rv042 defailts to 1440 on the ipsec0 inferface

    / # ifconfig
    ipsec0 Link encap:Ethernet HWaddr 00:xx:xx:xx:xx:xx
    inet addr:xx.xx.xx.xx Mask:
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:10
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
  54. DocLarge

    DocLarge Super Moderator Staff Member Member

    Catch your breath, it's kind of long

    After spending all day with my WRV200, here's the skinny "from my perspective:

    DHCP on the WAN port needs to be fixed. The biggest problem I see is after a reboot, you have to hit "renew" to bring the settings back (you'll notice this because on the main setup page, the ip address shows as On top of that, the Wan port's refresh and re-connection rate to the internet lags at least 30 seconds behind the time the router's web interface comes up.

    Another "gotcha" is sometimes after a reboot while using "automatic configuration - dhcp," the router hangs and you have to unplug it. What I noticed is that it will hang forever occasionally. So, I unplug the cable from the WAN port, unplug the power, and when I plug the power back in I wait for the ethernet lights to come on "and then go out." Once they go out and come back on, it's about a minimum of 40 seconds before the wireless is re-enabled; now it's okay to put the ethernet back in the WAN port.
    I started to notice that when the ethernet was in the WAN port, the wireless wouldn't come back on, so this is why I take the ethernet out of the WAN port (hey, it works for me).

    While running dhcp, I never lost any of my settings but I wanted to see what would happen running static because it seemed you had to hit "renew" on the status page to get the WAN port to wake up. Static ran fine right from jump and continued to keep my settings. Even when I rebooted (intentionally) I was still getting the logon prompt with my username and assigned password and all my settings came back consitently. I set up the VLAN with the additonal wireless SSID and 4 VPN tunnels and that was pretty much it; everything ran with no issues.

    Everything ran fine "until" I tried static ip; all of a sudden, I was logging directly into the router without the logon prompt; even if I closed the router page properly and then re-accessed the ip to get the logon prompt, it took me directly to the router's webpage. On top of that, my VLAN settings were gone and my VPN tunnel settings were gone, however, I still had my port forwarding settings. Also, in order to get the logon prompt to come up, I had to access another page; when I did, then the logon prompt came up; it did keep the password I assigned which was somewhat of a good thing.

    Fortunately, I made a config of everything up to that point, and guess what? Config restore actually works this time! Oh yeah, it was a save! So, I restored my earlier config (under static, by the way) and all is well.

    Here's a few other things I found:

    - Site-to-site VPN doesn't look like it works on a DHCP connection. I tried all day yesterday and most of this morning and couldn't get it to work. Changing the router to static (I have a static ip connection), PPPOE, and possibly PPTP appears to be the answer. I'm running four simultaneous tunnels right now with steady ping times. One of the tunnels I'm connected is a PPPoE connection (running a PIX Firewall). So, Static, PPPOE, and possibly PPTP connections work for site-to-site vpn
    - Static IP is the devil!! :) Leave that s**t alone until Linksys fixes it!

    As of this post, I'm running Qos (8mb ingress/egress), 1 VLAN (two computers currently using an additional wireless SSID; works great) and neither computer can access my other wireless SSID; 4 site-to-site tunnels, port forwarding for my ftp server, an RT31P2 VOIP router (it's connect to Qos on port 4), assigning 2 ip's only with the dhcp server (one for the VOIP router, the other for another test router config), and I'm using the manual DNS setting. Also, I have the clock set to "automatically" and it's working with no problems (time updates properly).

    Under my current configuration using "static" instead of "automatic configuration dhcp," I'm having no wireless dropouts, reboots, lockups, lost username/password after reboot, or the likes. I still have to verify if I'm able to access the router's webpage remotely under this config because under "automatic configuration - dhcp" I couldn't get to it even though it was enabled.

    From my perspective, the issue is mostly the WAN ports ability to re-establish it's dhcp lease with the ISP after a reboot. If anyone out there is running a vpn site-to-site tunnel over DHCP, I for one would like to know how you did it because it's just not working for me with "this" particular router. :thumbdown:

    Outside of that, this is a "kick ass" little box and worth the $63 I spent at Newegg.com for it. Everyone has an opinion, and this is just mine :)

  55. DocLarge

    DocLarge Super Moderator Staff Member Member

    Still Can't Access Router Via Remote Login

    Woke up this morning and wireless connection was still running; however, when I tried to access a web page, it rebooted (this is a first for me :) ) After it came back, I logged in and all of my settings (VLAN, VPN, Qos, Forwarding, Password) were still there. There is some sunshine to this, at least...

    So, I'm guessing that my thrashing it with all the running services might have brought this on, so I'm going to start from there. I cut down the vpn tunnels from 4 to 2 and I'm leaving the VLAN and QoS in place. I'm currently at a local WiFi cafe and I can confirm that quickvpn now allows you to connect to the router "while the router is hosting tunnels" (WRV54G would not allow this; it was either Tunnel or Quickvpn but not both) so this is a welcome improvement. As mentioned by previous posters, I can only ping the router and that's about it (NAt'ing by router perhaps?) but I'm going to try a few things in a minute.

    Right now, the biggest thing is not being able to access the router's internal web page via remote access. Has any been able to do this at this time?



    Csayers, just caught your post that IPSEC VPN causes reboot (missed that earlier :) )
  56. randydodd

    randydodd LI Guru Member

    remote access of wrv200.

    i have my wrv200 set to remote access. when i first boot it, i can access the router remotely on default port 8080.
    SOmetimes the pages look fine; othertimes, they are scrambled. (i get only partially-displayed pages, and also get html code lines, etc.). I cannot determine when or why.

    After a few hours, i can no longer access remotely, even though all other router functinos appear to be normal.

    Generally a reboot of the router cleans things up. SO far, since i have had this thing in operation, i find a hard reboot once a week keeps it running cleanly. I hope i don't have to continue this.
  57. DocLarge

    DocLarge Super Moderator Staff Member Member

    Thanks Randy... I'll try the default port then because I'm getting nothing when I try using my own port assignment.

    What I'm trying now is seeing if the WRV200 can be stabilized by placing it behind another router. So, I set my WRV200 up with its own subnet "behind" my PIX 501, and was able to create a vpn tunnel from the WRV200 "through" the PIX" to another Pix (nice feature if I may add).

    After about a couple of hours, I tried to access the WRV200's internal page and (you guessed it) I couldn't, "but the tunnel and all other functions (QoS, VLAN, port forwarding) were still running." Get this; even though IPSEC VPN was enabled, it never rebooted once (hmmmm... :???: )

    Of course, after a reboot so I could access the page, I turned off the IPSEC VPN and just let it run without and it hasn't hiccuped in about 6hrs, all was good again, , but now the clock has fallen behind 13hrs (it was set to manual). Cripes, this reads like a sitcom :D I tried to set the clock to automatic and now it just sits an Jan 1 2000. :rofl: I just did the "clock set" command on my PIX (which I forgot when I reconfigured it yesterday); let's see if this helps.

    Here's what gets me; how is it that a corporation that's been in business for so long (even with the CISCO merger) still not capable of following a stabe diagram of a previous releease? For example, yes, the WRV54G was crap "initially." After, 2 or 3 firmware releases, it worked fine. You'd think this would have set the blueprint for this router, but it appears as if Linksys built a new router "with some disregard for the previous model." Sure it can't all be the same, but you'd think the notes would be similar. :(

    In an effort to maintain some sort of vpn functionality, I'm forwarding 1723 from my pix to the WRV200 (GRE has its moments) and then to my vpn server. We shall see if "the fix" works, or brings forward a new anomaly...

    Again, if it wasn't for the feature set, I'd have sold this thing at the flea market. :)

    Ultimately, it looks like stability is achieved (from what I've seen) by setting it up with "static" as opposed of "automatic configuration - dhcp," not using VPN, or static ip table; sounds like a WRT54G to me, but I still like this shiny turd.

    "The battle of futility" continues... :cheer:

  58. DocLarge

    DocLarge Super Moderator Staff Member Member

    12 hours later, I haven't had any dropouts, reboots, or loss of connection to the router's web page from running it behind my PIX. It's played nice all day, minus using IPSEC VPN and the static ip table (imagine that).

    The final things I'm going to try to mention to a contact I know is:

    1) WAN port is "extremely slow" synchronizing with ISP's connection after a reboot

    2) Router randomly reboots when IPSEC VPN is enabled

    3) Use of static ip table throws "all of router settings"

    4) If using "automatic config - dhcp" on the router's main page, you have to "renew" ip after a change/reboot because the router's GUI doesn't synchronize at the same time the WAN port refreshes with the ISP's connection

    5) Port Forwarding needs to be expanded

  59. TazUk

    TazUk Network Guru Member

    Lets hope it doesn't suffer the same fate as the WRV54G i.e. always being one firmware upgrade away from being a great product :unsure:
  60. Toxic

    Toxic Administrator Staff Member

    well we do seem to have awoken some developement team members at linksys now, hopefully they will listen
  61. DocLarge

    DocLarge Super Moderator Staff Member Member

    Not sure if my contact will take action, but he's got the email. I'll just have to follow up tomorrow. As before, I'll start bombing email boxes and probably ring a few choice phone numbers...

    Hey, they heard us a few months ago when we started raising Hell about new firmware for the WRV54G; the result is we got 2.39.2. Maybe we can catch them early this time...

  62. TazUk

    TazUk Network Guru Member

    We did, but it didn't really sort out the main long term issues :cry:
  63. DocLarge

    DocLarge Super Moderator Staff Member Member

    True, but I did show we got our message across (somewhat, albiet) :shock:

    As of now, my WRV200 has been a model citizen for the past 18 hours. I'm still not running IPSEC Tunnels and the clock is useless, but everything else has been great.

    I'm going to go ahead and tempt fate again and see what the result is :)

  64. Toxic

    Toxic Administrator Staff Member

    when i get my WRV200 i will be able to run a few tests here also against the RV042.
  65. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    Did you purchase your WRV200 yet? Wondering if you have had any issues?

  66. RichW

    RichW LI Guru Member

    What's not working on my pair of WRV200 routers!

    1) Remote management access.
    2) Hard reset.
    3) Web-management interface after router reboot.
    4) Wireless access after router reboot.
    5) VLAN access after router reboot.
    6) VPN access to LAN services after router reboot.
    7) VPN access to LAN services occassionally drops at odd intervals.
    8) DNS needs to be hard-coded to LAN when WAN interface programmed for static IP.

    :thumbup: But hea, I can browse the internet most of the time.
  67. Toxic

    Toxic Administrator Staff Member

    I have it here yeas, but the site has had more priority the last week of so and i have not had a chance to test it.

    I hope ALL of you guys are reporting these facts to linksys as well as here. personally i prefer to log issues and complains to live chat and ask these issues are forwarded to the correct departments.
  68. TazUk

    TazUk Network Guru Member

    Did you get it from the UK or the US?
  69. Toxic

    Toxic Administrator Staff Member

    OK just an update. my source at linksys who is working on the RV042 firmware commented today.

    These forums are followed by linksys. so the more posts of bugs the better, however negative remarks will not get you anywhere. There obviously is no time scale, but i will push for a beta firmware at least to keep some of you happy:)

    if you find a bug please show how you can replicate the problem with as much info as possible.

    Thanks for listening.
  70. Yacurmana

    Yacurmana LI Guru Member

    Thanks to you toxic. The small qoute that you posted, bring me a little of hope, because I'm very dissapointed with my wrv200. Linksys chat and email support didn't admit the issues that your contact inform that is working on, and this is very frustrating, because they only point me to re-flash the firmware and re-reset the router. :-(

    Other bug that I noticed is in the port forwarding section.
    When I select a port range and I select "both" in the protocol section, the wrv200 only forward the first port of the range and only in TCP protocol.
    To make the forward of a range in both TCP and UDP, I need to forward the range in TCP, and make other entry of the same range in UDP. It works OK that way, but consuming another line of the port forwarding section, which is very limitated (only 5 fixed forward and only 5 free range forwards)

    The bug is also present in the first five predefined forwards. (on port forward). In my case, I need to forward my DNS port in both TCP and UDP, and if I choose Both in the protocol column the same bug appears, the WRV200 only forward the TCP port. As you can see in the capture, I solved it forwarding TCP in the predefinited section and creating a single port forward in the last line with UDP protocol.

    I will like the five first lines to be like the five last lines, because I think is more flexible (you can't change the portranges in the five first lines), but that is a desire and not a bug.

    The capture is:


  71. ovidiy

    ovidiy Guest

    Hello everyone,
    I just bought a WRV200 box and immediately faced few problems (FirmWare revision 1.0.13):
    1. Cisco VPN Client from behind WRV200 works very intermittently - about 20% of the success rate (it doesn't depend wether "IPSec Passthru" is enabled or not :)
    2. Statis DHCP table can't be saved - it returns to the previous page very quickly and if I click it again - there is nothing there...

    Did anyone experienced similar problems with this Firmware?

  72. Toxic

    Toxic Administrator Staff Member

  73. arjanbe

    arjanbe Guest

    WRV200 owner for 2 days.

    Hi All,

    I liked the specs of this little device (WRV200) so i ordered 1 to play with. I encounterd the following problems / issues:

    (Firmware 1.0.13)

    • After changing each setting, you must save (and restart), otherwise you may lose some.
    • To use static DHCP, enable DHCP first. Select correct sope. Add one static address at the time. Address must be in DHCP scope. (Do not forget to SAVE & Reboot between every step)
    • Very limited Port Forwarding. I need at least 16 forwards. And you can not forward to other port (e.g. WAN port 60123 to Local address port 123)
    • After setting admin password at the end of all my settings. I was unable to logon again. (Not a user problem ;-) I tested it 3 times.
    • After setting admin password in begining of all my settings. No password was asked at the config pages.
    • Wireless Security, when limiting the wireless access using the MAC table. MAC table stops working after while. MACs are correct. Wireless connection can be setup ok at first but after a few minutes no access anymore.
    • At default the router was in router mode and not gateway mode. It took me 5 minutes to get internet connection to work.
    • Also at default I was unable to access local network from wireless network. This is AP Isolate, turned it to Disable then it worked fine.

    I returned my previous ASUS WL500g to work as gateway and decided to test it more with new (future) firmwares before using it for production.


  74. Yacurmana

    Yacurmana LI Guru Member

    You and ovidiy mention firmware 1.0.13 but the last oficial firmware in both the linksys webpage and the firmware tracker article here in linksysinfo.org is 1.0.12.

    Where did you get it ?

  75. Toxic

    Toxic Administrator Staff Member

    1.0.13 is more likely installed when it was built. some newer routers tend to have firmware that is not on the linksys downloads. and since there is more work carrying on with the WRV200 Alpha firmware, then this would suggest the 1.0.13 is plagued with bugs as well.
  76. brickhost

    brickhost Guest

    I'm having issues with my pair of WRV200's too, mainly I get locked out the web admin and wireless shuts down, doesn't reboot, actually shuts down period. The only way I can get either back is a hard reset, to factory defaults.

    Is there any fix for this?

    The latest firmware from Linksys didn't help.

    I'd really like to use these for WAPs without VPN, but at this point, my confidence in them is zero.
  77. kspare

    kspare Computer Guy Staff Member Member

    I'm using the wrv200 as an access point right now, just wondering if anyone else is having problems with throughput?

    It was fast but now I can barely get 100kb/s on a download for some reason from an internal server. Weird....
  78. DocLarge

    DocLarge Super Moderator Staff Member Member

    What I was doing up until about a few weeks ago was daisy-chaining my WRV200 off of my PIX 501 with CAT5 running from a LAN port on the Pix to the WAN port on the WRV200 (I essentially have two routable subnets). Of course, to avoid double NAT, I turn the firewall off on the WRV200 and just rely on the PIX for firewall packet resolution.

    Running it this way (without running a vpn tunnel at the moment) I had solid connectivity. I was even able to run separate wireless SSID's and enable QOS (I'm using a linksys OGV200 with my SMC SMCBR18VPN firewall router at the moment).

    Of course, the word on the street is to avoid running a vpn tunnel in wireless mode, so I'm missing out until firmware is available...

  79. kspare

    kspare Computer Guy Staff Member Member

    Thats basically what I am doing. except I just run the wrv200 from a lan port (port 4 in my case) right into my switch. Dhcp etc is turned on and I use it basically just as an access point so that I can utilize the two ssids.

    Maybe the router went south, i'll just try another one I have here...I dunno.
  80. kspare

    kspare Computer Guy Staff Member Member

    I found my problem.

    I had one ssid running wpa-psk and one ssid running wep.

    As soon as I turned off the ssid running wep I got all my speed back.

    Can someone else try to replicate this?
  81. davewrv200

    davewrv200 LI Guru Member

    My vpn client connection hangs about once every 2 hours or so. Has anyone had this problem?

    Has anyone used WOL over the vpn? How is this accomplished?
  82. davewrv200

    davewrv200 LI Guru Member

    DNS and IP address issues

    When I connect to my VPN, the pc I connect with does not show any IP address for thr connection. I know the Cisco VPN client for a regular Cisco concentrator will show you the IP address you are getting from the NAT on the concentrator. Is there any way to see the IP address?

    DNS-When I connect to the vpn, i run RDP to connect to my server. I cannot go in by host name, just IP. Anyone have this problem? My WRV200 has its foirst DNS entry as my DNS server,

  83. DocLarge

    DocLarge Super Moderator Staff Member Member

    Well, I shut wireless down on my WRV200 *sniff* but I connected a WRT54GC (I'm using it as an access point) to the wrv200 for access for my wireless clients and I seem to have a pretty stable connection for two separate tunnels. The webgui drops time to time, but other than that, it appears to be running fine. Still waiting to see if it drops, but as of right now, things are pretty solid...

  84. DocLarge

    DocLarge Super Moderator Staff Member Member

    Just added another tunnel before heading off to work (for a total of three). As of right now, there have been no reboots.

  85. Toxic

    Toxic Administrator Staff Member

    ok one i have found. My WRV200 is behind my RV042. The remote access works, but when i click save settings, it times out and my URL changes from and external IP address to the LAN (internal IP address) thus killing the GUI for me since i cannot use the internal address remotely.

    for all you guys interested. VPN tunnel setups are still killing the GUI. howeer once it works it seems to work ok.
  86. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    Has anyone done multiple port forwards to the same LAN IP? Seems to not want to accept more than 2...go to add more..and the first one un-enables.
  87. Toxic

    Toxic Administrator Staff Member

    ok i'll check that. hehe i email my contact now about 5 times a day with bugs i have found:)

    yeoldstonecat. did you use a static IP on the WAN port? i canot confirm your findings as yet.
  88. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    It was PPPoE DSL I believe...a colleague asked me...I'll find more details for you. He needed to forward ports for PcAnywhere, VNC program, and VNC Java...to a workstation....it took the first one fine..nothing else past that. Yes updated firmware.

    Some custom PcA ports like 5661/5661, and the VNC 5900 and VNC Java 5800.

    He whined about the long reboot times also..LOL.

    I've setup a couple of them..but haven't needed port forwarding on them..so never stumbled across this.
  89. robbingci

    robbingci LI Guru Member

    I installed WRV200 units at 2 different remote locations. Remote access does not work on either router (yes it is enabled), but the each works fine as a VPN endpoint. At one location I can remote to one of the LAN computers and remote into the router from the local PC, but at the other location, I cannot.

    Previous to installing the WRVs I had BEFVP41 units at both locations and had no remote access or other problems. Anyone have similar symptoms?
  90. DocLarge

    DocLarge Super Moderator Staff Member Member

    Got some good news that everyone will like...

    For the past 2hrs, Toxic and I have had vpn tunnels (with wireless enabled) running between our WRV200s "without any rebooting or dropouts." Sounds to good to be true, eh,? The secret? We just had our spare wireless routers act as access points on the wrv200...

    Long story short: Csayers and Kspare both mentioned how you had to make a choice of "wired vpn" or wireless ap connection without vpn but not both "at the same time" in an earlier thread:


    Furthermore, Kspare had stated that a user plugged their computer directly into the WRV200, and had stable vpn. THAT GOT ME THINKING...

    What if the WRV200 isn't capable of handling the additional throughput when IPSEC VPN was enabled, thus causing the continuous rebooting and instability? So, to test this theory, I configured my WRT54GC as an access point and connected it via a LAN port to a LAN port on the WRV200; I also turned wireless off on the WRV200. Now, all of my wireless clients were accessing the internet via the access point and then through the WRV200. I turned a tunnel on after a little while and everything worked fine.

    The next thing I did when I saw the tunnel was stable was to turn the wireless back on; I ran it for 10 mins like this and it didn't reboot. I then added two more vpn tunnels, created a vlan with an additional wireless ssid, streamed music from my server to my linksys wmb54g for about 15 mins with the second wireless ssid (it couldn't communicate with my first ssid which is great!), and even talked on my vonage router which is connected to port 3 with Qos port based routing with ingress/egress set to 32mb. THERE WERE STILL "NO" REBOOTS!!

    It's now common knowledge if you run a vpn tunnel strictly in wireless mode with the wrv200, your router will reboot every 5 to 10 minutes continuously; by adding an wireless access point "while" running the wireless on the wrv200 at the same time, I believe the access point helps balance the overall throughput between it and the wrv200 (basically, the wrv200 doesn't have the chance to choke on the throughput and start rebooting because it has help :) )

    The "only" time I've seen a reboot occur is when my outlook went out the internet to check for mail, and that was one reboot in "20hrs" (I normally have automatic retrieval turned off when I'm out of the house so I can retrieve email from my webmail); it's my guess for now that when outlook goes to retrieve mail, it causes the connection to spike momentarily, which may explain the reboot in this particuar instance (due to firmware being unstable). I've got to see if that is an anomaly or a possible norm but otherwise, I've been able to run vpn tunnels, stream music, surf, talk on my vonage and currently before going to bed, I'm downloading a copy of exchange server 2003 (8 mins to download 120mb....)

    Not the prettiest site with all the dipole antennaes, but it appears to work (for me, at least :) )



    with my 2mb down/288 kbps up ADSL Connection, I just downloaded exchange server 2003 (120mb) in 9 mins with my wrv200; I'm almost impressed :)

    Additional Update:

    THIS IS NOT A PERMANENT FIX! This is a temporary solution until better firmeware is rolled out.
  91. kspare

    kspare Computer Guy Staff Member Member

    I've also found another bug.

    I have 2 ssids. 1 doing wpa-psk and another doing wep.

    If ssid broadcast is turned on they slow to a halt.

    As soon as I turn off ssid broadcast on each ssid I can easily pull 2.3mb/s over wireless.
  92. Toxic

    Toxic Administrator Staff Member

    I hope this weekend to either put the WRV200 into thermal nuclear meltdown or find a decent soltuion to the WRV200.

    somehow and I dont know how, My webGUI has been stable. DocLarge has even looked at it and cannot believe his eyes. I am however gonna prove his theory but unplugging my WRTSL54GS tonight and see if the unit does need an extra WAp slapped on the side. I have turned off my SL's wireless, but it is still plugged in doing NAS with an external Hard disk.

    I have reported varios problems with this unit, however the GUI actually for me, and i dont know why has been stable for more than 12 hrs now. this must be a world record. :eek:
  93. Toxic

    Toxic Administrator Staff Member


    Ok m8. i have a similar type of problem now with Port forwards. I added 5 fake ones as a test. I cannot now deleted them, no matter what i do the port forwarding page either goes blank after "save settings" or returns back to page with the ports still enabled. :(
  94. DocLarge

    DocLarge Super Moderator Staff Member Member

    When I get in this evening, I'll try it myself and see what happens...

  95. Toxic

    Toxic Administrator Staff Member

    Cheers.. I have tried changing the the port forward options in many different ways, but port forwarding seems to be broken.

    the rest of the router works fine, as you have seen already via remote logon but now a bug has crept in that messes up port forwarding.
  96. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    Heh....odd bugger eh? My colleague mentioned one port foward works OK..but soon as you attempt to add a second 'n more...BOOM!
  97. DocLarge

    DocLarge Super Moderator Staff Member Member

    Really? I haven't noticed, but that doesn't mean it's not happening. I've got three ports forwarded right now, but I haven't tried to remove them, plus they're all going to different machines.

    I guess that'll be the first thing I'll try when I get home in a little bit...

  98. davewrv200

    davewrv200 LI Guru Member

    VPN Client Crops


    My VPN client connection drops almost religiuosly at the 1 hr point. On the IPSec VPN tab there is a setting for ISAKMP Key Lifetime(s): and it is equal to 3600. Is this setting saying that the maximum connection time is 3600 seconds?

    Also, I have some other questions in a thread I started. If anyone can help me in m y questions there, the link is


  99. Toxic

    Toxic Administrator Staff Member

    Both mine a DocLarge have VPN set at 28800 and its solid at present.
  100. davewrv200

    davewrv200 LI Guru Member

    The IPSec Key Lifetime(s): is set to 28000. I actually tried to increase the ISAKMP Key Lifetime(s):to 4500 to see if it would hold for 75 minutes as a test. It was 3600 by default. I am about to reach the 60 minute mark since i changed the config. I guess you changed this setting right off the bat....

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice