WRV200 (What Are The Problems So Far?)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DocLarge, May 29, 2006.

  1. davewrv200

    davewrv200 LI Guru Member

    ISAKMP Key Lifetime(s)

    My test was unsuccessful setting the ISAKMP Key Lifetime(s):to 4500. It still crapped out at 1 hr. I set it to 28000. Is this setting literally how long a client can connect for?
  2. davewrv200

    davewrv200 LI Guru Member

    VPN Connection dropped even with isakmp key lifetime set to 28000

    ISAKMP Key Lifetime(s):to 28000 did not help. VPN connection dropped at the predictible time of 1 hr. Pretty much on the nose. Any suggestions?
  3. Toxic

    Toxic Administrator Staff Member

    is the time setting the same on the other end of the VPN tunnel exactly the same. also DPD needs to be the same time frame as well.
  4. Toxic

    Toxic Administrator Staff Member

    OK guys.

    Port Forward Update:

    I could not remove ports that have been entered. however messing about gives a solution.

    make sure you set application name to None

    Then the IP address last box needs to be BLANK. (NOTNG IN THE BOX AT ALL) do not put a Zero in that Box. remove check mark in the enable box. then click save settings.

    However this is in my Firmware I have. v1.0.17 this is NOT available (do not ask for it) as it is an Alpha version given to me to test amoungst selected users. Your v1.0.12 may have this bug however.

    the other thing about the port forward page is the Save Settings button, saves the entries, but goes to ablank page. the page is not automatically refreshes to the original port forward page.

    hope this helps.
  5. davewrv200

    davewrv200 LI Guru Member

    I am sorry but I don't follow. This is the first VPN I have ever set up (as if you didn't know). How would I set the time setting on the other end of the tunnel. I assume the other end of the tunnel is my quickvpn client.

    DPD is set as such (default)
    Detection Delays 30
    Detection timeouts 120
    DPD action recover
    If IKE failed more than 5 times block IP for 60 seconds
    Anti replay set to on
    IPcomp compression is set to off

    Thanx for your help, what shall I do?

  6. davewrv200

    davewrv200 LI Guru Member

    Key Management

    I just check the advanced settings in key mgt. Here is what it is set at. The settings i posted previously are directly on the VPN tab, IPSEC VPN tab. The settings in advanced settings are:


    Again, your help is greatly appreciated.

  7. Toxic

    Toxic Administrator Staff Member

    You stated you VPN client is dropping connection. and he is using? QuickVPN? then why are you now showing me IPSec VPN (Gateway to gateway) settings?

    These are not applicable to QuickVPN.

    davewrv200, please create a new thread. this thread is, yes about problems, but not singlar problem for VPN setups. it was ment to be a list of peoples problems.

    I cannot keep up with the exact issues you having as i would have to read every post you have done in this 11 page thread. it make life far to hard.
  8. davewrv200

    davewrv200 LI Guru Member


    I thought you were aksing abolut the settings on my VPN itself. I have another thread. I will post there.
  9. USV710

    USV710 LI Guru Member


    The start of my question may look like it is posted in the wrong forum, but i feel that it pertains as you will see.
    I purchased a DLink DWL-2200AP without being aware of compatibility. The device sets up ok and there are wonderful features, unfortunately for me creating multiple SSID's will not work to create 1 Secure WLAN/LAN (Primary SSID), away from the free unsecure Guest WLAN (MSSID 1) without IEEE 802.1q standard which i understand to be VLAN tagging. Now if I want to use this product I need to remove my 3COM 24 port switch and BEFSR41 router, because they do not support VLAN tagging.
    My question is will the WRV200 support the vlan tagging (IEEE 802.1q standard)? If so then i can use it as my router and just change my 3com switch to one that supports the VLAN tagging.

    Maybe in the futrue the wrv200 will be fixed so i can accomplish this task without dlink equipment. Or if anyone knows an inexpensive way to manage what i need to accomplish please reply.

    Don't mean to ramble on but my needs are multiple ssid's
    I have an automobile dealership in which I have about 15-20 wired PC's, 1 Unix server, and 2 or 3 wireless notebooks. Now I would like to create a secure LAN / WLAN that can utilize my network resources and go to the internet. While providing an aditional free WLAN for my guests that can only reach the Internet with a seperate SSID.

    Hope that makes things a bit more clear.

    Thank You
  10. csayers

    csayers LI Guru Member

    wrv200 1.0.17 Toxic

    Just wondering if the alpha firmware allows Ipsec VPN and Wireless to be used at same time without droppin/rebooting? Is there hope for this little box?


    P.S Someone had mentioned that beta software would be available last week, but no sign of it.
  11. Toxic

    Toxic Administrator Staff Member

    I did have the alpha code woking with a vpn tunnel (WRV200-WRV200) and wireless working. however the alpha code's GUI is unstable.

    I cannot remember saying/seeing that beta firmware would be out last week, however it is still in Alpha, and i guess it will be for a while longer.

    as soon as the beta is out we shall let you know. dont worry about that.
  12. kspare

    kspare Computer Guy Staff Member Member

    any chance some of us could try out the alpha? The gui being stable isn't a huge deal. Having the vpn and wireless up at the same time is more important to me and i'd like to test it out.
  13. Toxic

    Toxic Administrator Staff Member

    probem is, it take forever to get "lucky" with the gui to set up the two in the first place.
  14. USV710

    USV710 LI Guru Member

    well I just purchased the RVL200 which does support the 802.1Q standardlooks like I will be using this in line with my new DLINK DWL-2200AP:smile: and abandoning the wrv200 which never should have left the beta bench.:argue:
  15. kspare

    kspare Computer Guy Staff Member Member

    Has anyone else been able to replicate my multiple ssid wireless issue?
  16. Toxic

    Toxic Administrator Staff Member

    it has already been said to linksys, and behind closed doors I think they know that.

    but life goes on and we are trying to get this issue resolved!
  17. cephalon

    cephalon Guest

    WRV200 internet issues


    I have recently purchased a WRV200 router to use for a small wireless set up for a remote location with 5 users. i have purchased the WMP54GR wireles adapter and they are supposed to work fine. The problem i am having is that every time try to use an internet browser (IE6) on one of the wireless PC's, it causees the router to reboot and renew all the IP's for each and every wireless PC. After the connection resumes, and the connectivity comes back after a minute or so, the internet work fine. However, as soon as any one of those wireless PC's close their browser and ope nup again, the whole process starts all over again. i have checlked everything , so i am ready to do a firmware upgrade. I have not seen this issue come up in any posts yet, so I was wondering if anyone esle noticed this before I go ahead and do the upgrade. Also, the firmware upgrade note made no mention of the issues I a having , so I wonder if it will even address them. Also, when I connect a computer to the ports in the back of the router, there are no problems at all.
  18. melachi

    melachi LI Guru Member

    WRV200 v1.0.17a

    Can anyone please post WRV200 v1.0.17a ? I need to have VPN and Wireless at the same time..

    Thank you
  19. cfelix

    cfelix LI Guru Member

    My report:

    Nothing new here. First I could not enable any port forwarding. Then QuickVPN was unstable. Then the external web admin (access from the Internet side) would not work. DNS lookup through the router failed too and I had to specify an external DNS in the router. Then the internal web admin stopped working. After that started to have problems getting a DHCP from the router and finally the router would not respond. I was able to reset the router and get it to defaults, but one day later it stopped responding again and was never able to reset it or reprogram it. All this happenned slowly over a period of a week. And yes, it did happenned to one of my clients. Good thing I did not provided the WRV200. The WRV200 was using firmware 1.0.12. I ended up using a WRV54G, which I have installed for other clients and works great.

    Another client also bought the WRV200 and had intermittent Internet access. I could not do complete troubleshooting, but I think it was the same DNS issue.

    The WRV200 looks like it will be a great little router, but not just yet. I expect that it will take about 6 months to a year before I start selling it to my clients. By the way, Linksys support was COMPLETELY useless. They did manage to waste two hours of my life.

  20. Toxic

    Toxic Administrator Staff Member

    one thing on the Port forwarding and other WebGUI issues, make sure NO antivirus/firewall/spyware interfere with the web GUI, I found Avast definately did interfere with the GUI on port forwarding due to java scripting. I added the routers IP address to the rules of avast. that fixed mine in the end.
  21. YeOldeStonecat

    YeOldeStonecat Network Guru Member

    Squeeky clean systems...no 3rd party software firewalls, and usually in our cases..since we prefer Esets NOD32..that's the only antivirus.
  22. Toanoo

    Toanoo LI Guru Member

    Hi everyone, I'm glad to see that there is a serious topic about WRV200's issues. I also apologize at first because I'm French, therefore my english level is far from perfection, I'm still a 22 years old student ^^.

    I work on the WRV200 (Firmware 1.0.13EU) for five days, and I have a lot of problems with it. Not only I experienced all the admin, GUI, reboots and other bugs you reported, but now the worst is that I'm having trouble with simple internet browsing !

    I bought this router because it has a lot of features but it's for a domestic network. My WAN connection is in my room, upstairs. I wanted a solution to give an access to the Internet, to my mother, downstairs. So, I bought a wireless router, and a Linksys please... My configuration is very simple since I don't use VPN, VLAN and QoS options yet. My computer is plugged to a D-Link DES-1008D switch, which is on the port 1 of the router (I personnaly don't use wireless for my computer), but my mother is connected by wireless (Netgear WG111v2 54Mbit/s USB 2.0 Adapter).

    I configured two static and consecutive IPs for my computer and my mother's one, I had to do it three times for the settings to be saved and taken in account. Now it works fine. Then, I decided to use SSID1, G-Only, SSID Hidden and no WMM. I configured a WPA-TKIP ("WPA Personnal" - TKIP) security policy, and then I entered the MAC address of my mother's computer into the Access List.
    The problem is that my mother does have the connection, but as you know I just have to change a little thing in the GUI to break the connection. Since the connection has been broken, I MUST re-save the three pages of the GUI : Basic Wireless Settings, Wireless Security and Wireless Network Access in order to reactivate the connection (it seems that the WPA key is dropped, I see the network but the connection is refused after a first disconnection).
    Furthermore, since the router has been working for ~12h, it seems to be lost : my browser tells me (in french) "Le site web a été trouvé, en attente de la réponse..." ("The website has been found, waiting for answer", something like that) for minutes when I want to browse Google or Gmail, eMule didn't work at all even with port forwarding since I installed this device. For my mother it is very hard to browse the net, she pings fine but the sites don't show on screen. I tried to solve this by shuting down the firewall but it doesn't work.

    By now, I face random browsing issues, from my computer and my mother's one, the router is not able to work 24h/24h without bugging, I lost my settings like all of you, "I can't eMule", Live Messenger disconnects itself sometimes, but the most important is that my mother doesn't have what I call "a solid Internet access from a router used as a simple gateway", I hope you unterstand what I mean...

    I must tell you one thing : the GUI still works after 24 hours ! World record ;-) ! But it's useless, I must reboot the router everyday in order to browse (and as you can see, it's not perfect yet).

    So, what must I do, wait for a 100% efficient firmware ? Maybe you have some tips to configure the router, like setting this before setting that, or maybe you know where I can find a modus operandi ?

    Regards, Antoine. - Sorry again for my awful english level...
  23. Toxic

    Toxic Administrator Staff Member

    Unfortunetly this is the case wait intil a more stable firmware, or get your money back.

    The developement team are working on the issues, they have release and Alpha firmware to me and a few other (NOT for distribution) however it is still buggy, GUI lockups, rebooting and VPN issues still occur.

    we hope within the next week some of the issues will be solved. and once semi stable i guess it could go to beta where we can then share it with you guys.

    sorry i cannot say when. except "when it is ready"
  24. melachi

    melachi LI Guru Member

    Linksys web support

    Linksys also wasted 3 to 4 hours of my precious time! I have insisted that the VPN does not work when wireless in on with the 200 series. And I tried pointing them to this website with no use.. I just wanted them to acknowledge that there is something wrong with the router. NO WAY !!! they just do not get it.. and they kept on having me try many different things and VPN would only connect without seeing any network recourses! I even gave them access to the router and they couldn’t do anything. At the end their recommendation was return the router and try a more expensive series! ..

    I mean WAW best support I have ever seen in my life! :S why don’t they just say that this router has a certain problem and we are working on this ..mean while stop selling it until they have a solution!!!!
  25. Toanoo

    Toanoo LI Guru Member

    Hmmm... Get my money back is difficult ans I'm sure we can expect to establish a simple, ridiculous access to the WAN for a single computer connected by ethernet and a single computer connected via wireless, without "complicated" network configurations ; all we want is to browse efficiently... Even if this router is buggy, I can't believe that Linksys sells a totally useless device, with a "Business Series" logo, and let his customers forever without a solution, and force them to play ad vitam with their bugs and disconnections.

    That's very strange, isn't it ? A brand like Linksys, selling amazing and interesting devices on paper, but the router is not able to establish a simple two computer network, one plugged on the router and the other connecting by wireless, without bugging and blocking internet browsing... I can't believe it.

    There will be a good firmware update soon, I trust them ^^. If they don't, they will have sold a piece of s..t totally useless and it is not their quality policy (I hope)...
  26. Toxic

    Toxic Administrator Staff Member

    All WRV200 users are in the same boat, including me. we hope and pray that a solution with comes shortly, i have already expressed my concerns of the way this router has been let out of its cage without proper testing, I hope for there sake they now listen.
  27. Toanoo

    Toanoo LI Guru Member

    Is it possible that Linksys decides to recall all WRV200, if they are definitely buggy ? After all, if a firmware can't solve the problems, therefore we can consider WRV200 as a defective product, and it could justify an international recall of the device and a product replacement (like providing WRT54 series which have proved that they are good products)... There are too many bugs, I begin to believe that we just own a defective product on the hardware level.
  28. jmedeiros

    jmedeiros LI Guru Member

    Problems so far

    I got my brand new WRV200 today. Initial setup was as I later found out by reading this thread pretty much the same as everybody else's experiences... full of reboots!

    It's been working for about a couple of hours so far. Kid upstairs is playing WoW and not complaining much (he's on WLAN) so not all is bad news.

    I was quite happy with the old WRT54GS V4 with Thybor - the only thing I was missing was the VPN so I could connect to my home network from a remote location as I work away all week.

    My initial findings and I haven't tried the VPN yet:

    • The static ip doesn't allow assigning a hostname
    • The log is sent for each event, no setting for a daily or weekly email
    • There is no WOL
    • The local network DHCP clients table doesn't differentiate between LAN and WLAN

    Like many of the people on this thread I'm waiting to see a new firmware update that hopefuly will fix these and other issues. Everything else seems to be working alright.

  29. Toxic

    Toxic Administrator Staff Member

    WOL? where does it say the WRV200 it has WOL?
  30. jmedeiros

    jmedeiros LI Guru Member

    There isn't... my point exactly.
  31. Toxic

    Toxic Administrator Staff Member

    tbh I dont think that will happen since it is a very low priority, and not a main stream feature of any router, and it it did happen it would only break something else anyway :biggrin:
  32. TazUk

    TazUk Network Guru Member

    For what purpose?
  33. jmedeiros

    jmedeiros LI Guru Member

    I'm checking the VPN now. My firmware is 1.0.13EU, maybe because I bought it in the UK. I note some of you have the 1.0.18a firmware... Is this the latest or a beta?

    The manual that comes with the unit doesn't seem to be right. I'm finding it hard to follow the instructions and the screenshots don't match the web gui.

    I'm trying to set VPN up. Any help would be much appreciated.
  34. jmedeiros

    jmedeiros LI Guru Member

    WOL is short for Wake on Lan. Some NICs have it and you can start computers, in my case I have 2 servers, remotely using this feature.
  35. Toxic

    Toxic Administrator Staff Member

    1.0.18a is Alpha code. it is just as unstable as the official releases. it is not for public consumption or redistribution.
  36. TazUk

    TazUk Network Guru Member

    So you want to power on these servers across the internet?
  37. jmedeiros

    jmedeiros LI Guru Member

    Sometimes it would be nice to. More of a nice to have than a must have kind of feature.
  38. TazUk

    TazUk Network Guru Member

    Does forwarding UDP port 9 to the broadcast address, i.e. 192.168.x.255, not work?
  39. Toanoo

    Toanoo LI Guru Member

    I think I gonna cry :'(... I just opened all ports for my mother and me, 1 to 65535, TCP and UDP (one of the five lines for each protocol instead of "Both"). I hope it will allow us to browse, it is the minimum and the only thing we ask for.

    How long should we wait for a stable firmware ? And more important, is it possible that Linksys forgets us and does not release any firmware in the future ? I can't buy another wireless router because the first was buggy :-(
  40. Toxic

    Toxic Administrator Staff Member

    Ok I am going to post what the changes are so far on the alpha firmware.

    before i do, i will say:

    Alpha code is buggy

    it is NOT available distribution, so do not ask for it.
    it is NOT available distribution, so do not ask for it.
    it is NOT available distribution, so do not ask for it.

    sorry but some peeps seems to be blind to that fact.

    ok There have been many changes and this is the changelog so far. more changes/fixes will be made so dont think they have finished with it just yet.

    there no doubt will be more changes. watch this space.
  41. Toanoo

    Toanoo LI Guru Member

    Excellent ! I knew you used alpha firmware and I never will flash my 70€ router with an officialy buggy alpha firmware... But instead of fixing VPN or QoS or problems which concern advanced features, they should fix the errors which make the device totaly useless, except for stabilizing a table which moves...

    Thank you Toxic for these news. ^^
  42. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    Found another issue.

    Site-to-Site VPN Issues:

    When using a FQDN (fully qualified domain name) vs. IP address for the remote gateway, the tunnel establishes but when viewing the tunnel's status in the VPN summary and pressing the "detail" button, it doesn't show the Remote Gateway / Remote Group / SPI for the tunnel. It shows as connected and is fully functional otherwise. When I use an IP address instead it behaves fine.

  43. kspare

    kspare Computer Guy Staff Member Member

    Simon, I can confirm this as well.
  44. likeon

    likeon LI Guru Member

    Hi all,

    I've got a problem with WRV200 and VPN. I am using QuickVPN 1.0.40. I am able to connect, everything seems to be OK, but I can ping gateway (WRV200) only and nothing else. Turning firewalls off, using DMZ, nothing works. Ofcourse I am pinging IP address not Netbios name.
    I would be VERY grateful if anybody could help me.
  45. DocLarge

    DocLarge Super Moderator Staff Member Member

    Try configuring your lmhost files on each of your computers; netbios isn't friendly with quickvpn :)

  46. Toxic

    Toxic Administrator Staff Member

    make sure WORKGROUP names are the same on each lan of the vpn tunnel

    I just had this problem no more than 30Mins ago
  47. R1cksson

    R1cksson LI Guru Member

    Hey, first post here and I hope to get some answers.

    Just installed a new WRV200-EU, but it seems to have some things that I don't like.

    It sometimes disconnects my mIRC. And then I'm not able to reconnect anymore.

    And when I restart the thing because I changed some settings, my SERVICES.EXE goes 100% for a minute.

    Anyone who also has experienced these problems?

  48. srainess

    srainess LI Guru Member

    Just got my WRV200 last week... I'm having the same disconnect problems with AIM. Have to reboot router to get connectivity back. Works for awhile, then the same thing. Have firmware .012.
  49. srainess

    srainess LI Guru Member

    Is there an actual list that can be updated with all issues, instead of having to read through the thread. I would hate to post something that has already been brought up...
  50. Toxic

    Toxic Administrator Staff Member

    there is no list sorry.
  51. srainess

    srainess LI Guru Member

    Trying to troubleshoot... Looks like linklogger may not support the wrv200 yet. Is there another tool to work with the log feature ?
  52. Toxic

    Toxic Administrator Staff Member

  53. R1cksson

    R1cksson LI Guru Member

    I found out that when I disconnect mij NIC from the router (by pulling my networkplug from it's wall socket) it has the same result as rebooting the router. Rebooting my computer is also a solution, but this takes much longer than the 'pulling the plug' method.

    I don't have the slightest idea what is going on over here, I guess I'll have to live with it.
  54. wylieinc

    wylieinc LI Guru Member

    WRV200 with 60bit WEP and Powerbook G3 doesnt connect

    Anyone know issues or how to resolve a powerbook G3 not being able to connect to a WR200 using 60bit WEP. PCs are fine.

    Details for airport:
    AirPort Card Information:

    Wireless Card Type: AirPort Extreme
    Wireless Card Locale: USA
    Wireless Card Firmware Version: 404.2 (
    Current Wireless Network: wireless network not available
  55. likeon

    likeon LI Guru Member

    Be sure to turn on wlan card, or enable SSID broadcast.
  56. wylieinc

    wylieinc LI Guru Member

    Thanks for the post. This isnt the problem though. Windows laptops connect and see SSID fine. The G3 connects to other encripted networks fine.
  57. cargo

    cargo LI Guru Member

    WVR200 (Firmware Version: 1.0.13EU)
    Added pair MAC->IP into Static IP Table can not be saved..
  58. cargo

    cargo LI Guru Member

    I there any actual plan for new WRV200 firmware release? As I know month ago Linkedsys support prommised dispatch it shortely.
  59. DocLarge

    DocLarge Super Moderator Staff Member Member

    As of yesterday, there's supposed to be an official release for the WRV200 sometime this month. One of the "major" fixes is cutting down on the reboot time of the router after every little change. Now, the big one we're hoping to make the release is the dropping of the wireless if there's vpn traffic. We (Toxic, Kspare, and myself) finally pinpointed the issue and were able to relay this to linksys; a faulty driver was the reason. With the gathered information we had, I put together a video and sent it to the linksys development team and they acknowledged the error and were able to reproduce it :)

    As of right now, we're looking at everyone using a "quick fix" configuration until the new firmware comes out. This will either be with the wireless on the wrv200 turned of and using an access point or using another vpn router with the wrv200 working as an access point. Now, I can say from experience that you can still use your multiple wireless ssid's if the wrv200 is running as an access point.

    I'll reverify this and post back this weekend...

  60. MarkToo

    MarkToo LI Guru Member


    Thanks for your update on the firmware status... also, thanks to Toxic, Kspare, and yourself for taking the time to isolate the wireless/vpn driver issue and for documenting it in such a way that Linksys took notice!

    Much appreciated... :thumbups:

  61. Toanoo

    Toanoo LI Guru Member

    Great news ^^ !

    I use my WRV200 as an access point right now, so the "WAN" connector is unplugged and the modem provided by my ISP is the router. The PC connecting by Wifi can browse and my PC too, which was randomly impossible when I plugged my Modem directly to the router. I hope the new firmware will allow me to re-plug this WAN connector directly to the WRV200.
  62. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    Yes. We owe these guys thanks for all the hard work they have done. It can't be because of the pay cheque at the end of the day! ;-)

    I'm using the firmware 1.0.19 right now and it seems solid. The GUI isn't sticky anymore.

    And that video of Doc's.....

  63. DocLarge

    DocLarge Super Moderator Staff Member Member

    Another thing to be on the lookout for is the syslog; when the wireless is enabled, the syslog gives errors such as "xx messages were suppressed" and "protocol xx is faulty." However, when you disable the wireless and use an access point for wireless connections, the log runs fine (A video demonstrating the syslog inconsistency is forthcoming; Oh yes, Hollywood wants me!!!!! :). Additionally, when the syslog is enabled, it reset my router to default 4x back to back "after" it crashed the gui; I'm 90% positive now this was the reason behind the router resetting itself. If anyone else would care to test this theory, just turn your syslog off for a little and then re-enable for the same period of time and post back with your results, please...

    Something else that Simon and I discussed was that the syslog also maintains open tcp/ip connections in order to handle logging (Kevin, a.k.a. "Kspare" had mentioned previously that tcp/ip connections were an issue regarding the vpn dropping problem). I'd always noticed that the syslog was borked but never noticed how much of a factor it played "until" I forgot to enable it after the router had reset itself for the umpteenth time one weekend (Simon and I were talking on vonage when it ocurred to me). By this time, my wrv200 had been online for nearly 24hrs without a crash or factory reset after the crash. The odd thing is even if the gui is crashed, the router still maintains its tcp/ip connections. This makes for a great "unintentional" failsafe if access is lost to the gui. That's when we finally realized the syslog was the other culprit.

    We all three put the pieces together and came up with the following:

    1) NIS, AVAST, and any other antivirus/firewall software crashes the web gui; the quickfix is to disable these applications when you're in the router's webgui (Simon a.k.a. "Toxic" noticed this initially)

    2) When the syslog is enabled, log entries are garbage; the quickfix is to turn of the wrv200's wireless and connect directly to it, or connect a wireless access point to handle wireless duties and the logging will work fine.

    NOTE: Some users have already found that the wrv200 is stable with either an access point engaged or just by connecting directly to the router.

    3) The biggie (thanks to Kevin for putting us on the trail for this one); the vpn drops when wireless is enabled and you access internet pages because of a "proposed" driver problem as stated to us by one of the wrv200's firmware developers; the fix is to turn off the wireless, and connect an access point, and your vpn is now stable.

    It's still not perfect, but if you want to improve the unit, definitely upgrade to 1.0.19; you will see a difference in router refresh rates and gui speeds (as someone has already pointed out).

    Incidentally, I've also switched things around and put another router as my internet connection and used the wrv200 as an access point and found that you can still use the wireless vlan function and multiple wireless ssid's (gee-whiz stuff basically). Even with my vonage routers connecting through the WRV200, they still worked fine while the wrv200 was working as an access point :)

    Lastly, here's the "suck" part of everything; the wrv200's firewall registers as "closed" and not "stealth" at the moment. Simon discovered this and has already let our firmware developer contact know about it and hopefully he'll knock this out by the time the make the official release sometime this month. As stated by Simon, this pretty much means that although an attacker may not be able to get into your router, he knows the port is there (due to "not" being stealthed as it should be). If he's the "curious George" type of fellow most of these "sum-batches" are, he/she "might" (remember, "might" is a possibility) try their luck until they get in. As a result of this, I personally have my Pix 501 upfront with my wrv200 behind it on another segment until the fix that shizell...


    Overall, peops, we may just have a workable router in a few weeks...

  64. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    Wow. Great work Jay.

    I will add that I am using syslog but have ticked only the "URL Detect" and "New Connection" box and I don't get the "messages suppressed" message. Note that the syslog indicates that "protocol 0800 is buggy, dev ra0". Protocol number 0800 (this is a 16-bit hexadecimal number) indicates IP inside an Ethernet II frame. I think this indicates that the syslog parser can't look inside the frame's IP payload and sends the messages suppressed syslog message to indicate that it can't parse the frame's IP packet payload for whatever reason. Sounds like a quicky fix for the firmware developers.

  65. gncase

    gncase LI Guru Member

  66. deunan

    deunan Guest

    So far I encounter a lot of problem.

    1. Clock wont update even if you set to Auto.
    2. If you make some changes on the setup menu you have to do a hard boot if you want to access the web base configuration. Otherwise it will display "page cannot be display."
    3. If you set wireless and choose WPA authentication you will not be able to access configuration page unless you are going to do a hardware reset.
    4. If you enable remote management with https <<< you will not be able to access configuration page even if you reboot the router. Only thing you can do is reset hardware and choose http without the s.
    5. When you do the hard reset it wont set to factory defaults but you will be able to access it to web using the last username and password and DHCP enabled even if your last configuration you set it to static.
    6. You have to do a page by page save settings and reboot the router otherwise it will not change it.

    Other than that even if you cant access the configuration page. VPN and Internet Gateway still works which is kind of lame what if you want to make future changes.
  67. Toxic

    Toxic Administrator Staff Member

    deunan what antivirus/software firewall are you running?
  68. DocLarge

    DocLarge Super Moderator Staff Member Member


    are you using the firmware 1.0.19 right now or is your wrv200 still on 1.0.12?

  69. Yacurmana

    Yacurmana LI Guru Member

    Not using VPN at all, I encounter firmware 1.0.19 very stable.
    Now, the router works fine, the GUI works all the times, no reboots.
    Ocasionally I noticed drops on MSN and Google Talk, but they promptly reconnects.

  70. DocLarge

    DocLarge Super Moderator Staff Member Member


    I can verify Eric's post that using syslog "sparingly" (i.e., not checking every damn option for logging like I haphazardly do :) ) and choosing a "few options" has spared me the syslog error of crashing the gui and resetting in back to default; also, as mentioned before, not using the syslog at all will also prevent the syslog from crashing the gui and resetting the router back to default...

    Wireless dropouts have been brought down to "zero" at the moment. I'm not running any vpn's either, but new firmware should be available by next week, as mentioned to me by Simon. Of course, I'll have to "air it out" with vpn and the sorts :)

  71. eric_stewart

    eric_stewart Super Moderator Staff Member Member

    When I configure Firewall/Port Forwarding, the rules that I have previously set up with "built in" port forwarding rules always show as Protocol UDP (vs. TCP or Both). If I am making a change (vs. simply viewing the existing rules) I have to change the Protocol back to TCP where required, else if I save the rules they will change to Protocol = UDP.

  72. USV710

    USV710 LI Guru Member

    Firmware Availablity?

    Is the WRV200 1.0.19 firmware version available for download somewhere? Is it official or homebrew? All I can find in the downloads section is 1.0.12.
  73. ifican

    ifican Network Guru Member

    Its officially unofficial and is available via the download section on this site.
  74. ppawlo

    ppawlo LI Guru Member

    I have WRV200 with firmware 1.0.12. My QuickVPN can connect to WRV200, but I can ping and get access to Remote LAN. Is anybody help me?
  75. ifican

    ifican Network Guru Member


    1.0.20 fixes this issue, i just loaded and tested it remotely.
  76. ppawlo

    ppawlo LI Guru Member

    and can you access to remotely LAN from your for example home?

    But I have QuickVPN in home and I connect with WRV200 with my company, but I can ping and get access to computers in remotely LAN.

    If you try it, and it would be work, writes it please.
  77. ppawlo

    ppawlo LI Guru Member

    Now, I have firmware 1.0.20, and I still have the same problem. I connect to WRV200 in Company from my home, but I can access to the Lan in my company.

    Best regards
  78. brotha22

    brotha22 LI Guru Member

    WLAN with WRV200-WPC54GX problem

    I have WRV200 with 10.0.20 fw, laptop with WPC54GX WLAN card and I have problems with connecting: I can connect to WRV200 (can see all statistics, signal strenght on WPC54GX card driver) but card doesnt get IP address from WRV200's DHCP server. Connection is obtaining IP address all the time. I tried also with static IP but doesnt work, too.
    All I got in WRV200 logs is:
    103 Sep 13 21:57: 8 2006 klogd: @ = Add Host : [00:13:10:ae:ce:36] VID 9 LinkID 1 PortNumber 6

    Any idea?
  79. ifican

    ifican Network Guru Member

    Ok ppawlo you say you connect and can access the lan at work, do you mean that you "cannot" access the internal lan at work?

    brotha22, the way quickvpn works you will not get an ip assigned to your machine you cant think of quickvpn in a traditional vpn sense where you have 2 IP's showing up, one for your machine and one for your adapter. From what i can get the software works in suck a way that it intercepts all traffic whether destined for the internet or the vpn and then decided by the ip you are attempting to connect to which way it goes. Now i currently have wireless turned off on my wrv200 as it seems to have problems with wireless and vpns at the same time, i have not tested it with quickvpn specifically but will in the near future. But i now with .20 connect from work to home via quickvpn and it works perfectly, allowing me inside my home network.
  80. TazUk

    TazUk Network Guru Member

    I don't think they're using QuickVPN, I read it as being a local wireless client.

    @brotha22, what wireless encryption type are you using i.e WEP, WPA, etc?
  81. ppawlo

    ppawlo LI Guru Member

  82. ppawlo

    ppawlo LI Guru Member

    Ifcan: Could you tell me, If I connect with WRV200 by the QuickVPN, I should have two network cards? (I have only one network card with my static IP address

    Adres fizyczny. . . . . . . . . . : 00-00-86-5C-12-29
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . :
    Maska podsieci. . . . . . . . . . :
    Brama domyślna. . . . . . . . . . :
    Serwery DNS . . . . . . . . . . . :

    But when I connect to WRV200 my settings are:
    Adres fizyczny. . . . . . . . . . : 00-00-86-5C-12-29
    DHCP włączone . . . . . . . . . . : Nie
    Adres IP. . . . . . . . . . . . . :
    Maska podsieci. . . . . . . . . . :
    Brama domyślna. . . . . . . . . . :
    Serwery DNS . . . . . . . . . . . : <-WRV200 Local IP address

    It should be it?

    WRV200 Local network is
    WRV200 WAN addres is

    /best regards
  83. ifican

    ifican Network Guru Member

    And the firmware on the WRV200 in question is the new .20 firmware?
  84. ifican

    ifican Network Guru Member

    Ok you got that last post in there before i saw the second. No you will only have one network IP the IP from your lan, it is a little confusing i know but it is how quickvpn works. The thing i would recommend is make sure you have the latest firmware on the wrv200 you are connecting too and make sure you are on a seperate subnet, you both can have 192.168. with no issue just make sure the third octet 192.168.X is different on either side.
  85. brotha22

    brotha22 LI Guru Member

    Yes, I mean local wireless client. Pawel means QuickVPN.

    I am using WPA2 PSK and didnt test other yet.
  86. TazUk

    TazUk Network Guru Member

    Try using WPA or WEP and see if the same thing happens. Are you using the latest drivers for your wireless NIC?
  87. ppawlo

    ppawlo LI Guru Member

    Yes it is
  88. ppawlo

    ppawlo LI Guru Member

    Ok, Thakns for suggestion. Im going to change a WRV200 Lan network and I will try again. I think the should be ok.
  89. ifican

    ifican Network Guru Member

    ppawlo, when your up to it let me know and i will build you an account and you can try connecting to me (check you PM box), that way you can at least tell if its your machine and client or not. Dont worry about hurting anyting on my end the testing enclave that router is in is isolated and theres nothing to mess up.
  90. Toanoo

    Toanoo LI Guru Member

    Hi everyone ^^ ! (Remember, I'm French, so my english sucks ;p)

    I'm still using Firmware 1.0.13EU and my WRV200 is still used as a simple access point. The modem my ISP borrows me includes a router option so I use my modem as the router. The modem is connected to a switch, my "big" PC too, and the WRV200 is plugged into the third connector of the switch. I turned off DHCP on WRV200 since the modem is also the DHCP server. In fact, if I had bought a simple access point I would have obtained the same result. It's useless to say that the WRV200's WAN connector is empty.

    Why did I configure my network in such a way ? Because using WRV200 as the router (even if it's configured as a "Gateway" in routing options) involves browsing problems, on both my wired PC and my mother's PC connected by wireless.

    I would like to turn off the modem's router option and use my WRV200 as the router, and maybe the 1.0.20 version can solve my problem (as you can see, I don't even talk about VPNs, QoS or other advanced stuff, I just talk about simple networking).

    The problem is that on www.linksys.fr, the official firmware is 1.0.12... :


    ...whereas on the American site firmware 1.0.20 is officialy available :


    Can I flash my 1.0.13EU firmware with this official 1.0.20 firmware, which may have a complete name like "1.0.20US" ?

    This device as a huge potential, but I must use it as a ridiculous access point ; if not I must reboot it several times per day and sometimes I must wait for minutes in order to browse (the website is found, but the page doesn't load, on both the two PCs, wired by Ethernet or connected by wireless). I precise that I tried all types of configurations in order to solve this browsing problem, like changing DHCP properties, using Static IP... All I've done didn't work and the browsing problem still occurs randomly (when my modem is plugged into WRV200's WAN connector and the computers are linked to it).

    Sorry I'm a little verbose, but I'm lost ^^... Thanks.

  91. Toanoo

    Toanoo LI Guru Member

    Nobody knows if I can flash a EU firmware with a US firmware ? :(
  92. TazUk

    TazUk Network Guru Member

    Yes you should be able to flash your WRV200 with the US 1.0.20 firmware :)
  93. Toanoo

    Toanoo LI Guru Member

    Thanks TazUk ;)

    A last question before I do it, is there a recovery option in case of a bad flash operation ? Just in case... ^^

    [EDIT] : should I reset the router to factory defaults before flashing, or not ? Thanks for your time.
  94. Toanoo

    Toanoo LI Guru Member

    OK, the firmware is flashed from 1.0.13EU to 1.0.20, but I still have browsing problems if I plug the modem into the WAN connector. I must use my WRV200 as an access point only, if not the pages don't appear. It happens when I choose "Automatic Configuration DHCP" and also with "Static IP" (my IP is static so I tried these two configurations). I don't understand why the router randomly blocks Internet browsing (always the same problem : "The site has been found, waiting for answer", nothing happend, and then time out ; 10 minutes later it can work, and another 10 minutes later it can re-block everything)...
  95. TazUk

    TazUk Network Guru Member

    Maybe it's just faulty :indifferent:
  96. Toxic

    Toxic Administrator Staff Member

    the only difference would be the selection of Wireless Channels.

    US = 1-11
    UK/EU = 1-13

    Browsing problems could be due to the wrong MTU being used. use manual setting of MTU and use this as a guide.

    CableModem : 1500
    ADSL Modem : 1492

    I would however reset the firmware to factory defaults since there are many changes from 1.0.12 to 1.0.20 firmware.
  97. TazUk

    TazUk Network Guru Member

    Linksys seem to limit you to only 1-11 even with EU firmware :unsure:
  98. Toanoo

    Toanoo LI Guru Member

    Thanks Toxic for the "MTU guide", I will test this tonight (and Thanks TazUk too for considering my problem). I've some news. I just have been contacted by another WRV200 user in France, with the same ISP, the same ADSL connection and the same modem > he encounters the same problems. I begin to consider the modem (called "Freebox", the ISP is called "Free") as the faulty device, maybe this "Freebox" has compatibility matters with some routers. We are able to ping Google, but not to browse it, and this is a random problem. It seems to be a "typically french" problem.

    By the way, I remember that when I was under 1.0.13EU firmware, I was able to choose channels 12 and 13 but anyway I use the tenth channel so... No matter ^^.

    I will post my results using your MTU settings when it's done.

    Anyway, to sum up, my WRV200 seems to be OK, and our browsing problem seem to be due to our ISP and their special modem...

  99. Toxic

    Toxic Administrator Staff Member

    i'll chase this up m8. my guess is everyone has the US firmware.

    FYI we are expecting more firmware updates sometime this month so hopefully this will address the other serious issues of crashing and remote management (brute force attacks) and closed firewall ports.
  100. Toanoo

    Toanoo LI Guru Member

    Amazing !

    I just tried changing MTU Size from Auto (probably 1500, this is the number which is indicate after "Auto") to Manual (1492), it seems to work dudes !!! :peck:
    All my problems could have been the results of an inapproriate MTU Configuration ? GeeeeZ lol
    I will post my experiences during this night but if it was the only thing to do in order to expect the posibility to browse, then this problem has become a solution !

    Waiting for other bugs, but it seems to be quiet ^^.

    Like we say in France, "on s'tient au jus" ! (We keep contact)

    Thanks, thanks and rethanks guys :drinking: !!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice