WRV200 (What Are The Problems So Far?)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DocLarge, May 29, 2006.

  1. DocLarge

    DocLarge Super Moderator Staff Member Member

    Gwoolverton, try turning off antivirus or firewall software; this normally is the cause of blank screens we've found due to the java scripting...

    Currently, we're testing a version of wrv200 firmware that has "finally" stopped dropping the connection to the webgui. *sniff* Finally, we've got one foot across the line with this thing, we think. We've been told to expect a few more tweaks to the syslog, but other than that, the promise is there. I'll check with kspare and see if he's using FTP. Worst case, I'll put mine up and try it (I'm a junky for my WRVS4400N at the moment).

  2. gwoolverton

    gwoolverton LI Guru Member


    Thanks again for your help.

    I've tried configuring the WRV200 using several browsers, from several machines, none of which were running firewalls or antivirus. PLUS, this used to work fairly well from some of these same machines.

    What I really, really, really want to do is completely replace the firmware with a new upload. The web interface will not let me do it and I'm having trouble with TFTP also. I think this router's firmware is messed up and the solution is to simply jam a new one on it.

    If you have any influence over this device's firmware, I have a request. There is a feature that can send emails when certain events happen. I've never been able to make this work. I think this is because my broadband provider will not relay SMTP messages. You have to use their SMTP, but the interface does not have a place to put that in.

  3. Yacurmana

    Yacurmana LI Guru Member

    I noticed some strange behaviour in mi WRV200.
    I'm using firmware 1.0.26, but the behaviour appeared with earlier firmwares. (not tested yet the 1.0.29)
    I'm using a static wan IP configuration, but the problem appears with the wan port connected or disconnected to mi ISP's modem (cisco 575).
    WRV200's lan IP is

    After a couple of hours of normal operation (can be 2, 3 hours or a day or two) I notice a lot of led activity in the lan leds of the wrv200 and in the leds of a switch connected to a lan port of the wrv200.

    In that moment, a tcpdump shows:

    00:13:28.796462 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:13:28.966539 IP > ICMP echo request, id 376, seq 9863, length 64
    00:13:29.986492 IP > ICMP echo request, id 376, seq 9864, length 64
    00:13:30.835813 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:13:31.006464 IP > ICMP echo request, id 376, seq 9865, length 64
    00:13:32.026447 IP > ICMP echo request, id 376, seq 9866, length 64
    00:13:32.875684 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:13:33.047578 IP > ICMP echo request, id 376, seq 9867, length 64
    00:13:34.066275 IP > ICMP echo request, id 376, seq 9868, length 64
    00:13:34.915557 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:13:35.086164 IP > ICMP echo request, id 376, seq 9869, length 64
    00:13:36.106095 IP > ICMP echo request, id 376, seq 9870, length 64
    When I reboot the WRV200 that icmp echo request dissapears and a tcpdump shows:

    00:55:39.636900 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:41.636597 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:43.636454 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:45.636338 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:47.636217 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:49.636079 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:51.635962 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:53.635832 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    00:55:55.635700 802.1d config 8000.00:16:b6:a1:9f:dc.8001 root 8000.00:16:b6:a1:9f:dc pathcost 0 age 0 max 20 hello 2 fdelay 15 
    When the ICMP echo request appears I have no problems detected in the operation of my network. The wrv200, internet and services works OK with thoose pings working. The extra traffic is insignificant. Just a lot of led activity (that's the cause I noticed this ¿bug?)

    Anyone experienced some similar or know what can be the cause of that sudden pings ?

  4. TomSweet

    TomSweet LI Guru Member

    Upgrade to .29 beta from .20 released

    No tunnels, IPSec and PPTP passthrough in use
    Dynamic IP via PPoE over ADSL (sbcglobal.net)
    2 SSIDs, 2 VLANs

    Hard (button) reset before & after upgrade.

    Under .20 experienced near constant UI unavailability via http or https, no syslog, DOS prevention enabled. On desktops, I have Windows firewall only, no anti-virus, anti-spyware, etc.

    4 restarts during hand reconfig @
    Setup | Basic | Save settings
    Wireless | Basic | Save settings
    Setup | VLAN | Save settings (faster restart)
    Administration | Management

    Firewall | Port Triggering
    Application field entry space shortened to 15 characters, was at least 17 in .20. Port Mapping field length looks same length.

    Future improvement in the firewall settings:
    • Make the preset items removable. They waste table space that could be used otherwise
    • Advanced mode to specify IP protocol # then subcomponents eg protocol 47 (GRE) or TCP then port 80, or ICMP code x, type y. WRQ @Guard did this in 1998 before Symantec bought them. It was a very good UI. I'll loan you my old copy.
  5. arSouth

    arSouth LI Guru Member

    new firmware 1.0.29.

    VPN using new quickVPN client, finally connects, but that's about it, no dhcp from the network that i VPN in, so it basically just does nothing except showing that it's connected. if the client software would show more info like the ip address information, it would be awsome, i've used the cisco VPN client, it's much much better then this one.

    the Bittorrent chokes this box totally, you'll get drop connection to your IM software, it's annoying...

    the DHCP to the WAN does not work at all, looks like the DHCP client on the router doesn't work.

    don't know if QoS is working or not.
    going to try out the WPA for the wireless later.
  6. reiichiroh

    reiichiroh LI Guru Member

    After running a few weeks without problems, I could not log into the admin page at ALL, just getting blank screen. Tried on Mac and Windows, Firefox, Safari, IE. Had to reset the router.
  7. Sfor

    Sfor Network Guru Member

    I think you should try firmware version. It looks very promissing.

    I've experienced the same symptoms while working with older firmware versions. Looks like is working better.
  8. reiichiroh

    reiichiroh LI Guru Member

    have to go back to non-beta. beta one causes it to reset every few minutes, i lose ethernet link constantly.
  9. Sfor

    Sfor Network Guru Member

    This sounds strange.

    The firmware upgrade routine suggests to make a hardware factory defaults routine, before and after the upgrade.

    I found the firmware upgrade not to convert the current settings. So, an upgrade without factory default reset can cause very strange results.
  10. reiichiroh

    reiichiroh LI Guru Member

    the first time i didn't do the reset. i reset then flashed it back and forward with resetting-to-default in between each time. the frequent dropout of the ethernet ports (both a mac and pc connected) that happened every few minutes still occurred.

    i think i traced it to enabling wds :/ i disabled that. i was going to try using an airtunes express but guess i wont.
  11. arSouth

    arSouth LI Guru Member

    new firmware not so promising, wireless drops with only one wire and one wireless client, both surfing web and youtube.......

    doing a nmap scan through the router will knock you off the web and everything else......
  12. Sfor

    Sfor Network Guru Member

    I'm running firmware for 4.5 days, without any noticeable problems.

    SIP and IM are working correctly. (I'm not using wireless, so it is switched off).

    I did a few NMap scans through the router. Everything is working fine, still.

    But I found other problem in the process related to the LogViewer 1.14 I got from Linksys with the router. If the network traffic is intense (during NMap scan for an instance) it is not possible to start the LogViewer application.

    The LogViewer displays a dialog asking if I want to append the file, or to create a new one. If in this moment a log entry transmission arrives the application displays a "File not open" notification window. It is necesary to close the notification before selecting either append or create new file. With log entries incoming fast enough it is not possible to close the notification and close the open file dialog before another "File not open" message is displayed. So, it is not possible to start LogViewer application, because the interface is locked by constantly appearing "File not open" messages.
  13. arSouth

    arSouth LI Guru Member

    well......basically, the router can not handle as much as it could.
    If you were using it for a small office or something like that, this router will crash too often.
    i been on it for few days now, i can say the traffic handling is been improve, but not quite up to expectation.
    well, At lease running Bittorrent is not droping IM client anymore.
    haven't try any advance feature yet, like WPA, QoS, and etc....
    getting VPN to work, i didn't setup the client right yet.
    but getting a Cisco 871w while still not giving up yet.
  14. Sfor

    Sfor Network Guru Member

    The system up time counter is reaching 5 days, now. The IPSec VPN tunnel is working fine, so far.

    I would suggest putting some more informations about configuration for thouse who have problems with the router.
  15. Sfor

    Sfor Network Guru Member

    I've noticed, the LogViewer 1.14 application I received with the WRV200 router prevents a Windows 98 computer from shutting down.
  16. LBSources

    LBSources LI Guru Member

    SO I just got this router and noticed some oddities..

    Running latest firmware

    I noticed recently that my Trillian buddylist was like empty and that some of my IM accounts were disconnected while others were connected. So I restarted the client and same thing. SO I thought it was software related and I did a reboot. Upon the restart all buddies showed up, all accounts connected.

    After a few minutes though, the same thing happened. So I decided to log into the admin panel to see maybe it was something in the firewall settings. I came from the WRT54G So I was guessing there was some sort of extra paranoid traffic limiter or block which was causing this.

    But I could not get to the admin panel. All I got was "page cannot be displayed" This has happened before, but again I thought it was an os/pc/software issue. I rebooted the router and I was able to access the admin page and the trillian buddies all reappeared.

    I have gotten the VPN to work using the quick vpn client and all is well with that.

    Is this something someone else has experienced? The next time I experience this I plan to test the VPN and see what else takes a crap when this issue arises.
  17. Sfor

    Sfor Network Guru Member

    The issue with admin pannel was solved in newer firmware revisions. The newest available is 1.0.34 (beta). It works much better, I think. 1.0.33 works quite good, as well.
  18. LBSources

    LBSources LI Guru Member

    From the linksys site I see: 5/02/2007.

    So how are later firmware versions available for DL on this site?

    Thanks for helping an ignorant newb understand it :)

    Either way I upgraded to 1.0.34 ..Lets see what happens

  19. Toxic

    Toxic Administrator Staff Member

    Some linksys contacts have granted us to release beta firmware when needed. linksys support official releases only on their website.

    Linksys Tech Support will give you beta firmwares to resolve issues when needed.
  20. LBSources

    LBSources LI Guru Member

    @Toxic.. Just realized what you said.. So they are from Linksys, just not official and are beta..
  21. Toxic

    Toxic Administrator Staff Member

    you only have to look at the download in question.

    Author: Linksys Tech Support (Uploaded by Toxic)

    does this not mean it is created by linksys?
  22. LBSources

    LBSources LI Guru Member

    Sure does.. I wasnt debating.. More asking :)

    Thanks for the help either way ..
  23. LBSources

    LBSources LI Guru Member

    I'm still having issues with connecting to Yahoo and AIM .. Started after installing this wrv200 router.. I'll post if I do find a fix..
  24. LBSources

    LBSources LI Guru Member

    Just to add to this.. I have been able to correlate that this is a router issue. My wife is unable to get onto yahoo also and shes using the native yahoo messenger app. The connection to the service comes and goes so something is up...

    Anyone have any experience with this?
  25. ArchCC

    ArchCC LI Guru Member

  26. LBSources

    LBSources LI Guru Member

  27. woodmouze

    woodmouze LI Guru Member

    Does anyone have SNMP working in a fashionable way ???
    I tried to configure this on firmware and 1.0.36, but it won't work at all...

    When I use PRTG, it always says connection timed out, or no connection... and when I try to connect to my previous router DI-824VUP+ (dlink), it works just fine...
  28. woodmouze

    woodmouze LI Guru Member

    Okay, got it working after comparing my settings with another router... the terms of the fields have other names, which confused me...
    The WAN however seems not to be readable... the separate SSID's are readable however, which can be handy :)
  29. pablito

    pablito Network Guru Member

    ^^what did you do to get SNMP working? I can't get it to work over an IPSEC tunnel. I do this all the time with RV08/16s which also serves to keep the link up.. I heard there was a setting in an old rev that allowed "SNMP Through IPSec Tunnel" but that was removed and set to always allow. But I can't get it to respond. I'm running 1.0.36
  30. Sfor

    Sfor Network Guru Member

    The router does not respond to VPN bound queries (ping included) with IPSec passthrough option disabled. Perhaps SNMP is also affected by this behavior.
  31. pablito

    pablito Network Guru Member

    Passthrough is enabled and ping works no problem.
  32. sebberry

    sebberry LI Guru Member

    I just received my WRV200 today, unpacked it and set it up only to be hassled by needless reboots after setting changes and being unable to connect to the wireless network.

    So I updated the firmware to the latest version and still had the same problems. My laptop would connect to the SSID just fine with it set to the default "linksys-g", but as soon as I changed it (leaving every other setting at their defaults), I was unable to connect.

    Oh well.. back it goes :( You'd think with this thing being out for over a year that they would have fixed all the bugs with it. IMO, it is not worthy of the Cisco stamp in the back...
  33. marimbaman

    marimbaman Guest

    Since this is my first post to the site, I'll introduce myself a bit. I'm an old-hat to networking (part of my job and formal training), but new to this site and to the WRV200. The joy....

    I'm not sure if this is related to the problems sebberry was having, but I thought I'd post this for the benefit of the group.

    I've had a WRV200 for a little over a month now, and am suitable underwhelmed by it. As others have said, if it lived up to its spec sheet, it'd be the best little box out there, but with a number of broken features, it's a little hard to live with.

    Here's one more quirk that I haven't seen listed on this forum. Under version (firmware out of the box), and 1.0.34 (received from this site), the "Wireless Network Access" filter (basically, the MAC access list) isn't re-applied to the active ACL after a reboot. If you apply changes during runtime, it functions as expected. After a reboot however, my experience with the "permit to access" option blocked access even to those MACs on the list. I know it's not much, if any, security to those determined to gain access, so little value in that regard, but since it's there, it's a feature that should do as it's told, and in this case, it doesn't.

    Another beef is the fact the router asks the browser for credentials VERY often, and more often than not, does it in a way that the browser can't pre-fill the dialog box. Ugh.
  34. itsluy

    itsluy Guest

    Internet Drops Out - But Not Completely!

    I've been using the WRV200 (current firmware: for almost a year now. The VPN Tunnels have stayed up consistently since I've set them up. I have one problem that remains however. This problem occurs with all 3 of the WRV200's I have:

    The internet will drop, but not completely (see explanation below), after consistent use for a couple of hours.

    I'll be browsing the web and all of a sudden I cannot create any new connections. What I mean by that is that the VPN Tunnel is still up and google continues to work (searches, gmail, gtalk) but nothing else works (as if I was NOT online). Doing a google search (for example) will return the results, as if I was still online, however when I click on any links it'll say server not found.

    In other words, the router goes into a state of not allowing new connections, but will allow current connections to continue just fine!

    It's a pretty bizzare occurance, but it happens on all 3 wrv200's and on many different computers. The computers and ISP's are not the issue here.

    The only way to get the things back to normal is to reboot BOTH the router AND the modem. Rebooting the machine does nothing, rebooting just the wrv200 does nothing. Rebooting the Modem, then the router, and an IP renew on PC is the only solution. VERY ANNOYING!

    Here's what I've got running:
    BASIC: Auto DHCP
    DDNS: DISABLED (as it was causing the router to crash)
    MIXED w/ WPA
    DOS PREVENTION: DISABLED (as it was causing the router to crash)
    IPSEC TUNNEL = 1 site to site tunnel (two wrv200's as endpoints)
    QoS:DISABLED (as it was causing the router to crash)
    LOG: DISABLED (too slow)

    As you can see, I have a pretty basic setup where most of everything is disabled except for wireless and VPN. I've been doing Sonicwall and CISCO VPN's for over 3 years now, and this router is a very affordable alternative.

    Thanks for any help!
  35. DocLarge

    DocLarge Super Moderator Staff Member Member

    Have you tried firmware 1.0.37 yet?
  36. Sfor

    Sfor Network Guru Member

    I had some problems while browsing, as well. But after enabling "User Defined DNS Servers" in the router Basic Seup - Lan Setup secion, the problem was gone.

    Apparently the router has some problems processing DNS queries. The solution is to send the DNS queries directly to the DNS server instead of the WRV200.
  37. DocLarge

    DocLarge Super Moderator Staff Member Member

    If I never mentioned this before, SFOR, this is what I generally do in my environment. I have a DNS server that handles requests "first" followed by the WRV200.

    I'm guessing the way I have my servers configured to handle one or two specific actions is why I may not be seeing some of the problems other users experience *shrug* :)

  38. Ob3r0n

    Ob3r0n LI Guru Member

    Currently I'm having a problem with QuickVPN on the WRV200. The setup is as follows:
    Linksys VPN Client <-> WRT54GS (ipsec passthrough) <-> internet <-> WRV200

    In the beginning both networks were 192.168.1.x. I could make a VPN connection and access everything in the other network, but some devices had an ip overlap (for example both routers were In that case the external IP's won (so in effect when I surfed to I landed on the WRV200 admin page, not of the WRT54GS).

    So I wanted to fix this and made the WRT54GS network, so it should be routed. Since then I can still make a VPN successfully, but I can't connect to anything in the WRV200 ( network. Well, not entirely, I can still ping (23ms, so it's going over the internet), but I can't surf to it (to access the admin pages). However, I can telnet to on port 80, but it closes the HTTP connection immediately or it returns a HTTP 400 (Bad Request).

    I can't see any route to when I "route print", however it does seem to get there. When connected, I can't see any packets (even those to the internet) flowing through my NIC using Wireshark. I guess QuickVPN uses a driver of some sort.

    Does anyone know how to fix this?
  39. Ob3r0n

    Ob3r0n LI Guru Member

    So far, still not having luck with this. Is still find it quite weird that it works when I use the same subnet on both sides...
  40. Toxic

    Toxic Administrator Staff Member

    you will not surf via the internet using QVPN to the internal IP for the WRV200. The QVPN service does not give you a internal IP from the WRV200. QVPN is NOT a full blown IPSec Client. you need to enable Remote Management on the WRV200. you will also need to change the default PAssword for the WRV200 for this to work. you then surf to the WAN IP of the WRV200 like so, but setup a different port number than 80 or 8080 to add extra security.

    you then surf to the WRV200 WebGUI like so:


    as an example do:

    you will be prompted then for username/password and will access the WebGUI
  41. andersoj

    andersoj LI Guru Member

    (hope this is the right place to post)

    After experiencing regular lockups of the web management gui on my two WRV200's (firmware, I managed to talk the tech support folks into sending me a copy of the beta firmware. They told me that the most recent was 1.0.35, which is what they provided. This firmware instantly fixed the web gui lockup problems, and the router ran for several days without going nonresponsive.

    However, with 1.0.35, I now experience regular (every hour or two, sometimes more often) drops of my PPPoE connection. I have Verizon ADSL with one of those Westell VersaFlex modems, configured in bridge mode. WRV200 drops the PPPoE link, I log in to the management interface to see that all the relevant PPPoE addresses say "", but it thinks things are still connected. I click disconnect, then click connect, then wait for 30-45 seconds, and everything is hunkey dorey again.

    Because this is a pain, I've dropped back to the firmware. Has anyone else experienced this? Can I submit a bug report somewhere at Linksys in the vague hope that one of their developers will see it?

  42. CalledToConstruct

    CalledToConstruct LI Guru Member

    I know the .35 and .36 updates are related to the FTP/IM lock-up issue... but they are supposed to effect the WAN connection (since the temporary fix to the FTP/IM lock-up issue was to release & renew on the WAN port)... so, you might want to call tech support again and ask for the .36 beta (or even the .37 beta). I'm not using PPPoE, but I am using .36 which is as stable a release as I've seen.

    Interestingly enough, the .35 and .36 beta releases were brought about by users like us posting in here on linksysinfo; linksys developers DO read (or at least obtain by proxy) the posts here. Try to provide as much information as possible... perhaps you'll help us get a .38 or .39 beta release. :D

    // Joe
  43. andersoj

    andersoj LI Guru Member

    FYI, now have had 1.0.37 flashed, factory reset, reconfigured (again, sigh) and it's been stable for 4 hours. Sounds like this may have the problems licked, and now I can go on to what I really bought these for (QoS and VPN) oh so long ago. Pity it took such a long time and so many cycles with tech support to get here...

  44. WRV200 starts blocking udp 500 and ipsec

    Well I too have a WRV200 and wish I didn't. This thing has been nothing but trouble. I have experienced the frequent gui lockups and lost settings, but I have a new one to add. After a few hours, the WRV200 will not allow UDP 500 packets to return from destinations on the internet. Said another way, IPSEC passthrough quits working. All clients on my network who have an outbound IPSEC VPN lose their connection and cannot re-establish it until the router is rebooted. Has anyone else experienced this? I am on and cannot seem to get any beta firmware as this site does not distribute it, and the linksys tech refuse to allow me to have it despite repeated requests. Any suggestions besides sinking this thing in the deepest trench and buying netgear or something?
  45. sebberry

    sebberry LI Guru Member

    Anyone have backslashes added randomly to the WPA key field? Usually happens after I make a change to the encryption on one of the wireless SSIDs and then it adds the backslash in the key field on another SSID...
  46. mitokde

    mitokde LI Guru Member

    Hi, I've opened an other thread, but likely it gets more attention here, so reposting the question. Any of your recommendations would be highly appreciated!

    I've the wrv200 with Firmware Version: 1.0.21-ETSI, works great, but I think I have challenges with a single client making vpn connection.

    On my laptop with GPRS card, I have WinXP pro, and the QVPN+Client+v1.1.0.
    Internet is available to browse.

    When making connection, password seems to be accepted, but then shortly I get a message in popup:

    Server's certificate doesn't exist on your local computer. Do you want to quit this connection?
    Yes No

    Even if I hit No to keep the connection, I don't seem to get an IP from the router, and unable to reach devices on the LAN behind the router.

    Do I have to mess with the IPSEC settings? I was assuming not...as per the UG, but very confused now.

    Any of your expert recommendations would be very much appreciated!
  47. idearius

    idearius Addicted to LI Member

    Missing UPnP Forwarding + only one IPSec VPN tunnel with Any IP as Remote Secure Gateway


    We used only BEFVP41 V2 routers but now had to buy a new router and got the WRV200 (Firmware for its QoS capabilities.

    Apart from changing values that don't get saved unless you reboot the router first, VPN settings that get deleted when you reboot, and FQDNs that don't really work as Remote Secure Gateway, I have two main issues I hope someone here can help me with:

    - Missing UPnP Forwarding - An external SSH connection to our Linux server with the previous BEFVP41 didn't work with Port Range Forwarding but did with UPnP Forwarding. Now the WRV200 does not have UPnP Forwarding, but only Port Forwarding, which doesn't work. Any workaround?

    - Only one IPSec VPN tunnel accepts Any IP as Remote Secure Gateway - With the BEFVP41 you could define different IP subnets for each Remote Secure Group, and leave the Remote Secure Gateway open for any IP in every case. Now there is a validation that pops-up when you try to save settings of a second tunnel, which says you should change the value "Any" to an IP, or use another existing tunnel with "Any" already set. Is using only one tunnel for many connections as bad as I think? Pros/Cons? Suggestions?

    I'd appreciate any help you could provide.

  48. Sfor

    Sfor Network Guru Member

    The UPNP switch is located at the bottom of Administration - Management tab.

    You could use of a newer firmware, as well. The newest beta vesion is 1.0.38, now. Ask Linksys support to give you the latest beta, as it is significantly better than the official release.
  49. idearius

    idearius Addicted to LI Member

    Thank you for the info.

    As far as I know (from the router help and user guide) that UPnP switch does not involve UPnP Forwarding. Before posting here I did try activating it and then looking for changes in every page, but I found none.

    I will try to get the newer firmware, though. I really didn't know they offered betas :redface:

  50. King_Edriss

    King_Edriss Guest

    Hey mitokde,

    The reason why you are getting this warning is that you are using the new QUICK VPN Client. I forgot what the correct work around is, but it has to do with going into your routers config ----> under "VPN" tab ----> "VPN Client list" on the bottom click on generate new certificate and and it has to be save in the Quick VPN folder on your computer. But i think there is a few more steps i am missing. I will try to find out and post.

    But for now you can downgrade to the original Quick VPN Client off of the linksys site!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice