WRV200 - WRV200 tunnel vs DDNS

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by gyle, Sep 1, 2007.

  1. gyle

    gyle LI Guru Member

    Hi All,

    I want to tell you an observation I had. Most probably it is not a bug, just a strange behaviour but you can spend several hours trying to find out what is happening.

    I have two WRV200 units and I wanted to connect them with a VPN (what a suprise). Both machnies are on UPC Chello network, so I needed to use dynamic dns. I chose dyndns.org as it is free.

    I configured the vpn on both sides and I experienced the following. The status of the tunnel is T, never goes to connected. I thought that I made config mistake so I tried every each setting version but there was not much progress. Finally, I tried to ping the opposite router over the VPN (in status T), and suprisingly it was working.

    At this point I started to suspect to the dyndns provider so I gave a try to the other possibility, tzo.com. The tunnel went to status C immediately.

    As I don't want to pay for DDNS if it is not really necessary I started to play with dyndns.org again. There are two solutions:

    - setting the TTL of the dyndns account to 4 hours instead of 60 secs
    - setting the Dead Peer Detection delay to 120 sec on the router

    I live in Budapest. I tell it as I am not sure about the probability of the problem, maybe my computer are just "too far" from the servers of dyndns.org and nobody else will experience it outside of Hungary.

    Firmware version is 1.0.34.
  2. TazUk

    TazUk Network Guru Member

    Yep I've noticed that too, tunnels that use DDNS remain in the T state even though they have connected fine. Just a cosmetic issue so I wouldn't worry about it :)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice