WRV54G beta firmware 2.38 password errors on web interface.

Discussion in 'Linksys Official Firmware' started by ranch, Jun 28, 2005.

  1. ranch

    ranch Network Guru Member

    I installed the beta firmware to try out and now I can't access my router ( internet still works fine). I won't accept my username and password. I also tried leaving the username blank and password of admin and still no go... Anyone have info on this.
  2. ranch

    ranch Network Guru Member

    well figured it out ...LOL Everywhere I searched on the internet it said to leave username blank and password of admin. I even contacted linksys support and they said that 2. Desperate I grabbed the manual again and it said use admin/admin... and low and behold it worked. One thing I can say ... I know a hell of a lot more about my router from all the research I did trying to fix this.....
  3. and your feedback also help me, thanks man
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice