WRV54G F***ed up firmware

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Exab, Jul 7, 2005.

  1. Exab

    Exab Network Guru Member

    I upgraded to firmware 2.37 about a month ago, I guess.. and everything worked fine... now yesterday I tried to forward a couple of ports that I needed, when I saw that only the first row of the forwarding table appeared and the 2 last colums were blank.

    I opened it in IE and saw that there were "Error on the page".. the javascript in the pages is all f***ed up.. really.. I can't even click "save settings".. but I didn't know that.. so I reseted the router to default.. and now I can't even setup my internet connection because the javascript errors won't let me choose my connection type, nor save my settings.

    I tried re upgrading to 2.37, nothing, then 2.38.. nothing...

    Is there anyway I can fix that?
  2. TazUk

    TazUk Network Guru Member

    Are you sure it's not a problem on your PC rather than the router?
  3. Exab

    Exab Network Guru Member

    At first, I was kind of insulted by this answer.. but then, I tought it might be it.. so I booted my linux box, and it worked on it..

    Then I realised that I had upped my ad-blocking settings in my firewall... it might have blocked some javascript code.. so I've put it back to OFF, and now it works...

    I feel dumb now tho lol.

    Thanks for opening my eyes
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice