WRV54G question

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by akzx10r, Feb 20, 2006.

  1. akzx10r

    akzx10r Network Guru Member

    First of all, great site.

    I tried to search for this answer, no luck.

    I have three WRV54G's. I can have two of the three up and running as end point VPN sites. Data between those two sites has been very reliable and no real headaches since I got them up. Firmware is 2.37 on all sites.

    If I try to bring the third site up live it kills all my connections. I have tried Linksys technical support, not very fun with no answers. They semed to want to ping on the MTU size, which is set at auto. I tried to manually set the size but no change in the symtoms.

    If I remove the third WRV54G from the VPN triangle the two other sites become live again. Any help ideas will be explored.

  2. TazUk

    TazUk Network Guru Member

    So each site is connected to the other two sites? What is you have it setup as a V i.e. site A connects to site B, Site B connects to both A and C, and site C connects to site B?
  3. akzx10r

    akzx10r Network Guru Member

    I tried it initially by setting up two entries in each end point.

    A to B, A to C
    B to A, B to C
    C to A, C to B

    I have Cable modem site B, DSL site A and PPPOE site C. The original thought was if I had a an issue at site A I could still get my data between B and C. Site A being the main office.

    Nothing worked, I could not get any of the connections to go live. I started fresh with new firmware again. I setup one connection A to B. no other entries even in the VPN tunnel list. I found the right combination of setups. Site A and B work great. On site A I added the site C info, still good cause I havn't asked it to connect yet. I setup site C. Ask site C to go live with site A. Site A to C never happens and down goes site A to B. If I turn off site C connection at site A, Site A and B connection comes back to life.

    My original reason for picking these boxes was its 50 vpn connections. I have tried what I deem as everything possible, I can't get more than one.
  4. TazUk

    TazUk Network Guru Member

    I've had mine connected to mutilple sites without problem, this is cable to ADSL. I would try updating the firmware to 2.38.6, which seems to be the most recent stable version.

    BTW what local IP subnets are being used at the remote ends?
  5. akzx10r

    akzx10r Network Guru Member

    Where can I get the new firmware? I thought the linksys site was still downloading 2.37

    Site A 192.168.1.x
    Site B 192.168.2.X
    Site C 192.168.3.X

    I am using DHCP due to wireless users on each site with static for desktop and printers.
  6. akzx10r

    akzx10r Network Guru Member

    Found the firmware on this site.

    I will give this a try.

    TY for your comments and assistance.
  7. DocLarge

    DocLarge Super Moderator Staff Member Member


    I just blew my shit up after loading the 2.38.6 from the linksysinfo download area. Before you try that, look at trying 2.37.13. I've run my WRV54G on that for 9 months and have had "NO" dropouts or any issues at all!

    I'm threw with 2.38.X versions until an official release shows up. I'll check with Simon and see if he'll post 2.37.13. It's rock solid...

  8. TazUk

    TazUk Network Guru Member

    Never had any problems with 2.38.6 on mine, been running it for months :thumb:
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice