Discussion in 'Cisco Small Business Routers and VPN Solutions' started by harryfrank, Aug 23, 2005.

  1. harryfrank

    harryfrank Network Guru Member

    I'm going crazy with this wrv54g, i love the brand, and being a fighter I know i will suceed. I posted my story in another thread, but i think posting a new topic would help not to get lost in space ...

    I connected with version 2.37 firmware, from Mexico city and the office using quickvpn, the wrv54g was @ home. what were the settings I had? ( I did not write them down... :sad: ) and now that i moved the wv54g to the office i can not make it work!!! :sad: .

    The thing is that , on my first attempt to make it work, I had a Lingo Voip device between my cable modem and the WRV54G at the time, after going crazy and spending a lot of time with Lynksys support, "I" and not them had to realize my lingo thing was not helping...so when i took it behind the router ...shazam!!! :cheering: it worked great!

    So i figured i would take it to the office...well...neither the Mexico city location or me at home ( texas as well ) can access it!!

    What i would love to find is a WRV54G that works and be allowed to connect to it, just make sure it is not something that for some reasons affects my home connection :sad: while being a client!! I know for sure Mexico city can not connect either, but i do not want to take it for granted. I would love to test it my self!!

    Is anybody there willing to help?? :sadbye: please help! :sadbye:
  2. harryfrank

    harryfrank Network Guru Member

    Well, it is a shame i have to answer myself...but i'll be patient. :rockon:

    I would like to add that writing the name and the domain on the setup took me from the initial fast rejection screen, all the way to verifying network, however, i get no answer from the remote gateway.

    Now, what is funny, is that before saying ok on the last screen, if i open quickvpn again, i got a box saying I'm connected!!

    I was able to (before pressing ok) scan ports and computers on both networks!!, so I guess i'm getting closer, anybody out there, with the same issue?
  3. JonAlthoff

    JonAlthoff Network Guru Member


    Access to a guide is available for QuickVPN both there and here. I just looked. Check the sticky's.

    I personally am using The Greenbow VPN client and have to run this first:

    wget.exe https://username:password@myrouter....ion.htm?version=1?IP=

    That should of course be put on the same line and you would have to use your own IP address instead of my

    You can then edit the file it creates and copy and paste the encryption key into your VPN client.

    3DES/MD5 settings need to be used on the VPN client.

    There is a guide available for this as well I think. They may now also be on this site as well.

  4. harryfrank

    harryfrank Network Guru Member

    well thanks, but what I'm trying to do is get it back to work with the same elements i had on hand at the time it did....thanks for the info........anybodyelse?? please :cry: please :cry:
  5. JonAlthoff

    JonAlthoff Network Guru Member

    uh, Did you read and check the guide? There are all sorts of helpful hints on connecting QuickVPN to a WRV54G.

    What settings can you have? The only thing you should have needed to change moving a router from one location to another is the remote address on QuickVPN.
  6. harryfrank

    harryfrank Network Guru Member

    That is the worse part, i changed the internet address to a static one, since that is the way the isp works at the office, and of course the addresses not to conflict with my home network. what else mmmm, i do not know!!

    one thing i git from the linksys website is this...

    The remote gateway is not responding. You will now be disconnected, please try again later:

    This prompt will appear when the IPSec tunnel can be established, but the remote router cannot be reached. Check that you are not using the same subnet as the remote network (i.e., if your local network is on a 10.252.240.x subnet, the remote network cannot use the same 10.252.240.x subnet). Then, restart the client computer and try establishing a connection again.

    And I have different addresses for sure!!!

    any other reason why i get these error?

    the isp provider claims that because the upload or route to the router may not be the same path used when the router answers back.

    anybody has heard that?
  7. DocLarge

    DocLarge Super Moderator Staff Member Member

    Don't worry too much about what the Linksys Website posts about the WRV54G when it comes to vpn connection problems. Most, if not, "all" of the information they have about problems with the WRV54G's vpn capability came from me constantly emailing the "Quickvpn Setup Guide" Dave Warner and myself collaborated on to them. So, your best bet to fix it will be with linksysinfo. *Heh* I started work on the quickvpn guide because Linksys wasn't going to do it....

    I shot you a PM. Pass your settings back to me and we can go from there. In the meantime, hopefully a few more folks will chime in with some possibilities why you're not connecting.

  8. harryfrank

    harryfrank Network Guru Member

    :thumbup: Yeah, I got the master, guru, "the man" on my side.....a pleasure Doclarge, i'll be checking for any pm you send.

    Now let me tell You where I stand...I talked to the linksys guys (again!) last nigh, and they sent me a beta version of quickvpn...of course they say is a trial..( don't they always say that? )...
    I tried it and i get the same error, no response from the gateway your connection will be terminated, but if I do not press ok to such box, I'm able to connect to the other network and open files, etc...what am I complainting about then?, well that annoying box!!!. let's put it this way...I'm a very stubborn person, oops , i meant to say perfectionist, and if I do not understand how things work, I just do not learn them. So if I was able to connect before, with the older version of the quickvpn, and had no error messages, I'm not going to buy that is because the quickvpn! besides although my home configuration has changed, the one in mexico city has not!, therefore the "client" should not be the problem!.

    Back when my system worked I had no problems opening a big file, and now i sometimes get some network errors like "your network is not responding, etc,", but when i try to do it again it works..I do not know!, but I think it may be an "insignificant" value I changed, that makes it "significant" now...I'll post my settings later on today!!, thanks for the help!
  9. harryfrank

    harryfrank Network Guru Member

    :cheering: SUCCESS!!!! :cheering:

    finally realized what the proble was!!!!!! i promise i'll make a backup of the settings as right now!!, what I had done wrong was not changing the dns address on the router ...daaaa!, I had the DNS address of the internet provider on the network setup as well as on the internet setup!!!, remember!! if the router assigns You as part of the network, how is it going to resolve communication properly if the dns is outside the network!!, let the router handle any internal addressing, and if there is need to work with some external address, it will forward it to the internet DNS.

    Shoot me if I'm confusing You guys!!! I may not be very good at explaining my self, but if You can't connect follow doclarge and BSerious comments, they made it work for me!!

    Once i back up the configuration, i'll start messing with the settings to see if all the "urban legends" on the router are thru...i'll keep You guys posted....thanks again!!!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice