WRV54G "Verifying Network" on QuickVPN

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by DSoden, Jan 7, 2005.

  1. DSoden

    DSoden Network Guru Member

    The QuickVPN client stops at Verifying Network. I've tried tech support with zero luck. I've tried the things I've read here with no luck.

    When it's at this point, I can actually map a drive on a machine behind the router, but it's increadibly slow. It takes several minutes to pull up a directory.

    Firewalls are off on the client, the router is at factory default settings with the exception of adding the VPN acount name and password. I've tried turning off the VPN passthrough enables with no results. There also has been mentioned turning off some port forwarding but I don't see any ports listed as being forwarded.

    What else might I try? Thanks in advance for any help.
  2. DocLarge

    DocLarge Super Moderator Staff Member Member


    have you gotten an answer on this?

  3. sfsterling

    sfsterling Guest

    Verifying network

    I had this problem and it never got resolved until I called linksys. They told me to load the beta 2.38 software which corrects this problem. I can now connect but i cant ping anything inside the network. One problem after another with this device.
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    If the machines you're trying to ping have software firewalls running, they will not reply to a ping. If the machine you're connecting from is not a part of the computer's trusted zone (again, if they are running firewalls), they will not respond to your ping. Also, make sure the machines you are trying to connect to have their DNS properly configured...

  5. ChrisFra

    ChrisFra Network Guru Member

    Having the same problem

    I think it might be a privilege thing. If I log into the client computer as a regular user, Quickvpn hangs at "verifying network". If I log into the client computer as a user with administrative privileges, it connects with no problem.
  6. cyberpsych1

    cyberpsych1 Network Guru Member

    If you run into issues where it becomes a privilege issue, it's best to make sure all the users who need to connect are added to the "power users" group.

    If you've already done this and are still getting "verifying network," take another look at your client machine configuration. What is your actual computer configuration?

  7. ChrisFra

    ChrisFra Network Guru Member

    The client machine is a laptop running Windows XP w/ SP2 on a Windows Small Business Server 2003 domain. I'm running Quickvpn version 1.00.28. I'm trying to connect to a WRV54G router over the Internet.

    I've tried both logging into the laptop using a domain account and using machine-local account (thiniking that maybe one of the group policies applied by the domain was interfereing). I had no success with Power User in either case.

    If I take the same user account (either domain or machine-local) and grant it Administrative privileges to the local box, it will connnect with no trouble. I suspect it has something to do with the ability to 'Assign' the IPSEC policy on the client machine.

    Have people here been able to connect using Quickvpn as non-administrative users?
  8. ChrisFra

    ChrisFra Network Guru Member

    Quickvpn w/ non-admin


    Of those who have gotten quickvpn to connect, is anybody doing it with a non-admin user?
  9. DocLarge

    DocLarge Super Moderator Staff Member Member

    If I failed to mention before, I'm using XP home which of course doesn't deal with privileges and works fine.

    I'm now beginning to suspect the problem you're having is similar to when someone sets up a wireless card on a laptop as "administrator" and it works fine, but when a "normal" user tries to log on using network credentials, he/she is denied access to the card for network connection (based upon permissions). It makes sense now...

    When I get home, I'm going to change my permissions on one of my 2000 Pro machines to a "normal" user and see if I can replicate the problem. I see where you're coming from...

  10. perak

    perak Network Guru Member


    just tried to set my privileges down from admin
    to poweruser and user on a XP (SP2).

    Result: "Connection error"
    Fail to establish connection due to ...etc (4 points).

    At least on my computer it is required to be an admin for
    having QuickVPN to work!

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice