WRV54G VPN Tunnel (Please, please help)

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by cberkley, Nov 24, 2005.

  1. cberkley

    cberkley Network Guru Member

    this is driving me nuts... here is the situation

    I am trying to set up a VPN tunnel between my linksys WRV54G and Windows 2003 RAS server.

    I have had no luck with this at all. Is what I am trying to do even possible? Does someone have a link or a config file that will make this happen for me?

    Thanks for your time.
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    Here's a link to another guide created over in DSL reports:


    If you just plan on using PPTP this guide will show you how. Per the instructions, just make sure you open up port 1723 to allow PPTP traffic to flow to your RAS server's ip address. Also, GRE is "not" configured on the WRV54G for what you are trying to do. GRE (protocol 47 and "NOT" port 47) is configured inside of "VPN policies."

  3. cberkley

    cberkley Network Guru Member

    Thanks very much for the reply. I have the RAS part working perfect for client VPN connections, I will look at the guide.

    The real problem seems to be with the VPN router, just sits there saying "waiting for connection" and the RAS server tiimes out trying to connect to it. Both sites can ping each other etc.
  4. bnairb

    bnairb Network Guru Member

    wrv54g vpn

    Sounds similar to my issue trying to connect to a Cisco PIX Firewall. Just says "waiting for connection" Linksys BEFVP41's connect with no problem. After several calls to linksys and waiting a year for a firmware upgrade, a rep at linksys said he finally found a tech doc related to the vpn issue and that it is still unresolved. He couldn't say whether they were working on it or not. So I am stuck with no VPN features. Outside of VPN issue, I tried to use it just as a wireless access point for my 802.11b devices and found it unreliable & slow. Put it back in the box to await future firmware (hopefully). By the way, I know it is not hardware since purchased two at the same time, same results on both.

    Debug of the PIX yielded error message "Reserved Not Zero on Payload 5". The only tech doc I could find said "This means that the ISAKMP keys do not match. Rekey/reset in order to ensure accuracy." I tried redoing the passphrase etc, but to no avail. I think the WRV54G is sending the wrong pre-shared key info.

    Hope this helps.

  5. DocLarge

    DocLarge Super Moderator Staff Member Member

    Here's an old link that "Toxic" dug up. Granted it's not the most updated version (I emailed another one to him to turn into a sticky) but it should give you a little guidance:


    "Verifying network" means there's still one or two minor configurations on the client side that still need to be ironed out. If you email me, I'll send you my updated version of the Quickvpn Setup Guide.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice