WRV54G won't connect to Speedstream 5660

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by worzin, Feb 20, 2006.

  1. worzin

    worzin Network Guru Member

    I'm trying to get the WRV54G to connect to a Speedstream 5660 using Alltel DSL. The wirless networking works fine, but the Internet won't work. The WRV54G will not connect to the Speedstream. I tried setting the Speedstream to bridge mode and using the WRV54G to send the user name and password but that didn't work. I tried a Static IP address and DHCP address with no luck either. Does anyone know what I need to do to get the Internet to work?
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    It may not be working because you're speedstream "might" be using xdsl (PPPoA) technology. If you put it in bridge mode, that means it now acts as a typical modem, meaning the device behind it now has to handle PPPoA. Should that be the case, the WRV54G does not do PPPoA; it's an ethernet device, so you'll need an xdsl "ethernet" modem should this be the case. If I've got it twisted, let me know :)

    By the way, you in the U.S. or the U.K.?

  3. worzin

    worzin Network Guru Member

    I'm in the US. Is PPPoE for xdsl "ethernet" modems? There is a firmware update to the modem that lets you choose PPPoE.
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    If your speedstream uses PPPoE, then you should be in luck. Just set it to "bridge only mode," and then put the credentials you'd normally list for the speedstream into the WRV and you should connect if you have your account information correct.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice