WRVS4400n problem

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by USV710, Apr 23, 2007.

  1. USV710

    USV710 LI Guru Member

    I recently replaced my wrt54g with the wrvs4400n. After doing so I cannot connect to my business's VPN via the Cisco VPN Utility anymore. it times out with "Secure VPN Connection terminated locally by the Client. Reason 412. The remote peer is no longer responding."

    The problem is it worked fine behind the wrt54g and works fine directly connected to the modem.

    I have tried disabling IPS, the firewall, making sure all the vpn passthrough's are enabled, putting the pc's ip into dmz. am i missing something :thumbdown:
  2. jolejniczak

    jolejniczak Guest

    I am having the same problem using the microsoft vpn client. It actually connects, but disconnects after 1 minute 38 seconds of inactivity.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice