WRVS4400N QuickVPN and Remote Management Issues

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by wylanube, Sep 10, 2008.

  1. wylanube

    wylanube Addicted to LI Member


    Apologies for the long post, but I'm stuck and tech support can't seem to help, so I'm hoping the forums might yield some magic! :)

    I bought this router just a couple of days back for the VPN functionality and have been having trouble on several fronts:

    - Both the latest QuickVPN client (from Linksys site) and the one that came on CD, fail to establish a tunnel. The error in fact seems to be even on the SSL part where upon trying to connect on 443 or 60443, there is some "unknown error" as recorded by the wget_error file.

    - I tried calling Linksys tech support but they failed to establish the connection as well. At that point, they wanted to remote login onto the router and check its settings, but remote management would not work either! We've tried remote management with HTTPS enabled and disabled, and neither works.

    At this point, tech support indicated that this batch of routers may be `faulty' and asked me to return the product.

    I'd rather get this working than just return the product since the latter does not serve my purpose.

    Is there a known issue with remote management on the WRVS4400N?

    My guess is that the router is refusing connections on the SSL ports (443, 60443) causing SSL to fail with QuickVPN, and on port 8080, causing remote management to fail. BTW, if I "telnet ip_addr port", it works for port 8080, and not for 443 or 60443.

    My configuration:
    - Firmware version 1.1.03 (it came from factory with latest)
    - Router config: everything (IPS, Firewall, Block WAN requests, etc) turned off
    - IPSEC passthrough and PPTP on, L2TP off (I've tried on too)
    - Remote management on (tried both https on and off)
    - Block activex, etc all turned off
    - Internet connection using PPPoE with DSL; just modem between Internet and WRVS4400N
    - DynDNS on

    I'm sure the ISP is fine because I've used this with other routers for a long time with a stable internet connection and no ports blocked as such.

    Internet access is also noticeably slower than my previous router, which leads me to wonder if somehow my changes for turning off IPS, firewall, etc are not taking effect. That could explain the remote management and VPN issues too. I've power-cycled the router several times after changing the settings.

    Any ideas on how to solve this one? Or is returning the router my only option? Any alternative devices I can use which have VPN support?

    Thanks in advance!
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    The first thing you need to do is upgrade to firmware 1.1.08. Second, you should be able to download an older version of quickvpn from the linksys.com site (I did just the other day). The version that I use is 1028.exe. Regardless of the trash you hear from people, this version is secure. I will say that "if" someone had knowledge of the "exact" time you were going to use a vpn connection and knew "exactly" where to position themselves in the data stream, then they could "possibly" steal information. But wait.....

    Isn't this true about "any" vpn client regardless of encryption level???? :) :)

    I use this older version of quickvpn with my wrvs4400n all of the time without any issues and just referred a user to utilize the same client and his business is back on track.

    Let me know if you can't find it and I'll see if I have it anywhere...

  3. wylanube

    wylanube Addicted to LI Member

    Thanks Jay for your reply! (I was away for a while)

    I'm assuming you are referring to the 1.1.08 beta available on these forums, right? Okay, I'll get that on there.

    Now, for the QuickVPN client, did you mean 1208? I could not find 1028 anywhere, but I did get 1208 from the following link:

    Is this the one? If it's not, I'd sure appreciate your posting the pointer.

  4. wylanube

    wylanube Addicted to LI Member

    lol regarding your vpn security comments - I couldn't find any thread on that. But I guess I'd like to see this work well first, and then worry about the level of security. :)
  5. DocLarge

    DocLarge Super Moderator Staff Member Member

    The version that I downloaded from linksys a few days ago was 1028.exe. This is the "old faithful" version that works everytime.
  6. wylanube

    wylanube Addicted to LI Member

    I think I finally did find the version you suggested - Linksys_QuickVPN_1028,43.exe.
    I'm having trouble installing it, but that might just be my machine. Let me try some other things, and if it doesn't work, I guess that's end of this effort.

    Thanks DocLarge!
  7. Xtos

    Xtos LI Guru Member

    I'm having a hard time connecting to my wrvs4400n with quickvpn as well. I would love to try that version your talking about (1028) but for the life of me I can't find it on linksys site. Do you by chance have a link?
  8. wylanube

    wylanube Addicted to LI Member

  9. Xtos

    Xtos LI Guru Member

    Thanks wylanube,

    I didn't think to look at the driver link.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice