WRVS4400N v1.01.08 beta firmware released.

Discussion in 'Cisco Small Business Routers and VPN Solutions' started by Toxic, Jul 4, 2008.

  1. Toxic

    Toxic Administrator Staff Member

  2. Meth0d

    Meth0d LI Guru Member

    New feature: alzheimer disease

    This works slightly better, but really just slightly.
    I kill power to the router every night from 3 to 6AM for various reasons, one beeing the router becoming unresponsible after around 24h the other for energy savings.

    However with this new Firmware it happned to me twice already that the router looses his configuration ... at least sort of. It will still respond on the old IP i defined, but on the interface all settings are back to defaults, for example wan is back to dhcp. It appears all settings are back to default exept the LAN ip is the old one, or maybe its just an addition to the default one.
    MayB ill look into that the next time my router suffers from alzheimer.

    As this happened twice to me in the last 2-3 weeks, i now have an up2date backup of the .cfg file ;)
    After loading the settings from the conf file everything works nice again .. for some time.

    If its not suffering from allzheimer it appears to be running better then previous versions.
    I have not had the well known WLAN drops so far.
    Overall speed is still the same (very good).
    I have not had the cance to try out if the VPN connection now works or if thats still something they advertise and that never worked.

    For the record my setup:
    All 4 Ports in use (3 comp, 1 voip)
    WAN on adsl2+ modem (pppoe)
    router in gateway mode
    ddns active
    WLAN wpa2-mixed with connection control on
    rest should be pretty much as usual.

    my 2 goldbars

  3. Toxic

    Toxic Administrator Staff Member

    are you using a cfg from a previous firmware version or did you reset to factory defaults, then create the settings manually then save a cfg file?
  4. Meth0d

    Meth0d LI Guru Member

    This should be a "clean" config.
    I did the reset after firmware upgrade and saved it after i was done with all the settings.
  5. luckyrider

    luckyrider LI Guru Member

    i have the same problem :(
  6. Meth0d

    Meth0d LI Guru Member

    Since i still have my timed power down every night i really cant say if that changed for me with this firmware.

    Update on my alzheimer problem:
    I was desprate and tried to reset the factory defaults 3 times in a row, killed power supply and hit reset alot of times.
    Then again i started from scratch with my settings, so far so good, no alzheimer yet.

    Maybe it has actually to do with some setting from an outdated firmware, though i seriously cant understand why linksys does not filter / check / adjust whats beeing loaded from a configfile.
    Im sure in some way that is done, otherwise you would prolly be able to exploid things, so again why not properly check agains outdated settings and whatnot.
  7. Toxic

    Toxic Administrator Staff Member

    it probably does not check old nvram settings simply as it is not recommended to use an old config file on a new firmware. new features and fixes will always use new nvram settings. thus old ones are usually incompatible. backing up configs is for only restoring your settings if the nvram becomes corrupt and you need to reset to factory sdefaults and start again using the same firmware.
  8. bitjunky

    bitjunky Guest

    The beta 1.01.08 firmware seems to be improved (fixed my ftp problems [so far], and VPN connections are now more reliable). The only problems that I've noticed are some browser issues with Safari (3.1.2 on Mac OS 10.4.11) - I cannot "enable" any port-forwarding rules in the firewall section. ticking the checkbox and submitting the form does not keep the settings. I have to use firefox to edit the config. I am also getting a Javascript error "msg_button_connect not defined" on many pages when using an iPhone to view the webUI. Hopefully Linksys developers will fix these issues before releasing to production.
  9. andrewbadera

    andrewbadera LI Guru Member

    ditto :-/ more and more so recently it seems. very disappointed with this product.
  10. Blommen

    Blommen Addicted to LI Member

    How does it differ from V1.1.08-ETSI ?

    As with that version and all versions I have been using the router dies if I use torrents (CRAP router imho.. as all other routers/fw I owned never did this)
  11. Toxic

    Toxic Administrator Staff Member

    ETSI version would allow channels 1-13 and the normal version (US) would only have 1-11.
  12. Blommen

    Blommen Addicted to LI Member

    Thank you! I have been running that version for quite a while ( I am in Europe) but the router still stalls when I run torrents.. I have to find another router that can do 100mbit throughput and put this one in the trash ;(
  13. PioN33r

    PioN33r Addicted to LI Member

    No problem with torrent...

    Hey men!
    1st: Which client are you using for torrent? If it is Vuze, try utorrent, cause this client uses way less recources of your pc.

    2nd: What did you difine as Global maximum connection Limit ?
    I made with netgear, D-link and now also with Linksys the experience, that if you go in this setting ofer 250 any router with SPI and NAT Firewall gives up after a few minutes. Trust me with that, if you have a good Tracker you don't need more than 240 connections as limit.
    If you experienced, that after setting this limt higher than 250 you are not eaven able to use the internet explorer after a few minutes any more.

    I'm havin a 10mbit lina and my router and also my pc are running 24/7 with an active ftp server, 2 vpn tunnels and torrent and i have no problems at all.

    The only thing, which really has to be improved is the data transfer in the lan.
    If you move or copy bigger amout of data between pc's in the lan over this router (no matter if over the Mbit ports or over Wifi) the speed really sucks.
    This is not Cisco like.
  14. Blommen

    Blommen Addicted to LI Member

  15. PioN33r

    PioN33r Addicted to LI Member

    Do you have a static ip or does your provider change the ip after 24h?
    If he does: at what time?
  16. Blommen

    Blommen Addicted to LI Member

    I do have dhcp.. But this is not the problem (the lease will renew)
  17. Muren

    Muren Addicted to LI Member

    I've been using firmware 1.01.03 for a while, but eventually got tired of the wireless DHCP bug so I upgraded to this 1.01.08 beta firmware.

    Wireless DHCP bug was fixed, but my router now completely stalls after a couple of minutes when downloading torrents. I have to pull the plug to get it to work again.

    Soooo... back to 1.01.03. :thumbdown:

    Not very impressed with Linksys firmware to this router. :mad:
  18. PioN33r

    PioN33r Addicted to LI Member

    Hmmm... Guys, i really don't know, what you are doing wrong or i'm doing right.
    My router is now 96 days, 08:39:04 up and i'm running utorrent 24h/7.
    I had at the first try of doing the firmware upgrade to V1.1.08-ETSI also some smaller problems, but then i did it like followed:

    - Hard reset router with the reset-buttone for at least 15 sec!
    - Inside the Administration Factory Defaults (this is to set all settings to default)
    - then upload of the firmware via cable and with antivirus and firewall disabled.
    - No Restore Configuration files of older firmwares!!! this will crash everything!!!
    - after again hardware and software reset.

    I know that this is quite a procedure, but now i have a super stable Router running Wireless N, 2 Vpn Tunnels, a Home-Ftp and as i said utorrent all the time.

    Try it ;)
  19. jb68

    jb68 Network Guru Member

    SNMP port forwarding

    I bought this router to replace an WRV54G. I use an external server (cacti) for monitoring.
    On WRV54 I did a port forwarding for UDP 161 to router's IP. Did the same thing here and doesn't respond.
    However snmpwalk from internal lan works fine so it is only from external.
    I disabled everything.
    My router is hardware V1.1 and was shipped with FW 1.1.03, same SNMP bug (never noticed the DHCP one cause I have all 4 cables in it) then upgraded to FW 1.1.08
  20. Blommen

    Blommen Addicted to LI Member

    I did and it still crashes...
  21. jb68

    jb68 Network Guru Member

    Firmware 2.0 ?

    If u go on linksys site and download the manual.. it comes for version 2
    if u look at pictures it says firmware 2.0.07

    If u read the manual there are 3 new tabs on the wireless part..

    BTW a new bug.. if u create 2 VLANs on your level 2 swich, router asign IPs for devices either on or . There is no way to disable or to setup this IPs.
  22. akrobatis1

    akrobatis1 Addicted to LI Member

    so where do u find the new firmware (version 2)??
  23. akrobatis1

    akrobatis1 Addicted to LI Member

    I was excited when i bought this WRVS4400N, but i am so fed up trying to make it work.... Trying fro two days now.......i have tried to see if anyone else has the same problem with me....

    I have also the noice you mention in the forum, but the most important, is that the router crashes after 1 minute, when i connect the internet cable..... i have install now the version 01.08 and i will give it a try...
    I have fail to connect with all previous versions.....(crashes after a minute or so) Do you guys have DHCP enable? Any suggestions..?? Please....:frown::frown:
  24. jb68

    jb68 Network Guru Member

    i don't know. it might be after this one
  25. lagaffe

    lagaffe LI Guru Member

    I don't think it's a firmware V2, if you look, it's write Firmware version v0.00.07, but it's write WRVS4400Nv2, so it's probably a new hardware version ...
  26. Gymmarn

    Gymmarn Guest

    Stay away from WRVS4400N

    This is the worst router I've ever bought. Got me one 2007-06-08 and immediately gave up with it. Wish I'd had the sense to return it then. I found it in my shelf and thought to myself that a 1000Mbit router would be nice to stream movies on my internal network. But the internal speed is really really bad, not even close to 1000Mbit standard (haven't tested it with TPtest nor Iperf yet, but wtf 5-10min to copy a 700Mb file?).

    So today I got really mad seeing my torrent speed <1Mb/sek. So I did a hardreset (power off power on). Afterwards I was cruising at ~8Mb/sek. I was so happy I tried to call a friend on skype. What happens? The router crashes completely. Did 6 hardresets without it working. The 7th time was the charm, because that time I removed all cables into it and allowed it 5min to boot. After all that work I logged back with utorrent and got 1,5Mb/sek.

    I get these stats with my router and utorrent:
    I get ~1Mb/sek with WRVS4400N running V1.1.03-ETSI and IPS on/firewall off/wireless off.
    I get ~2Mb/sek with WRVS4400N running V1.1.03-ETSI and IPS off/firewall off/wireless off.

    Fun note:
    I get 3,2Mb/sek with my WRT54Gv2.0 running modified Tomato v1.21.

    PS) Don't even try activate wireless, then the router just goes crazy.
    PPS) If anyone have good guide what to activate/disable for best performance and stability please PM me :)
  27. framirezcr

    framirezcr Networkin' Nut Member

    still looking for version 1.1.08

    Somebody have it?
    Plz :cry:
    Tnx! :sadbye:
  28. DocLarge

    DocLarge Super Moderator Staff Member Member

    I've got it...Send me an email and I'll send it you. It is the "ONLY" firmware I'd use with the Ver. 1 WRVS4400N.

  29. Webster

    Webster Networkin' Nut Member


    Could you please email me the firmware update as well?


  30. Webster

    Webster Networkin' Nut Member

    Oh, ok. I downloaded that, but it was downloaded as an "img" file. How do you install the firmware update? Is there somewhere that explains how to do that?
  31. Toxic

    Toxic Administrator Staff Member

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice