Discussion in 'Other Linksys Equipment' started by Toxic, Jul 4, 2004.

  1. Toxic

    Toxic Administrator Staff Member

    Has anyone had WPA working with the WUSB11?

    I know the instructions say it isn't supported yet the settings are there in the wireless configuration. I have tried using this device with a wrt54g but i get a good signal strength but nothing works.

    just curious to see if any had it working?
  2. BitNix

    BitNix Network Guru Member

    Sorry to tell you.

    BUT .. the WUSB11 dosn't support WPA.

    Had contact with Linksys regarding this issue - and had a reference to this link:

    (dosn't work anymore -but it stated that WUSB11 did support WPA)

    Got a mail back from Linksys that WUSB11 didn't support WPA, and I went back to the store to replace the WUSB11 (Notice: Dk consumer rules)
    Got he money back and got at Zyxel B-220 that worked right out of the box.

    ...and not to forget .... A week later i got a mail from Linksys that told that WUSB11 did suport WPA - just instal the MS update.
    Forget it - I had tried that for 3 months on clean install's of XP and Win98SE - and never got the chance to select WPA on the WUSB11.

    So ... my solution is:
    DON'T by Linksys adapter - keep to the routers and use other alternatives than Linksys firmware.

    And yes - I do have other Linksys adapters -
    ex. WPC54G (but it do support WPA - but the Linksys sw. is lousy, and dosn't work 50% of the time)

    Best regards
  3. Toxic

    Toxic Administrator Staff Member

    Thanks for the advise. I picked up a Belkin F5D7000 on the cheap today and installed ok. at least i have WPA-AES now:) though i have noticed that WPA seems to lower signal strength somewhat as WEP is very good here.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice