WUSB11 quit connecting after router change

Discussion in 'General Discussion' started by Anonymous, Nov 26, 2005.

  1. Anonymous

    Anonymous Guest

    Switched a dlink router with an SMc and my wusb11 adapter would not see any wireless networks on the pc it was connected to.
    (worked fine on another pc)
    This has been working fine for a long time by disableing the wzc and using the drivers included on the original cd this is ver2.6.
    I connected a motorola for now and it works fine, it's just don't make since why it will install but can't see the network.
    I tried just for the heck of it to reenable wzc and try it and same thing, but I also noticed that I don't have the option of letting windows manage this device.
    I think there is something left on the pc that is keeping it from loading what it needs.
    I have uninstalled reinstalled in safemode and in windows.

    If there are files and registry entrys that need to be removed please let me know, this is very frustrating and I am fixing to rebuild just because I'm pissed.

    Thanks for your time.

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice