WUSB54G Adapter

Discussion in 'General Discussion' started by Saephan215, Jan 11, 2008.

  1. Saephan215

    Saephan215 Guest

    I have a WUSB54G USB adatper and it will not connect to the internet. It can connect to the linksys router but not the internet. It will just say cannot connect to internet or something like that (I'm using my school's so I can't remember.) . It was working just fine a few days ago too. It was always a like 50% signal but worked just fine. I was thinking that it was my laptop's configuration or my linksys adapter because my brother has a computer with built in wifi that can connect to the internet without the use of an adpater. Also my PSP can connect to the the internet just fine. I have Windows XP. Can somebody help me on this problem? Also that little monitor icon on the bottom right disaapeared, anything I can do about that?
  2. RTEC88

    RTEC88 LI Guru Member

    I just solved this exact problem for someone (including the fact that his laptop had no problem connecting to the Internet with his built-in wifi) with the same USB adapter. I unplugged the power from the router for 1 min. and then plugged it back in (rebooting the router). Let all the lights settle down (about 30 secs to 1 min.) then try to reconnect.

    *Also, make sure you're NOT using the Linksys wireless utility - use the Windows WZC for wireless connection management. **This only applies if you're using SP2 for XP. If you've never upgraded to SP2 yet, then use the Linksys wireless utility.

    Good luck!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice