WUSB54G Causing XP to freeze

Discussion in 'Other Linksys Equipment' started by SeNtOr5, Mar 10, 2005.

  1. SeNtOr5

    SeNtOr5 Network Guru Member

    I am using WUSB54G adapter with winXP. I was previously running Win2000, and I would constantly get "Network Cable Disconnected" messages and loose my connection. I thought that it might be because Win2k wasn't exactly "made" for wireless cards. So I installed win XP. I no longer get disconnected messages, however now my computer will freeze up and not respond when the computer is idle (And the adapter is pluged in). Sometimes it will even freeze up when I am using it as well.

    Any suggestions?

    (I have tired a different USB slot, and I have the most recent public drivers for it.)

  2. mesh

    mesh Network Guru Member


    im also having the same problem.. and its really annoying :(...

    so any way.. what specification is your pc?! are you running SP2 mayb a athlon processor.

    I think the problem may be down to SP2 :(. But still have no idea :(
  3. SeNtOr5

    SeNtOr5 Network Guru Member

    Yes.. Actually I am running SP2 and I have an AMD Athlon chip.

    AMD Athlon XP2100+
    512 of SDRAM (2 sticks)
  4. mesh

    mesh Network Guru Member

    welll.. as ur using a wusb54g i think it may b a batch fault.. i have contacted linksys..

    and if u hve purchased ur adapter within less then 3 years.. u can get a replacement..

    i have tried in adifferant computer and same thing. I think its a batch adapter fault therefore. Waiting for a NEW one :)

    so i hope that works.. you could try the same :) just hope u have the receipt somewhere.
  5. SeNtOr5

    SeNtOr5 Network Guru Member

    Ok.. cool. Well, when you get the replacement. Let me know if it solves the problem. I don't wanna go through the hell of dealing with an RMA if I don't have to.

  6. t4thfavor

    t4thfavor Network Guru Member

    i am running an amd3000+ with 1.5 gig of ram and winxp sp2
    i also have a wusb54gv4 which causes my box to freeze

    i have learned that if you use the client software and dont have the adapter plugged in the computer will hang at boot.

    also if you use 2 different typed of cards i use a buffalo with the windows config utility. that the computer will freeze when you plug in the linksys adapter because it wants to use its own client software and windows wants to configure it.
    if you kill the process's called InfoMyCa.exe or something like that and Wusbxxx.exe this problem seems to stop.
    i am not sure but if the process inetinf.xxx is running it may be associated with the client software.
  7. jagboy

    jagboy Network Guru Member

    my usb54g was a horror story it was a piece of crap. it was the worst. the most expensive paper weight ever. i justed ended up buying a dlink dwl-g120 that adapter is great i love it.
  8. doppler

    doppler Network Guru Member

    This may be an IRQ conflict.Try to go to start->all programs->accessories->system tools->system information ,go to IRQ and check if any other device is trying to access same IRQ.
    You could try to uninstall everything and install the card in the other slot if you have that.
    Kindly update if that helps.
  9. SeNtOr5

    SeNtOr5 Network Guru Member

    I have tried killing the process's listed and no luck there.. It worked for a bit longer, but once the computer was restarted (And yes, none of the processes were running) it didn't last long.

    Checked the IRQ listing and checked for conflicts, there were none. I have finally given up for the time being and just run a cable into my room.

    And Mesh... Let us know if/when u get the replacement and if it works.


  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice