WUSB54GS drops/loses connection to Internet & Xbox Options

Discussion in 'Other Linksys Equipment' started by beecham, Aug 23, 2007.

  1. beecham

    beecham Guest

    Hi i've been running WAG354G router for some time now with no real problems. Recently I've noticed the connection dropping to the router. I'm running the latest frimware (according to support who I spoke to last week). Normally I stream audio/pictures etc no problem at all using the WUSB54GS connectiong to the router then the xbox is hard wired. I've tried a coupe of different cables and ports all with no difference.
    Running a continious ping to the Xbox or BBC results in successfull delivery for a while maybe 30+seconds then a couple of time outs, then its all ok again. Then it will die completly.
    I've tried streaming to my MacBook too and this results in a similar problem - stutters then nothing. I haven't made any changes to the network.
    Support got me to remove Linksys software and use XP Wifi stuff this just resulted in the same problem and having to enter a key/passphrase on each restart.
    Im connecting to the back USB on the motherboard but have also tried the front ones, and extra on a PCI card all result in works for a maybe 2 minutes of a stream then stutter then dies

    last night i tried unintstalling the Linksys software only to be told I couldn't as there was a file missing. So I disabled it and reset to Windows Wireless Zero with an automatic start. This seemed to work fine but when I restarted the machine I got no connection at all, the Linksys is greyed out but the windows icon for wifi is gone and available networks does not list a wireless one. Reconnecting the adapter results in Linksys half waking up but not connecting to the net...

    Windows XP...
    Thanks in advance.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice