WUSB54GS - Linksys cannot associate with access point

Discussion in 'Other Linksys Equipment' started by peaman, May 18, 2006.

  1. peaman

    peaman Guest

    Just bought the above and have tried installing on 2 different PC's but get the above message. It recognises my network. Linksys suggested setting up new SSID and changing channel. Did that, no joy. Changed security to WEP - no joy. Tried no security - no joy. Used WZC - no joy. Banged head on wall - result, large bump and bruise but still not connected to network.

    I have another PC connected to LAN via Netgear USB which works on 2 PCs with no problems. Completely stumped and Linksys dont seem to know their arses from their elbows.

    Any suggestions?

    ps Netgear Router and XP pro SP2
  2. mstombs

    mstombs Network Guru Member

    Same problem with XP Home (helping out a friend), returned for Belkin which worked fine!

    I think the problem is the software drivers and SP2, since found various updates but didn't have chance to try!
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice