YAY i Bricked it!!!

Discussion in 'Other Linksys Equipment' started by DevilWAH, Oct 26, 2006.

  1. DevilWAH

    DevilWAH Network Guru Member

    OK i tried to install the 1.02.0 firmware on my WAG54g V2.

    router kept trying to apply the firm ware (status bar getting about 3/4 ay accross and then restarting). Tried flasing an older firmware back to sort it out but had same problem. In the end it jsut crashed and now jsut have a greenlight blinking on and off!

    IS there any way to unbrick it? a tftp flash or something.. And if so waht is the defult IP to flash to ?

    Thank you
  2. petch01

    petch01 LI Guru Member

    First try to ping your modem. If you can't ping your modem, story over because you can never access it.

    It happened to me too. I brought it back to the shop and the Linksys distributor (Thailand) replaced it with a Linksys WAG54V3 (that's a modem that looks like the WAG54GS).

  3. HiSpeed

    HiSpeed Network Guru Member

    No !
    There is only one second to ping a bricked router at startup when the bootloader starts !

    That requires to use 2 prepared windows :
    - the first with ping -t
    - the second with tftp -i put "firmware file"
    As soon as the ping answers OK, the tftp must be run !

  4. DevilWAH

    DevilWAH Network Guru Member

    cheers guys ;) but just 5 min to late lol
    thought i would give it a go tftp'ing to it as i knew some routers can be done like that ;)

    all back up and runnign now. but what would you suggest is the best firm ware for this router. i get a crap downstream margian. IT now should sync at 12 and i still only running at about 3 to 4

    DSL Status: UP
    DSL Modulation Mode: GDMT
    Downstream Rate: 4576 Kbps
    Upstream Rate: 448 Kbps
    Downstream Margin: 4 db
    Upstream Margin: 20 db
    Downstream Line Attenuation: 37
    Upstream Line Attenuation: 21
    Downstream Transmit Power: 0
    Upstream Transmit Power: 0

    Runing version 1.01.27 are there any better ones ??
  5. HiSpeed

    HiSpeed Network Guru Member

    Yep, the downstream margin is too low !
    As everyone upgraded successfully to 1.02.0, I think your file corrupted. Did you do a reset before to upgrade ? Did you use the Linksys tftp ?

    My 1.02.0 works better in multimode than G.dmt on a simple ADSL line...
  6. DevilWAH

    DevilWAH Network Guru Member

    Out of intrest this router is in multi mode.
    As far as i am aware when the router is placed in multi mode it simple automaticlay switches to what ever mode the ISP automaticaly. and ZEN uses G.mt

    and i get the same kind of margine with any firmware i use?

    However now i want to kow if i can use this router/modem. to connect through a NTL connection.
    CAn you reassign the WAN port from the ASDL port to one of the ethernetports? I dont suppose that you can, but i thought i would as k before i go and buy a cable router. And what is a good cheap cable router??
    needs to be wireless but noting special as will only be used by my GF through a hard wired connection and for me to connect a lap top up to every once in a while through the wireless.

  7. HiSpeed

    HiSpeed Network Guru Member

    With Mutimode my DSL Status is :
    DSL Modulation Mode: NOT TRAINED
    and not G.dmt !

    No, it is not possible to use an external modem with the WAG.
    You need to buy a WRT 54GL witch is currently the best !
  8. DevilWAH

    DevilWAH Network Guru Member

    Then that is strange,

    Just on the off chance that i had set it and forgot i have just checked.
    And i assure you that in the set up multi mode is set.
    and in the DSL statue page it reads just like it does in my first post?

    I was also curious about why linksys tftp will be any different to any other tftp??
    Surely as tftp is a protocol that has set standers, then any TFTP will do. And in fact has done on all the other routers linksys and others i use
  9. HiSpeed

    HiSpeed Network Guru Member

    Because Linksys put into their firmware a TFTP server requiring a password...
  10. DevilWAH

    DevilWAH Network Guru Member

    you mean you have to specifie the admin password when u use TFTP to flash the firmware?
  11. HiSpeed

    HiSpeed Network Guru Member

    Yep !
    This is proper to Linksys products !
    You must use this one !
  12. DevilWAH

    DevilWAH Network Guru Member

    All you have to do is use a standered tftp server/client on the PC and pass a correct username and password along with the firmware.

    The Linkys version just has all the setting set as defult.
    But any tftp program wil work fine ;)
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice