Yet Another Topic For WAG354G: Poor Variable Signal Strength

Discussion in 'Other Linksys Equipment' started by CYPER, Jan 2, 2006.

  1. CYPER

    CYPER Network Guru Member

    So I bought it from PC Wolrd - Kit - WAG354G + Laptop Card, cause it was a real bargain.

    Everything else seems to work fine, except the wireless network.
    The Wireless Signal Strenght:
    is not constant (dropping to very low, then going up to Very Good dynamically)
    has small range (no more than 5 metres and just a door between the router & the laptop card)

    What I've done, so I can make it work properly:
    First of all I had more than 10 live chats with Linksys Customer Support
    Changed the channels many, many times
    Disabled security (no WEP, just open access)
    Changed SSID
    Changed the position of the router (move it to another room)
    Changed advanced wireless settings:

    Turned off my wirreless DECT phone just in case (I was assured by its manufacturer that it is using other frequencies and will not cause any problems)
    Updated the firmware to 1.01.05

    Well, I tried almost anything you can imagine and still poor signal strength.

    So I am thinking of going back to PC Wolrd tomorrow and make them prove to & convince me that this kit is working properly - I will take my laptop with the card sticked inside and see if it will get normal strenght with some other router there.
    If not I will request for a new kit - I hope it will work.

    If you can think of something I can still try please let me know.
    I am really dissapointed by Linksys as a brand - Even one lady from the Live Chat told me to go back to the store and replace it :eek: I hope it's just that Kit I have, not all of them :shock:

    Anybody Experienced anything like that :cheerup:
  2. booly

    booly Network Guru Member

    You may have a problem with the internal antena ?

    My mother have a 354, and i manage to cover a big house with big walls
  3. CYPER

    CYPER Network Guru Member

    So I went back to the shop (which is 5 minutes walking distance from home) just to find out, that they went out of stock, so I can't get a replacement.

    Now I had 2 choices:
    Wait 1 week for the next stock and replace, hoping the new one will work properly
    Go to some other branch and replace it there (yes, other branches still have them in stock)

    One guy told me that there were 7 faulty kits reported & returned since the sale has started (been sold like 200-300 kits for that time) - only for that branch

    I will wait 1 week so I can take a brand new - from better shipment I hope

    That's what I call a really bad luck :cry:
  4. plasma2k

    plasma2k Network Guru Member

    ive had the same problem, with connection quality going all over the place.

    another thing the software for the linksys shows the card connected to the router and the router to the internet. do you know of it.,

    well when i watch it, it keeps saying internet connected then router not connected to the internet. over and ova.

    why is it doing this?
  5. CYPER

    CYPER Network Guru Member

    Same for me :rofl:

    The little stupid piece of software was changing connected/no connect to the internet, when everything is OK - it's just changing there on the screen.

    The good thing is, that I didn't take the refund and now the price is back to 80 pounds (was 3 days half price sale for the kit) - they'll just replace it.
  6. Advis

    Advis Network Guru Member

    Getting this myself too, the connection to the net is definatley being severed because xfire/MSN signs out, web pages unreachable for a few seconds etc. Hoping for some new firmware soon, heck it would be nice for some 3rd party brew :)
  7. CYPER

    CYPER Network Guru Member


    Yesterday I got the new one and you won't f***** beleive - same problems again - poor signal.

    One friend of mine came with her Dell laptop with built-in wireless (Intel 220 something) and her wireless signal was Excellent all the time - is just my card not working properly or what?

    When copying things from my laptop to her laptop wireleslly the max speed we had was like 1MB/s, but not all the time - one 700MB file for around 15 minutes.

    I disconected her from the wireless network and connected her again, but with ethernet cable (100 megabits) and the speed was still the same :cry:

    Help - I don't want go go to the shop again - the will kick me out probably :eek: and will not believe me, that's not working.
  8. nacoya

    nacoya Network Guru Member

    i was noticing the same shit, so i tried using an older wpc54g card that i had for an old wag54g i replaced this with. It said v1.2 on the card as opposed to the v5 on the new one. Instant improvement.

    I then uninstalled the crappy linksys software and let windows manage the wifi connection and all has been fine so far.
  9. Advis

    Advis Network Guru Member

    I'm still getting more or less the same issues after contacting Linksys support and reinstalling/rettting everything. My home network consists of 2 desktop machines which use WMP54G V4 wireless cards, 2 laptops that use WPC54G V3 cardbus adapters and 1 Laptop with Intel Centrino wireless. The laptops perform flawlessly and can keep a constant connection to the internet. The desktops on the otherhand just can't keep the connection alive and there using Ralink drivers. Poor.
  10. smartcard

    smartcard LI Guru Member

    Try changing the Wireless Network Mode = B-Only.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice