You are not unlocked for writing, Tftp, bricked wrt54gs v1.0

Discussion in 'Cisco/Linksys Wireless Routers' started by Aviator747, Apr 5, 2006.

  1. Aviator747

    Aviator747 Network Guru Member

    I was playing around with v23 sp1. I was playing around with oc'ing. tried several different speeds all the way up. They worked. I tried 300mhz and it went into the blinking power mode. I fiddled with pulling the power, holding reset and finally got it to work. So then I upgraded my fw to a newer build like I was planning on doing before I started playing. And then tried oc'ing some more. I tried 28*mhz and it did the blinking power led blinking thing.

    I can ping the router forever. But, when I try to tftp a bin over I get this message "You are not unlocked for writing".

    How do I get around this? I have the feeling this means tftp isn't enabled or boot_wait isn't enabled.

    This is straight after flashing and a reset if I remember right.

    I don't really want to open it up but if I have to I will. I will then do the jtag fix as I have one.
  2. Aviator747

    Aviator747 Network Guru Member

    Anyways I tried jtaging this thing. I got the program working. I first tried erasing nvram. Same result. I tried writing back a mackup I had made with the gui before. Same thing.

    I then said piss on it and erased and flashed the whole tsop. I put the latest build of v23 sp1 as of yesterday. Guess what still the same.

    This is getting annoying now.

    Any help at all would be very much appreciated.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice