1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't Access Router

Discussion in 'General Discussion' started by TranceKuja, Dec 9, 2006.

  1. TranceKuja

    TranceKuja Network Guru Member

    I recently just changed the LAN IP on my router. I forgot to reopen some ports, so I went back to attempt and do it. I changed the IP to "2.1" instead of the default "1.1". I tried typing both IPs into my browser, but neither of them will allow me access to the router. Anyone know how I could do it now? Thanks.
  2. leslieemerson

    leslieemerson LI Guru Member

    You can go to Network Connections, right click on Local Area Connection and go to Properties then click on Internet Protocol (TCP/IP) and click on Properties and then click on Use the following IP address and type in in the ip address then click in the Subnet mask box and it should automatically put in and then type in in the Default gateway and say OK and OK again and then close and reopen your browser and type the IP address of the Router again as you said you changed it and the Login page should come up for you so you can log in. Let me know. Leslie Emerson AKA "The Computer Lady"
  3. TranceKuja

    TranceKuja Network Guru Member

    Hmm, yeah that worked. I'm able to access it now. Thanks a lot Computer Lady, I appreciate it.
  4. leslieemerson

    leslieemerson LI Guru Member

    You are Most Welcome

    :thumbup: Glad I could be of assistance.

Share This Page